Rampage IV Extreme + CMP32GX3M4X1600C10?

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Rampage IV Extreme + CMP32GX3M4X1600C10?

Hejsan,

Har nyligen uppgraderat från Sandy till Ivy-Bridge men har stött på underliga problem.

Hade tidigare följande modekort + CPU.
Asus P8Z68 Deluxe/GEN3, LGA-1155 + Intel Core i7 2700k.

Införskaffade följande komponenter:
Asus Rampage IV Extreme + Intel Core i7-3820 Processor.

Då jag mottog de nya komponenterna från posten installerade jag det väldigt varsamt, med ESD och dylikt.
Men till min fasa så fick jag ingen bild när jag startade datorn och CPU led lös blodrött.

Utförde en del felsökning själv som att flytta minnen/GPU, rensa CMOS och köra MemOK?.

Jag reklamerade produkterna till återförsäljaren och nu säger dom att allting fungerar fint hos dom?
Funderar kort på mina 32Gb Dominators (CMP32GX3M4X1600C10) - är dessa inte kompatibla på något sätt ändå?

- Isf funderar jag på varför just CPU led lös rött?

Kan gå längre in på vad för felsökning som gjorts men om ni har några tankar redan nu är det riktigt bra!

Tack på förhand.

//Danne

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

1. i7 3820 är inte Ivy Bridge, utan SB-E
2. SB-E har inte inbyggda grafikkretsar i processorerna.
3. Har moderkortet det senaste BIOS:et?

Här är ASUS lista på kompatibla minnen..
http://www.asus.com/Motherboards/Intel_Socket_2011/Rampage_IV...

Direktlänk..
http://dlcdnet.asus.com/pub/ASUS/mb/LGA2011/Rampage_IV_Extrem...

Hemma hos mig är det numera en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4GHz - 32GB 2133MHz - 512GB SSD - AMD 395X 4GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 13" 2017 / 256GB SSD NAS: Synology DS415+ 16TB