Asus maximus iv Gene-z F2 Error code, kan inte starta.

Trädvy Permalänk
Medlem
Plats
Nynäshamn
Registrerad
Nov 2008

Asus maximus iv Gene-z F2 Error code, kan inte starta.

Tjenare, har nu köpt en ny dator och kan tyvärr inte starta den. Får en error code som är F2 som står för Recovery Processes started.
Dimm led lampan lyser även den. Har testat byta minnena till alla olika platser och bara använda en eller två st. Inga framsteg.

Riggen är:
Asus Maximus IV Gene-z
G-skill 1600 2000mhz 3x2gb (Skall fungera fint med mobo)
i5 3570k
MSI radeon 6950
Vanligt 320gb HDD och 6gb Verbatin 120gb SSD.

Jag oroar mig för att BIOS inte är uppdaterat på moderkortet för Ivy bridge och i sånna fall, hur gör jag för att flasha bios etc utan att ens kunna starta datorn? Får ingen bild alls på skärmen.

Behöver hjälp ASAP, tackar!

Trädvy Permalänk
Medlem
Plats
Narnia
Registrerad
Nov 2004
Skrivet av Crim2:

Tjenare, har nu köpt en ny dator och kan tyvärr inte starta den. Får en error code som är F2 som står för Recovery Processes started.
Dimm led lampan lyser även den. Har testat byta minnena till alla olika platser och bara använda en eller två st. Inga framsteg.

Riggen är:
Asus Maximus IV Gene-z
G-skill 1600 2000mhz 3x2gb (Skall fungera fint med mobo)
i5 3570k
MSI radeon 6950
Vanligt 320gb HDD och 6gb Verbatin 120gb SSD.

Jag oroar mig för att BIOS inte är uppdaterat på moderkortet för Ivy bridge och i sånna fall, hur gör jag för att flasha bios etc utan att ens kunna starta datorn? Får ingen bild alls på skärmen.

Behöver hjälp ASAP, tackar!

---------------
Är det Maximus IV GENE-Z/GEN3 du har eller den utan gen3?

fanns inte plats för alla mina leksaker här:(

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Finns en mem ok knapp om jag minns rätt på din MB, den klockar ner minnena för att kunna få igång datorn. Föresten ska man köra 2x eller 4x minnen på lga 1155. (men ok knappen ska ligga nånstans nära minnena kan vara svår o se ibland väldigt liten knapp)

Desktop: Dell UltraSharp U2711 | Fractal Design - Arc Midi R2 | Asus Maximus VI Formula | Intel 4770k |
Corsair Vengeance Pro 16GB 2400Mhz | ASUS GeForce GTX 780 3GB | Samsung 830 Pro 256Gb | Corsair AX 860 |
Ljud: Asus Xonar Essence One| AKG Q701

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

finns en instruktion här om hur du updaterar bios utan cpu, http://rog.asus.com/forum/showthread.php?13928-P67-Z68-32**-I... .

Desktop: Dell UltraSharp U2711 | Fractal Design - Arc Midi R2 | Asus Maximus VI Formula | Intel 4770k |
Corsair Vengeance Pro 16GB 2400Mhz | ASUS GeForce GTX 780 3GB | Samsung 830 Pro 256Gb | Corsair AX 860 |
Ljud: Asus Xonar Essence One| AKG Q701

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Feb 2010

Google är din vän... Hoppas detta hjälper: http://rog.asus.com/forum/archive/index.php/t-5672.html? verkar vara samma problem läste inte exakt hela dock.

|En tråkig acer-laptop|

Citera om du vill ha något sagt.

Trädvy Permalänk
Medlem
Plats
Nynäshamn
Registrerad
Nov 2008

Cybertomten, fann allt det där med. Googlat som en tok, men som sagt, problemet kan bestå utav mycket och han löser det igenom en trasig CPU och en annan kille med trasiga minnen etc. Jag har en splitter ny 3570k som jag hoppas fungerar så det får bli den sista utvägen att RMA den. Minnena som sagt ska gå utmärkt på 3x2gb, finns med i manualen. Men skall testa detta med att klocka ner minnerna för att få igång datorn, låter ganska logiskt då jag har hört att högt klockade minnen kan ge problem i början.

Trädvy Permalänk
Medlem
Plats
Nynäshamn
Registrerad
Nov 2008

Får tyvärr inte att fungera även fast GO_Buttom knappen för minnena blinkar etc. Blir fortfarande att den går igenom processen att checka allt sedan fastnar på F2 och att DIMM Leden lyser. Extremt svårt att lösa just nu då jag inte har en aning vad jag skall göra åt saken eller vad felet kan bero på.