Gigabyte P35-DS4 startar om hla tiden

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2002

Gigabyte P35-DS4 startar om hla tiden

Har uppdaterat bios idag från F11 till F14 och sedan den ligger den i någon slags lopp, den startar om hela tiden.

Jag har läst en hel del om detta på forumer, men har inte hittat någon som stämmer in på mitt problem...det kan ju vara samma fel

Moderkortet är ett Gigabyte P35-DS4 v1.0 fungerade klockrent fram till uppdateringen.

Tacksam för hjälp !

saknas info så medela mig så fixar jag det.

Idag så har jag provat att clear cmos med det fungerade inte heller....

Intel Core 2 Quad 2.8 GHz• 6144 Mb Ram •2x 8800 GT 512(NYA)•OS HD 60GB SSD•1TB HD •Gigabyte GA-P35-DS4• Windows 7 64-bitars •Iphone 4 16GB• Desert CombatBattle Field 1942

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003

Segt :/

Prova hör av dig till Gigabytes support, de kan nog hjälpa dig.

Skickades från m.sweclockers.com

[Asus maximus VII ranger] - [Intel 4690k @ 4,6 GHz] - [Samsung 850 pro 512 GB] - [Samsung 1TB] - [Kingston HyperX Beast 2133 MHz 2x8GB] - [Palit GTX 1080] - [Corsair HX 750W] - [Noctua NH-D15] - [Fractal Design XL R2] - [Acer XB270HU]

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2002

Tack ska prova å se om dom kan hjälpa mig

fick igång den igen med Bios F11 dom över denna fungerar inte...hamnar i omstarings lopp.

Tack !

Intel Core 2 Quad 2.8 GHz• 6144 Mb Ram •2x 8800 GT 512(NYA)•OS HD 60GB SSD•1TB HD •Gigabyte GA-P35-DS4• Windows 7 64-bitars •Iphone 4 16GB• Desert CombatBattle Field 1942