Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Ethernet vill inte funka!

Hallå!
Fick snickrade igår ihop min första dator, även om allt fortfarande är utanför chassit. Win 7 är installerat, men har problem med ethernet, när jag kopplar in internetkablar som jag vet fungerar står det bara att inga nätverk kunde hittas. Moderkakan är P8Z77-M Pro och minnena jag har är kompitabla. Jag har försökt installera LAN-drivers (nedladdade från annan dator), men får bara meddelanden om att inga nätverkskort kunde hittas. Något som kan vara en lösning, eller iaf ett steg närmre den, kan vara att jag fått meddelandet "the realtek network controller was not found, if deep sleep mode is enabled please plug the cable"
Tack på förhand om ni har något förslag på lösningar.

Edit: Har varit inne i BIOS, kunde inte hitta något.

5% rabatt CDON
Frakfritt Inet
För övrigt anser jag att Copyswede bör förgöras.

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005

Installera AIDA64 och kolla upp exakt vilket kort det är.
Tanka senaste drivrutiner från tillverkaren av kretsen, inte tillverkaren av moderkortet.

[ Antec P280 ] [ Fractal Newton R3 600w ] [ AMD FX-8350 5.5Ghz ] [ Asus 970 Pro Gaming Aura ] [ GTX970 OC @ 1.55Ghz]
[ 16GB Crucial 1600Mhz DDR3 ] [ Samsung 850 Pro 256GB + Kingston HyperX 240GB + 4.75TB Hdd ] [ Logitech Z-2300 + G930 ] [ Corsair H80] [ Win8.1 x64 Pro]

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Sep 2011
Skrivet av barreknarr:

Hallå!
Fick snickrade igår ihop min första dator, även om allt fortfarande är utanför chassit. Win 7 är installerat, men har problem med ethernet, när jag kopplar in internetkablar som jag vet fungerar står det bara att inga nätverk kunde hittas. Moderkakan är P8Z77-M Pro och minnena jag har är kompitabla. Jag har försökt installera LAN-drivers (nedladdade från annan dator), men får bara meddelanden om att inga nätverkskort kunde hittas. Något som kan vara en lösning, eller iaf ett steg närmre den, kan vara att jag fått meddelandet "the realtek network controller was not found, if deep sleep mode is enabled please plug the cable"
Tack på förhand om ni har något förslag på lösningar.

Edit: Har varit inne i BIOS, kunde inte hitta något.

Har du inte skivan till ditt modermodem? kolla annars efter drivrutiner till olika revisioner av ditt moderkort på tillverkarens hemsida

AMD FX-9590 @ 4,90 GHZ | EK Vattenblock till CPU med 2x360 radiatorer | AMD Memory 4x4GB kit 1866MHZ | MSI R9 290X Lightning with EK Fullcover block | Asus ROG Crosshair V Formula-Z 990FX | Corsair 1000W PSU | Phantek Enthoo Pro | Razer Blackwidow Ultimate 2014 | Sennheiser PC-360 G4ME | 1st 240GB Samsung 840 Evo | 2x 1,5TB Samsung F1 | 1x 500GB Samsung

Trädvy Permalänk
Medlem
Plats
Skånes mitt
Registrerad
Jun 2002

Nätverkskretsen är Realtek 8111F. Har du provat koppla ur kabeln och laddat ned de senaste kretsarna från ASUS/Realteks hemsida?

Citera mig för svar.
Arch Linux