Skummt problem med google chrome och Logitech g35

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jan 2004

Skummt problem med google chrome och Logitech g35

Igår fick jag problem med att ljudet försvann från vänstra hörluren i google chrome.
Passade på att installera om windows och formatera alla mina HDD för att starta om från början.

Klar med ominstallationen och skulle lyssna på en låt på youtube... Exakt samma problem >.<
Har inte ljud i vänstra hörluren, kvittar om jag har stereo eller 7.1 igång.

Det är bara i google chrome också. Spotify funkar kanon liksom alla andra program.
Testade lurarna i en annan dator och satte igång en youtube video. Då funkar det.

Vad kan vara felet ? Har googlat lite men hittar ingen som har liknande problem.
Hade inga problem tidigare igår. Blev så bara när jag startade om datorn.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jan 2004

Vet inte hur man raderar tråden.

Löste problemet med att installera en äldre version av flashplayer.

Trädvy Permalänk
Medlem
Plats
Kista
Registrerad
Aug 2003

Flash player är ju integrerad i Chrome, kanske därför de blev någon sorts konflikt

Skickades från m.sweclockers.com

Main: Intel Ivy Bridge 3770K | Thermalright Silver Arrow SB-E | Corsair Vengance LP 16GB 1600mhz | ASUS P8Z77-V DELUXE | Asus GTX680 DCII TOP | OCZ Vertex 4 256mb | Seagate Barracuda Green 2TB | Antec P280 | Seasonic M12 600W | BenQ XL2410T |
HTPC: Core i3 530 | Corsair 4gb DDR3 | HD 5450 | Antec Fusion Remote | Samsung F2 500GB | Logitech Dinovo Edge |

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jan 2004
Skrivet av apophis_84:

Flash player är ju integrerad i Chrome, kanske därför de blev någon sorts konflikt

Skickades från m.sweclockers.com

Nä, tydligen så funkar inte senaste flash som det ska. Många har problem med nya flash.

Trädvy Permalänk
Medlem
Plats
växjö
Registrerad
Jan 2006

Har också fått detta problem i både firefox och chrome, skönt å höra att det är flashproblem då, får hoppas de uppdaterar snart!