Intel i5 2500k och ASRock Z68 Extreme3 Gen3 - ingen bild

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

Intel i5 2500k och ASRock Z68 Extreme3 Gen3 - ingen bild

Ja, som titeln tyder så visar mitt nya moderkort(ASRock Z68 Extreme3 Gen3 Länk till moderkort) ingen bild, vare sig på moderkortets VGA, DVI, HDMI uttag eller på mitt GTX 570 HDMI, DVI uttag.. Får absolut ingen bild och som jag vet så brukar de vara minnen som är luriga då de inte visar någon bild. Hade några gamla DDR3 minnen(Corsair Domination 1600MHz) som funkar(De vet jag) och prövade testa dem istället för de som redan sitter i(Corsair Vengeance 1600MHz 8GB(2x4GB) CMZ8GX3M2A1600C9).

Datorn startar(Men den visar ingen bild), har dubbel kollat med alla PSU kontakter, rensa bios, ett minne, två minnen, tre minnen, fyra minnen, med- och utan hårddisk, med- och utan grafikkort.

Fick hem detta moderkort idag och har behövt skicka tillbaka två andra moderkort för DOA så fick tillbaka pengarna och beställde detta moderkort(ASRock Z68 Extreme3 Gen3) från inet.se, de andra var från komplett.se. I alla fall jag har absolut ingen aning om vad som pågår, för den startar och går på bra, ger inga error koder(De finns som en LED-Display på kortet som ska ge olika error-koder och den visar bara "00" hela tiden vilket enligt manualet betyder ingenting står bara "Not used" vilket är så jävla nice! Bra hjälp! ojoj.

Så de jag tänkt är att ta ut CMOS batteriet och låta de ligga under natten sedan plocka ihop de och se om de funkar, om inte så kommer jag skicka tillbaka det och begära pengarna tillbaka sedan köpa ett ASUS P8Z68-V PRO/GEN3 Länk till moderkortet.

Jag blir bara inte klok på att den kör som vanligt nu fast den vill fan inte visa en bild vad man än gör, prövat flera olika skärmar också.. Sen en sak jag såg också var att musen och tangentbordet inte lös när datorn startade om de kan hjälpa.

Om någon har använt ASUS P8Z68-V PRO/GEN3 moderkortet och vet att de är lite problem och funkar bra, så säg gärna! Vill få lite bra nyheter förhoppningsvis, efter allt man kanske inte behöver skicka tillbaka de. Men tycker ju inte de är DOA eftersom datorn startar och är igång så något måste man kunna göra.. Ska säga också att jag inte har tillgång till en annan CPU(Socket-1155).

Processormodellen är en Intel i5 2500k Länk till processor

Nätagg är ett Corsair HX 850W PSU Länk till PSU .. Vet att de är overkill, men de ska inte påverka hur moderkortet körs.

Använder detta grafikkort GTX 570 Phantom Länk till grafikkort

Jag har prövat ALLA portar på både grafikkortet och moderkortet.. Jag prövar var sin port för sig med samt att jag har minnet i olika slots, men ändå inget.

Tog ut CMOS batteriet igår och lämnat det över natten i en ESD påse och har såklart moderkortet i en också. Så jag får hoppas på att de har fixat sig själv på något konstigt sätt.

Med vänliga Hälsningar

Consa

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Är det utanför chassiet du bygger detta? Vad har du inkopplat isf?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

Jag gjorde från början innuti chassit som jag använder och sedan efter jag lämnat ute CMOS batteriet så testade jag utanför på en ESD matta/påse som låg på en wellpap låda.

Men inga resultat nu, så ringde till inet.se och frågade om de visste. De sa att jag skulle kolla pinnarna på moderkortet till CPUn om någon var böjd vilket ingen var så där är inte heller problemet.. Han sa inte mycket mer än så, ska iaf skicka tillbaka de för DOA så får jag se om jag får ett som funkar eller inte .. För har skickat tillbaka tre moderkort med detta som inte funkar, hur tur får man ha!

i alla fall, tror ni kan låsa denna tråd.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Något måste du göra för att hela tiden få fel? Kan du posta bild på bygget när den är byggd? Utanför eller i chassiet spelar ingen banan.
Det kan ju faktiskt vara CPU:n som krånglar?!

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

Jag är rädd för att de kan vara CPUn nu när de varit något fel på 3 moderkort, men supporten på inet.se sa att jag skulle kolla cpu-pinnarna på moderkortet om någon var böjd och de var inte de felet... Sen har jag läst att några har haft samma problem som jag hade med de två andra moderkorten.. Detta felet var på de andra moderkorten(Gigabyte ga-z68xp-ud3) inte de jag nyss köpt som jag hade problem med nu(ASRock z68 extreme3 gen3). Då startade moderkortet/datorn i 0,5 sekunder och sedan var den fast i denna loop tills jag bröt strömmen, vilket jag tror att själva CPU cykeln kör igång för alla fläktar, cpu, chassi, grafikkort startar men inget visas.

OM jag väl gör något fel ser jag inte de själv, för inkopplingen av datorn är inget fel på de är väl isf något jag gör när jag sätter in processorn, minnena eller liknande. Något annat kan jag inte tro.

När de gäller hopsättningen av allting så tar jag alla säkerhetsåtgärder, som ESD-matta/påse, ingenting elektriskt på bordet, använder ESD-armband.

Har tyvärr ingen kamera så kan inte visa något

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Consa:

Jag är rädd för att de kan vara CPUn nu när de varit något fel på 3 moderkort, men supporten på inet.se sa att jag skulle kolla cpu-pinnarna på moderkortet om någon var böjd och de var inte de felet... Sen har jag läst att några har haft samma problem som jag hade med de två andra moderkorten.. Detta felet var på de andra moderkorten(Gigabyte ga-z68xp-ud3) inte de jag nyss köpt som jag hade problem med nu(ASRock z68 extreme3 gen3). Då startade moderkortet/datorn i 0,5 sekunder och sedan var den fast i denna loop tills jag bröt strömmen, vilket jag tror att själva CPU cykeln kör igång för alla fläktar, cpu, chassi, grafikkort startar men inget visas.

OM jag väl gör något fel ser jag inte de själv, för inkopplingen av datorn är inget fel på de är väl isf något jag gör när jag sätter in processorn, minnena eller liknande. Något annat kan jag inte tro.

När de gäller hopsättningen av allting så tar jag alla säkerhetsåtgärder, som ESD-matta/påse, ingenting elektriskt på bordet, använder ESD-armband.

Har tyvärr ingen kamera så kan inte visa något

Mobil med kamera?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av Jalle64:

Mobil med kamera?

Är en av dem som inte har en mobil med kamera tro de eller ej.. Tycker inte de behövs.. Så länge man kan smsa, ringa då är jag nöjd

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Om jag vart du skulle jag skickat in CPU:n så att de kan kolla upp den ordentligt, för det verkar konstigt det du upplevt med tre olika moderkort.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud