1600MHz minnen visar 667MHz i 3DMARK11

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

1600MHz minnen visar 667MHz i 3DMARK11

Hej!

Idag installerade jag 8 gb ram till så nu har jag 16 gb totalt. När jag går in i bios så har jag valt att dem ska köras i 1600MHz men när jag sen körde 3DMark11 så får jag följande:

General

Operating system
64-bit Windows 7 (6.1.7601)
Motherboard
ASUSTeK Computer INC. P8P67 PRO
Memory
16384 MB
Module 1
4096 MB Corsair 9 @ 667 MHz
Module 2
4096 MB Corsair 9 @ 667 MHz
Module 3
4096 MB Corsair 9 @ 667 MHz
Module 4
4096 MB Corsair 9 @ 667 MHz
Hard drive model
1,000GB WDC WD1002FAEX-007BA0 ATA Device

Körs dem inte i 1600MHz?

Tack på förhand!

Trädvy Permalänk
Medlem
Plats
Bostadskrisköping
Registrerad
Apr 2012

DDR= Double data rate. Minnena körs med andra ord i 1333mhz för att du inte har ställt in i bios att de ska köras i 1600mhz. Alla minnen körs automatiskt som 1333mhz som standard, om de inte är gjorda för ännu lägre frekvens än 1333.

Alla mina leksaker får inte plats här, så här jag listar istället mina favoritinlägg:
1 2 3 4 5 6 7 8 9 10 11

Utelåst hobbymoderator

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Nej de verkar köra i 1333 MHz, har du aktiverat XMP i BIOS?
Skillnaden för prestandan, mellan 1333 och 1600 är iofs försumbar.

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Ratatosk:

Nej de verkar köra i 1333 MHz, har du aktiverat XMP i BIOS?
Skillnaden för prestandan, mellan 1333 och 1600 är iofs försumbar.

Står i bios att jag satt dem till 1600, men inte säker om jag har XMP.

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Enklast är att aktivera XMP och köra auto på resten, om det går, det gör att minnet ställ in för att gå i 1600MHz.
Man måste ändra en massa andra saker för att minnet skall kunna gå i 1600MHz. det räcker inte med frekvensen.

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Ratatosk:

Enklast är att aktivera XMP och köra auto på resten, om det går, det gör att minnet ställ in för att gå i 1600MHz.
Man måste ändra en massa andra saker för att minnet skall kunna gå i 1600MHz. det räcker inte med frekvensen.

om jag tar xmp kommer det inte påverka min klock på cpu väl? Min cpu är på 4.2GHz, den klockar ner sig till 1.6 när man surfar.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Grundis10:

om jag tar xmp kommer det inte påverka min klock på cpu väl? Min cpu är på 4.2GHz, den klockar ner sig till 1.6 när man surfar.

Nej, det påverkar bara minnets inställningar.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Jalle64:

Nej, det påverkar bara minnets inställningar.

Okey tack!

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Ratatosk:

Enklast är att aktivera XMP och köra auto på resten, om det går, det gör att minnet ställ in för att gå i 1600MHz.
Man måste ändra en massa andra saker för att minnet skall kunna gå i 1600MHz. det räcker inte med frekvensen.

Står fortfarande:

Memory
16384 MB
Module 1
4096 MB Corsair 9 @ 667 MHz
Module 2
4096 MB Corsair 9 @ 667 MHz
Module 3
4096 MB Corsair 9 @ 667 MHz
Module 4
4096 MB Corsair 9 @ 667 MHz

Även om jag aktivereade X.M.P....

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Står resten på auto?
Du kan testa att ladda optimized default, slå på XMP spara och gå ur.

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Grundis10:

Står fortfarande:

Memory
16384 MB
Module 1
4096 MB Corsair 9 @ 667 MHz
Module 2
4096 MB Corsair 9 @ 667 MHz
Module 3
4096 MB Corsair 9 @ 667 MHz
Module 4
4096 MB Corsair 9 @ 667 MHz

Även om jag aktivereade X.M.P....

Ta hem CPU-Z och lägg in en bild på memoryfliken här så kan vi se lite lättare.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Jalle64:

Ta hem CPU-Z och lägg in en bild på memoryfliken här så kan vi se lite lättare.

nice på memory fliken står det DRAM Frequency: 800.1 MHz

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av Grundis10:

nice på memory fliken står det DRAM Frequency: 800.1 MHz

Nu går de alltså i 1600 MHz.

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Ratatosk:

Nu går de alltså i 1600 MHz.

konstigt att cpu-z visar rätt men 3dmark11 visar fel.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av Grundis10:

konstigt att cpu-z visar rätt men 3dmark11 visar fel.

Nej bägge visar rätt, bara att CPU-Z läser av Mhz i realtid
Medan 3dmark11 läser av minnets SPD dvs den hastighet minnet anger att det har enligt jedec standarden.

Inget minne har högre än så som default, däremot kan minnet ha en högre spec dvs vad det klarar av att köras i
är här XMP kommer in och är en standard som intel har tagit fram, som går utöver jedec standard, dock denna måste aktiveras i bios, samt minnet måste också stödja denna XMP

Har inte minnet XMP så måste man på ett minne som har högre spec än 1333Mhz ställa in alla parametrar manuellt i bios

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av ggustavsson:

Nej bägge visar rätt, bara att CPU-Z läser av Mhz i realtid
Medan 3dmark11 läser av minnets SPD dvs den hastighet minnet anger att det har enligt jedec standarden.

Inget minne har högre än så som default, däremot kan minnet ha en högre spec dvs vad det klarar av att köras i
är här XMP kommer in och är en standard som intel har tagit fram, som går utöver jedec standard, dock denna måste aktiveras i bios, samt minnet måste också stödja denna XMP

Har inte minnet XMP så måste man på ett minne som har högre spec än 1333Mhz ställa in alla parametrar manuellt i bios

Oki tack för den, men då borde minnena vara på 1600Mhz nu då?

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Ratatosk:

Nu går de alltså i 1600 MHz.

Skrivet av Grundis10:

Oki tack för den, men då borde minnena vara på 1600Mhz nu då?

Ja!

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Jalle64:

Tusen tack!