Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Apr 2012

moderkorts fel?

Tjena, min kompis har precis byggt en dator och undrar vad felet är.
Han har föjlande delar.
i5 2500k
hd radeon 6950 2gb
asrock p67 pro3
och vengance 2x4gb ram minne
problemet är att när han stänger av datorn och startar den igen så startar den i några sekunder och stängs av och startar igen...
han har haft problem med moderkortet och har lämnat in den på garantii och när han fick tillbaka den så var det samma fel...
och när han sätter dator i strömsparläge så sätts datorn igång efter 20min utav sig själv.
följande nätdel har han:
http://www.pixmania.se/se/se/12376354/art/advance/pc-nataggre...
det kan inte vara nätaggregaten då datorn går att överklocka osv... tror det är något fel på moderkortet ska han lämna in den på garantin? har testat med mitt nätdel och det e samma fel...

NZXT Phantom Special Edition Red Stripes & I5 4670k 4.4ghz & Noctua D14 & Asus Z87-A ATX & Samsung 840 EVO 250GB & Sapphire R9 390X & OCZ FATAL1TY - 750 W & W10 PRO 64x & R.A.T 7 & Saitek Cyborg
LOL (WEST) Norowner!!! inte den bästa men inte den sämsta heller!

Trädvy Permalänk
Medlem
Plats
Staffanstorp
Registrerad
Feb 2008

Hej Har inte detta kort själv men dock ett asrock. Prova att säng av Dehumidifier i bios och stäng av Instant Boot i windows.

I7 3770@4.3Ghz (ej k!) , Asrock Z77E-ITX, G.Skill 8Gb2133Mhz, 6850 1Gb, A-Data S510 120gb, Seagate Barracuda green 2Tb, Macho se, Cooler Master MegaFlow 200, Bitfenix Prodiigy vit

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Okt 2009

Hur fan kan man handla dator prylar på Pixmania ?
Eller handla nåt där överhuvudtaget, det är en skiiiiiit butik.
Dom levererar aldrig prylar som fungerar. Jag gjorde ett misstag att handla
där en gång och det gör jag aldrig om. Grafikkortet gjorde så jag fick blue screens hela tiden.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Apr 2012
Skrivet av punchline82:

Hur fan kan man handla dator prylar på Pixmania ?
Eller handla nåt där överhuvudtaget, det är en skiiiiiit butik.
Dom levererar aldrig prylar som fungerar. Jag gjorde ett misstag att handla
där en gång och det gör jag aldrig om. Grafikkortet gjorde så jag fick blue screens hela tiden.

dude har handlat för ca 30k ifrån dem och har aldrig haft fel.. det kan vara så att moderkortet har ett fel eller bios fel som en skrev där uppe, det e inte DERAS fel utan det e asrocks fel..

NZXT Phantom Special Edition Red Stripes & I5 4670k 4.4ghz & Noctua D14 & Asus Z87-A ATX & Samsung 840 EVO 250GB & Sapphire R9 390X & OCZ FATAL1TY - 750 W & W10 PRO 64x & R.A.T 7 & Saitek Cyborg
LOL (WEST) Norowner!!! inte den bästa men inte den sämsta heller!

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Apr 2012
Skrivet av Ronny.l:

Hej Har inte detta kort själv men dock ett asrock. Prova att säng av Dehumidifier i bios och stäng av Instant Boot i windows.

hittar inga sånna saker i bios? :/

Edit: har stängt av instand boot, men hittar inte dehumidifier :/

Edit2: har nu stängt av båda 2 sakerna som du skrev, det e samma fel fortvarande, mitt mdoerkort har dr.debugger, och den piper och stängs av så fort jag kommer till windows is loading, du vet den som kommer upp när man startar datorn..

NZXT Phantom Special Edition Red Stripes & I5 4670k 4.4ghz & Noctua D14 & Asus Z87-A ATX & Samsung 840 EVO 250GB & Sapphire R9 390X & OCZ FATAL1TY - 750 W & W10 PRO 64x & R.A.T 7 & Saitek Cyborg
LOL (WEST) Norowner!!! inte den bästa men inte den sämsta heller!

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Apr 2012

100 som har kollat o inte en enda som kan hjälpa :/?

NZXT Phantom Special Edition Red Stripes & I5 4670k 4.4ghz & Noctua D14 & Asus Z87-A ATX & Samsung 840 EVO 250GB & Sapphire R9 390X & OCZ FATAL1TY - 750 W & W10 PRO 64x & R.A.T 7 & Saitek Cyborg
LOL (WEST) Norowner!!! inte den bästa men inte den sämsta heller!