Intel Core i7 920 D0. Klock försvann. Går ej att klocka alls!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006

Intel Core i7 920 D0. Klock försvann. Går ej att klocka alls!

Tja grabbar.

Som rubriken lyder så försvann mitt klock efter att ja drog ur strömsladden efter 3 år
Nu till frågan. Och nej jag är väldigt duktig på att klocka och har vart en trogen sweclockers medlem ett bra tag nu.
Kan ej klocka min BLCK alls. bara med att ja går upp från 133(STOCK) till 134 startar datorn inte längre tills ja drar ur strömsladden igen.

Har haft min dator på 210 blck sen dag ett. Se sign. Vad är det som orsakar problemet? :S

Mvh B

i7 4770K | MSI Z87-G45-GAMING | Antec P280 | Gigabyte GTX 770 | Corsair Vengeance LP 2x8 GB DDR3 | Noctua NH-U12P SE2 | Corsair TXEU 850W

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005

Har du provat att cleara cmos och allt sånt tjafs?

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006
Skrivet av Devildoll:

Har du provat att cleara cmos och allt sånt tjafs?

Behöver inte cleara cmos då du drar ur strömsladden så clearar den det själv

i7 4770K | MSI Z87-G45-GAMING | Antec P280 | Gigabyte GTX 770 | Corsair Vengeance LP 2x8 GB DDR3 | Noctua NH-U12P SE2 | Corsair TXEU 850W

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005
Skrivet av bariz:

Behöver inte cleara cmos då du drar ur strömsladden så clearar den det själv

Så du har inget batteri alls i moderkortet?
Mig veterligen hålls alla inställningar vid liv även om du drar ut strömsladden så länge du har ett fungerande batteri i.

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006
Skrivet av Devildoll:

Så du har inget batteri alls i moderkortet?
Mig veterligen hålls alla inställningar vid liv även om du drar ut strömsladden så länge du har ett fungerande batteri i.

Självklart har jag batteri. Nej min dator återställer sig så fort jag drar ur strömsladden. Samma som när man drar ut batteriet. Annars startar inte datorn alls

Kan det vara batteriet som kanske strular? Första gången ja hör det då

i7 4770K | MSI Z87-G45-GAMING | Antec P280 | Gigabyte GTX 770 | Corsair Vengeance LP 2x8 GB DDR3 | Noctua NH-U12P SE2 | Corsair TXEU 850W

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005
Skrivet av bariz:

Självklart har jag batteri. Nej min dator återställer sig så fort jag drar ur strömsladden. Samma som när man drar ut batteriet. Annars startar inte datorn alls

Kan det vara batteriet som kanske strular? Första gången ja hör det då

Så kan det väl inte ha varit sedan du köpte den?
Antingen är batterihållaren defekt och ur funktion, eller så glappar batteriet, alternativt är det slut.

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006
Skrivet av Devildoll:

Så kan det väl inte ha varit sedan du köpte den?
Antingen är batterihållaren defekt och ur funktion, eller så glappar batteriet, alternativt är det slut.

Det kommer ja faktist inte ihåg Kanske drar och köper ett nytt batteri imorgon..

Tack för hjälpen

i7 4770K | MSI Z87-G45-GAMING | Antec P280 | Gigabyte GTX 770 | Corsair Vengeance LP 2x8 GB DDR3 | Noctua NH-U12P SE2 | Corsair TXEU 850W

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009

Garanterat bios-batteriet som är slut.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006
Skrivet av Zeuxlarsson:

Garanterat bios-batteriet som är slut.

Drog iväg och inhandlade ett batteri idag men samma resultat . Datorn vägrar starta så fort jag klockar.. och idag ville datorn inte starta alls. Hittade inte windows

i7 4770K | MSI Z87-G45-GAMING | Antec P280 | Gigabyte GTX 770 | Corsair Vengeance LP 2x8 GB DDR3 | Noctua NH-U12P SE2 | Corsair TXEU 850W