Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Problem med OC Genie II

Stängde av datorn och tryckte igång OC Genie II och startade datorn. Nu startar den och stänger av sig och startar och stänger av sig! Testade att dra ur sladden och stänga av OC Genie II och starta igen men den gör samma sak igen! Snälla förklara vad som händer!

Exakt vad som hände:
1. Jag stänger av datorn
2. jag trycker på OC Genie Knappen
3. Jag startar datorn.
4. allt snurrar men efter 5-7 sec stänger datorn av sig
5. Datorn startar i 5-7 sec stänger av sig och så fortsätter det.

Trädvy Permalänk
Medlem
Registrerad
Feb 2009
Skrivet av Fredras:

Stängde av datorn och tryckte igång OC Genie II och startade datorn. Nu startar den och stänger av sig och startar och stänger av sig! Testade att dra ur sladden och stänga av OC Genie II och starta igen men den gör samma sak igen! Snälla förklara vad som händer!

Exakt vad som hände:
1. Jag stänger av datorn
2. jag trycker på OC Genie Knappen
3. Jag startar datorn.
4. allt snurrar men efter 5-7 sec stänger datorn av sig
5. Datorn startar i 5-7 sec stänger av sig och så fortsätter det.

Med stor säkerhet klarar inte någon utav dina komponenter överklockningen, skulle vara bra o veta mer exakt vad du sitter med?

Nollställ bios så är du igång igen..:-)

Corsair 350D | Asus Maximus VII Gene | 4790K | Corsair Vengeance Pro 2400mhz 32GB | Corsair H100i | 2x Asus GTX 980Ti DCIII | Corsair AX860i | Corsair GT 120GB SSD | WD Black 1TB | WD Red 2TB | Asus PG279Q | MK-85 MX-Black | 8K | QH-90E

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av Fredras:

Stängde av datorn och tryckte igång OC Genie II och startade datorn. Nu startar den och stänger av sig och startar och stänger av sig! Testade att dra ur sladden och stänga av OC Genie II och starta igen men den gör samma sak igen! Snälla förklara vad som händer!

Exakt vad som hände:
1. Jag stänger av datorn
2. jag trycker på OC Genie Knappen
3. Jag startar datorn.
4. allt snurrar men efter 5-7 sec stänger datorn av sig
5. Datorn startar i 5-7 sec stänger av sig och så fortsätter det.

Som postare ovan säger så kan det sitta i att en eller fler av dina komponenter inte pallar överklockningen. Skriv gärna ner vilka komponenter du har så kan vi hjälpa dig yttligare.

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Jag har:
i5 3570K
Samsung 128gb 830
Asus 670 CUII
MSI-Z77A-GD55
Antec Kühler H2O 620
Corsair AX750
Corsair Vengeance LP 8gb

Nollställer BIOS nu genom att dra ur batteriet ser hur det går

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Fattyd:

Som postare ovan säger så kan det sitta i att en eller fler av dina komponenter inte pallar överklockningen. Skriv gärna ner vilka komponenter du har så kan vi hjälpa dig yttligare.

Ursäkta glömde att citera men har dock svarat i tråden testade att reseta med batterit och inget resultat

Trädvy Permalänk
Medlem
Plats
jkpg
Registrerad
Jan 2012
Skrivet av Fredras:

Ursäkta glömde att citera men har dock svarat i tråden testade att reseta med batterit och inget resultat

kanske en dum fråga men drog du ut strömsladden med när du resetade ?

amd 960T 4870 osv
laptop: hp pavilion osv

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av hippsieee:

kanske en dum fråga men drog du ut strömsladden med när du resetade ?

Ja det gjorde jag.
Vad händer om jag inte skulle gjort det? (bara intresserad)

Trädvy Permalänk
Medlem
Plats
jkpg
Registrerad
Jan 2012
Skrivet av Fredras:

Ja det gjorde jag.
Vad händer om jag inte skulle gjort det? (bara intresserad)

då skulle ju inte reseten funkat skulle jag tro..

rätta mej gärna om jag har fel

amd 960T 4870 osv
laptop: hp pavilion osv

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Att reseta hjälper inte startar bara om

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Kan moderkortet ha pajat? Eller vad kan ha hänt allt fungerarde så fint innan.

Trädvy Permalänk
Medlem
Registrerad
Feb 2009
Skrivet av Fredras:

Kan moderkortet ha pajat? Eller vad kan ha hänt allt fungerarde så fint innan.

Låter märkligt att något skulle paja sådär bara, om du drar ur strömsladden, pillar ut batteriet o låt det vara av några minuter för vara säker. dubbelkolla också att allt sitter som det ska, efter reset av bios kan ibland datorn starta 2ggr innan den hoppar igång. dvs den dör första gången, sedan hoppar den igång..

om inte detta hjälper så ryck ur minnesmodulerna o låt bara en sitta i o kolla om den startar med någon utav minnerna.

Har SVÅRT att tro att något gått sönder enbart att du tryckt på OC knappen.

Corsair 350D | Asus Maximus VII Gene | 4790K | Corsair Vengeance Pro 2400mhz 32GB | Corsair H100i | 2x Asus GTX 980Ti DCIII | Corsair AX860i | Corsair GT 120GB SSD | WD Black 1TB | WD Red 2TB | Asus PG279Q | MK-85 MX-Black | 8K | QH-90E

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Feb 2005
Skrivet av hippsieee:

då skulle ju inte reseten funkat skulle jag tro..

rätta mej gärna om jag har fel

Strömsladden har inget med cmos att göra, så det fungerar att återställa cmos utan att dra ut strömsladden.

Till TS ta ut batteriet vänta 10 sek sätt tillbaka det. Fungerar det inte så har något tyvärr gått sönder. Väldigt märkligt dock då Genie inte drar på någon farlig överklock eller spänning.

|Intel i5 4670K@4.5GHz| |Asus Z97-A| |A-Data 16GB CL9 1600MHz| |MSI GTX 980 Gaming 4G@1482MHz| |Samsung 850 Evo 500GB| |Samsung 840 Evo 250GB| |WD Green 3TB| |Corsair RM1000| |Fractal Design Define R5| |LG IPS Display@74Hz|

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Kontaktade Komplett de säger att jag ska returnera den.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Fredras:

Kontaktade Komplett de säger att jag ska returnera den.

Ledsen för att bumpa, men är nyfiken.
Sa du till komplett vad du hade gjort (överklockat med OC Genie II-funktionen) ?

Förut när jag frågade hur de ser på överklockning, samt ÖK med OC Genie II-funktionen, så sa de att man gör garantin ogiltigt.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2008

Låter som om minnena inte klarar klocken.

ASUS Maximus V GENE, Intel i7 3770K @ 4,6 GHz (1.190 V), EVGA GTX 670 FTW SLi, 8GB G.Skill TridentX CL10 2400 MHz, Samsung SSD 850 Pro 512GB, Samsung SSD 840 Pro 256GB, Corsair Hydro H100i, Corsair AX860i, Fractal Design Define R4W , ASUS PG278Q

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Aekkel:

Ledsen för att bumpa, men är nyfiken.
Sa du till komplett vad du hade gjort (överklockat med OC Genie II-funktionen) ?

Förut när jag frågade hur de ser på överklockning, samt ÖK med OC Genie II-funktionen, så sa de att man gör garantin ogiltigt.

Ja jag sa vad jag hade gjort och de sa bara år mig att skicka in den.