Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Dator startar inte

Tjenare!

Jag har precis bytt nätagg till ett OCZ ZT 750W och nu startar inte datorn...

Allt går igång i några sekunder sedan startar den om sig själv. Alla fläktar snurrar och alla LED lyser grönt. Men det verkar som om USB portarna inte heller funkar för att den röda lasern lyser ej. Skärmen visar inget heller den är bara helt svart.

Snälla HJÄLP mig!!

Mvh Affe

CPU:i7 2600k GPU:ASUS GTX570 DCII Mobo:Asus p8p67LE HDD:WD 2TB
Nätagg:Corsair GS 700w Chassi:FractalDesign core3000 RAM:Corsair 8GB 1333Mhz XMS3
CPU Kylare:Noctua NH-U12P se2
Framtida köp: Fractal desing ARC och Corsair force3 120gb
3Dmark 11: P5860 3DMarks

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2011

Jag antar att du har kollat att alla kablar är rätt inkopplade (24 pins och 8pins till moderkort).

Vad jag skulle göra är att koppla in ditt gamla nätagg vid sidan av (alltså inte skruva in det), och testa starta. Om dator startar så kan ditt OCZ vara Dead on Arrival. Om det ändå inte startar så kan det vara ditt moderkort som är sönder.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Reyintaz:

Jag antar att du har kollat att alla kablar är rätt inkopplade (24 pins och 8pins till moderkort).

Vad jag skulle göra är att koppla in ditt gamla nätagg vid sidan av (alltså inte skruva in det), och testa starta. Om dator startar så kan ditt OCZ vara Dead on Arrival. Om det ändå inte startar så kan det vara ditt moderkort som är sönder.

okej får testa det.. Men alltså den gröna leden lyser på moderkortet.. Om inte Cpu funkar så skulle inte datorn starta va? För fick tränga in mina händer då min kylare redan satt på och dolde 8-pins kontakten. Vad menas med DOA?

CPU:i7 2600k GPU:ASUS GTX570 DCII Mobo:Asus p8p67LE HDD:WD 2TB
Nätagg:Corsair GS 700w Chassi:FractalDesign core3000 RAM:Corsair 8GB 1333Mhz XMS3
CPU Kylare:Noctua NH-U12P se2
Framtida köp: Fractal desing ARC och Corsair force3 120gb
3Dmark 11: P5860 3DMarks

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2011
Skrivet av Ice-Cold:

okej får testa det.. Men alltså den gröna leden lyser på moderkortet.. Om inte Cpu funkar så skulle inte datorn starta va? För fick tränga in mina händer då min kylare redan satt på och dolde 8-pins kontakten. Vad menas med DOA?

Att den har något fabriksfel som gör att den inte fungerar (vilket man får en ny för).

Men började tänka på en annan sak av det du sa, när du höll på att pilla med 8 pins kontakten kan du ha kommit emot kylaren så att den "lossna" från CPUn? Jag vet inte hur varm den blir under uppstart och om det kan vara anledningen till att datorn inte startar ordentligt

Trädvy Permalänk
Medlem
Plats
Sanctuary @ Pandora
Registrerad
Nov 2011

Har du provat att Clear'a Cmos? Funkade för mig när jag fick Bootloop, som det låter som att du har fått. Iofs hade jag inte bytt Nätdel, så detta kanske inte löser ditt problem, men värt att prova

Jag menar inte att allt jag säger är korrekt, men att någon med mina kunskaper inom ämnet skulle se det som ett potentiellt korrekt svar, baserat på min tolkning av frågeställningen.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Althied:

Har du provat att Clear'a Cmos? Funkade för mig när jag fick Bootloop, som det låter som att du har fått. Iofs hade jag inte bytt Nätdel, så detta kanske inte löser ditt problem, men värt att prova

vad är Clear'a cmos? tack för tipset.

CPU:i7 2600k GPU:ASUS GTX570 DCII Mobo:Asus p8p67LE HDD:WD 2TB
Nätagg:Corsair GS 700w Chassi:FractalDesign core3000 RAM:Corsair 8GB 1333Mhz XMS3
CPU Kylare:Noctua NH-U12P se2
Framtida köp: Fractal desing ARC och Corsair force3 120gb
3Dmark 11: P5860 3DMarks

Trädvy Permalänk
Medlem
Plats
kumla
Registrerad
Jul 2008

Egentligen förstår jag inte varför man gör en tråd om detta byter man nätagg och det inte funkar byter man väll tillbaka och testar det gamla igen?

Fractal r4 5volt. Amd 965 3.4 ghz Noctua DH 14 Asus M4N68T LE
Ssd diskar Samsung 850pro/intel 730 /320 Crucial m4
Nätagg Corsair vx 450 = Seasonic m12d

Trädvy Permalänk
Medlem
Plats
Sanctuary @ Pandora
Registrerad
Nov 2011
Skrivet av Ice-Cold:

vad är Clear'a cmos? tack för tipset.

lossa det lilla batteriet på moderkortet i ca 10 sek. (med brytaren på nätagget AV)

Jag menar inte att allt jag säger är korrekt, men att någon med mina kunskaper inom ämnet skulle se det som ett potentiellt korrekt svar, baserat på min tolkning av frågeställningen.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Althied:

lossa det lilla batteriet på moderkortet i ca 10 sek. (med brytaren på nätagget AV)

Okej tack så mycket men det behövs inte Testade med ett annat agg och det funkade perfa

Det är en lång historia men jag böt in mitt gammla nätagg mot mitt OCZ agg pga Coil-whine. men nu visar det sig även tjuta om min Gpu.. eller alltså det tjuter om datorn (låter som Coilwhine) och då måste det väll vara min GPU?

CPU:i7 2600k GPU:ASUS GTX570 DCII Mobo:Asus p8p67LE HDD:WD 2TB
Nätagg:Corsair GS 700w Chassi:FractalDesign core3000 RAM:Corsair 8GB 1333Mhz XMS3
CPU Kylare:Noctua NH-U12P se2
Framtida köp: Fractal desing ARC och Corsair force3 120gb
3Dmark 11: P5860 3DMarks