Trädvy Permalänk
Medlem
Plats
Åstol
Registrerad
Jul 2012

Två kärnor försvann!!

Hallå!
Nyligen hade jag problem med min processor och jag rotade då runt lite i bios för att fixa det.
Jag märkte sedan att jag inte längre har 4 kärnor aktiva utan bara två och i BIOS finns det bara två att välja
mellan så jag undrar helt enkelt vad jag kan göra för att "aktivera" mina försvunna kärnor

Tack på förhand!

Operativsystem: Win 7 Home Premium 64-bit
Processor: i7 870
BIOS version: 1.4
Processorkylare: -
Moderkort: MSI P55A-G55
Minne: 4 x 2GB ADATA DDR3 1333
Grafikkort: ASUS Radeon HD 7850
Hårddisk: - 1TB
Nätaggregat: Corsair TX V2 750W
Övrig kylning: 1x120mm insug
Övriga komponenter: DVD-brännare
Temperaturer: GPU 29*, CPU 40* IDLE

Trädvy Permalänk
Medlem
Plats
Engelholm
Registrerad
Jul 2009

du bör ha "8" kärnor(Med HT on)

Får man fråga hur du lyckades?

OnT: Leta upp Hyperthred i bios och slå på den!

Det är Herr Hansson för dig!

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2011

På vissa moderkort kan man stänga av kärnor, kolla ifall du har gjort det:)

i7 4770k @stock | Asus z87-pro | Gigabyte gtx 670 OC | 8GB RAM | Samsung 840 Pro 256GB | 3TB HDD| Corsair RM850 | en dvdspelare
i7 950 @3.2GHz | Sabertooth x58 | HIS HD5770 | 6GB RAM | 500GB HDD | Antec Earthwatts 500W
Thinkpad x60 tablet | 3GB RAM | Crucial M4 128GB

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2006

Testat CMOS reset? Dra ur batteriet ur moderkrotet och låt den stå en kort stund.

┻━┻ ︵ ヽ(°□°ヽ)
(╯°□°)╯︵ ┻━┻
┻━┻ ︵ \( °□° )/ ︵ ┻━┻

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Aug 2011

Nu är detta väldigt osannolikt men har en vän som höll på att överklocka sin processor. Den hade ingen hyperthreading så det e inte det. Men kärnorna dog en efter en när de gick sönder och moderkortet låste dessa automatiskt.

Kan vara något sånt som har hänt. Annars har du råkat fippla något med processorns inställningar?

[CENTER]Hell awaits you

[/CENTER]

Trädvy Permalänk
Medlem
Plats
Åstol
Registrerad
Jul 2012

Det enda jag minns att jag gjorde innan kärnorna försvann var att jag stängde av något i bios som kallas "CPU Phase Control" vet dock inte vad den gör. Hyper-Thread har alltid varit på.
Om jag går in på "Cpu Specifications" så står det "core number 4" men när jag vill välja antal aktiva kärnor så kan jag bara välja [All] [1] [2] (tidigare fanns 4)
Jag överklockade också cpun samma dag men jag tror det var innan de försvann

Ska även kolla om det fungerar med att ta ut battriet, vilket jag nu gjort men det gav inget resultat.

Så jag är öppen för vidare förslag

Trädvy Permalänk
Medlem
Plats
Åstol
Registrerad
Jul 2012

hittade ett inlägg på ett forum om "Phase Control"
http://www.xtremesystems.org/forums/showthread.php?267709-MSI...
"Seems it is possible to fry the mboard/cpu/psu if you change cpu phase control in msi control center, feature should be removed in new versions of the software but if you've got an old version that came with the motherboard beware."
så det verkar som det var detta som orsakat problemet
Btw, när jag kör windows prestandaklassificering så får jag samma poäng som tidigare... kan det vara så att kärnorna ändå finns där och kör men att jag bara inte ser det??
om jag kollar i dxdiag.exe så står även där att jag har 4 kärnor men om jag kollar i enhetshanteraren så finns där bara två

Trädvy Permalänk
Medlem
Plats
Värnamo
Registrerad
Dec 2010

Det smidigaste sättet att se om alla fyra kärnor körs är bara att gå in i aktivitetshanteraren och välja fliken prestanda.
Om du får grafer i fyra fält på CPU användning.

Trädvy Permalänk
Medlem
Plats
Åstol
Registrerad
Jul 2012

Det är 4 rutor men bara 2 kärnor då de andra 2 är "parkerade" och tidigare hade jag 8 rutor istället och 4 "parkerade"

Trädvy Permalänk
Medlem
Plats
Nyinflyttad Sunnebo
Registrerad
Dec 2011

Tror de blev rädda för dig när du rotade i bios

Dator: Någon random Dell Dator för tillfället
Konsol: PS4 Pro
Mobiltelefon: Samsung S7 Edge

Trädvy Permalänk
Medlem
Plats
Höganäs,Skåne
Registrerad
Feb 2010
Skrivet av Astolbon:

Det enda jag minns att jag gjorde innan kärnorna försvann var att jag stängde av något i bios som kallas "CPU Phase Control" vet dock inte vad den gör. Hyper-Thread har alltid varit på.
Om jag går in på "Cpu Specifications" så står det "core number 4" men när jag vill välja antal aktiva kärnor så kan jag bara välja [All] [1] [2] (tidigare fanns 4)
Jag överklockade också cpun samma dag men jag tror det var innan de försvann

Ska även kolla om det fungerar med att ta ut battriet, vilket jag nu gjort men det gav inget resultat.

Så jag är öppen för vidare förslag

I mitt UEFI/BIOS har ja "All cores" (har en hexa) aktiverat å kan osså välja 1 - 5 cores eller som sagt All cores (6 st). Står så här (CPU Configuration i UEFI/BIOS):

Active Processor Cores [All]

Allows you to choose the number of CPU cores to activate in each processor package.
Configuration options: [All] [1] [2] [3] [4] [5].

Moderkort: Asus rampage IV extreme.

Asus Rampage IV Extreme, Intel i7 3930K, Intel SSD 510 250 GB, Intel SSD 730 480 GB, WD Veloci Raptor (3,5) 1 TB, G.Skill F3-12800CL9Q-16GBXL, Asus GTX Titan, NZXT Phantom: Pink, Windows 7 Home Prem sp1 64 bit. Noctua NH-L12. Ducky Shine 3 - Cherry MX Red - vita LEDs - Jukebox SA keycaps set. Ducky Shine 3 - Cherry MX Black - röda LEDs. Ducky One RGB YOTG, Miami keycaps set. Mionix Avior 7000.

Trädvy Permalänk
Medlem
Plats
Åstol
Registrerad
Jul 2012
Skrivet av seville57:

I mitt UEFI/BIOS har ja "All cores" (har en hexa) aktiverat å kan osså välja 1 - 5 cores eller som sagt All cores (6 st). Står så här (CPU Configuration i UEFI/BIOS):

Active Processor Cores [All]

Allows you to choose the number of CPU cores to activate in each processor package.
Configuration options: [All] [1] [2] [3] [4] [5].

Moderkort: Asus rampage IV extreme.

Det är samma i mitt BIOS, men det går bara att välja [All] [1] [2]

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Provat uppdatera bios? Nollställt den?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Åstol
Registrerad
Jul 2012
Skrivet av Jalle64:

Provat uppdatera bios? Nollställt den?

Jag uppdaterad bios nyligen men jag kan ju pröva att avinstallera den, hur fixar man det?
för att ta ut BIOS batteriet räcker väl inte?

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Astolbon:

Jag uppdaterad bios nyligen men jag kan ju pröva att avinstallera den, hur fixar man det?
för att ta ut BIOS batteriet räcker väl inte?

Du kan inte på enkelt sätt avinstallera ett bios, men i vilket syfte lade du in den nyare? Hade du problem? Är det den senaste du har? Nollställa gör du med batteriet och strömsladden urdragen.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Åstol
Registrerad
Jul 2012
Skrivet av Jalle64:

Du kan inte på enkelt sätt avinstallera ett bios, men i vilket syfte lade du in den nyare? Hade du problem? Är det den senaste du har? Nollställa gör du med batteriet och strömsladden urdragen.

Jag fick bara se att det fanns en ny uppdaterIng så jag laddade ner den senaste dum som jag var, och då började cpun krångla men jag kopplade aldrig ihop det med uppdateringen förren min bror påpekade det.
Och jag hade inga problem tidigare

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

"If there aint no problem dont fix it!"

Men testa att nollställa iaf.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Åstol
Registrerad
Jul 2012
Skrivet av Jalle64:

"If there aint no problem dont fix it!"

Men testa att nollställa iaf.

Så sant så sant...
Jag testade med att nollställa men det gav inget resultat tyvärr

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Testa att ta ut CPU:n och byt pasta på den samtidigt.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Feb 2011
Skrivet av Astolbon:

Det är samma i mitt BIOS, men det går bara att välja [all] [1] [2]

Jag har en Intel i7 920, och jag kan också bara välja [all] [1] [2]. [all] aktiverar ju alla kärnor (självklart). Inga problem där, tills man skulle få för sig att vilja ha 3 kärnor aktiverade.

Skickades från m.sweclockers.com

Processor: Intel Core i7 5820K @ 4.5 GHz @ 1.170V

Moderkort: MSI X99A MPower

Grafikkort: Palit GeForce GTX 1080 JS @ +235/+565

Ram: Kingston HyperX Fury 32GB @ 2133 MHz CL14