Sensor fel eller något brutalt fel på min kylare?

Trädvy Permalänk
Medlem
Plats
gotlanD
Registrerad
Jul 2010

Sensor fel eller något brutalt fel på min kylare?

Hallå, nu är det så här... I morse så tänkte jag "fyfan nu måste min dator vara varm eftersom det är 26+ grader ute = 35 grader i mitt rum". Så jag tog mitt raska jag och stängde av datorn och drog upp bios för att se hur varmt det var. Till min förskräckelse så var CPUn på 97 grader, så jag gick fort in i windows och laddade ned speedfan för att reda ut några misstag av bios versionen.

När jag väl hade fått ned speedfan och installerat det så stod det att CPUn låg på 37 grader... Så nu undrar jag, vilket har rätt? bios eller Speedfan? Jag är väldigt orolig och har redan bytt kylpasta, det blev också väldigt platt och fint, men jag har fortfarande samma problem, 97 grader i bios - 36 i Speedfan. Hjälp är väldigt uppskattat. (Allt detta är i IDLE)

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Maj 2012
Skrivet av bioshout:

Hallå, nu är det så här... I morse så tänkte jag "fyfan nu måste min dator vara varm eftersom det är 26+ grader ute = 35 grader i mitt rum". Så jag tog mitt raska jag och stängde av datorn och drog upp bios för att se hur varmt det var. Till min förskräckelse så var CPUn på 97 grader, så jag gick fort in i windows och laddade ned speedfan för att reda ut några misstag av bios versionen.

När jag väl hade fått ned speedfan och installerat det så stod det att CPUn låg på 37 grader... Så nu undrar jag, vilket har rätt? bios eller Speedfan? Jag är väldigt orolig och har redan bytt kylpasta, det blev också väldigt platt och fint, men jag har fortfarande samma problem, 97 grader i bios - 36 i Speedfan. Hjälp är väldigt uppskattat. (Allt detta är i IDLE)

Testa starta datorn. ha igång den ett tag sen stäng av den å dra ut ström kabeln å känn på sidan om CPU kylaren. Bränner du dig så äre bios som har rätt å så tvärt om

Datorn 1: CPU: I7 3770K 4,6GHz , Moderkort:, MSI MPower z77 ATX, RAM: Corsair XMS3 Vengeance (4x4GB) 1866MHz, GPU: GIGABYTE-GTX670 OC, Chassie: Zalman z9, OS:, Nätagg: XFX 850W, HDD: 640GB WD SSD: Samsung 840 pro
Dator 2:Intel core 2 Quad Q6600 2,6Ghz, hemmagjord CPU kylare, moderkort: P5K, 4Gb Ram, Readon HD 7750, 550W

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005

97 fahrenheit är ju 36 grader celcius.
Inte så att bios råkar visa det istället för celcius tro?

dock är 37 grader väldigt kyligt om du verkligen har 35 som rumstemperatur.

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Plats
gotlanD
Registrerad
Jul 2010

Det var förmodligen något fel på sensorn, tvättade bort föregående kylpasta och satt dit nytt. Sen blåste jag runt lite i lådan, fixade med sladdar, såg till att inget låg och tjafsa med det andra. Efter allt detta jobb så har det gått ned till 50 grader i bios och 40 i HWmonitor.

Nu ligger den på hög värme i load, från ~40-50 grader till 85 ungefär. Är detta skadande? Kanske är dags att dra upp plånboken och handla en ny kylare, har för nuvarande stock som har funkat perfekt i 1,5 år

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Maj 2012
Skrivet av bioshout:

Det var förmodligen något fel på sensorn, tvättade bort föregående kylpasta och satt dit nytt. Sen blåste jag runt lite i lådan, fixade med sladdar, såg till att inget låg och tjafsa med det andra. Efter allt detta jobb så har det gått ned till 50 grader i bios och 40 i HWmonitor.

Nu ligger den på hög värme i load, från ~40-50 grader till 85 ungefär. Är detta skadande? Kanske är dags att dra upp plånboken och handla en ny kylare, har för nuvarande stock som har funkat perfekt i 1,5 år

vad är det för prolle? AMD´s prollar ska inte vara högre än 61grader medan intels kan vara runt 80 utan något problem

Datorn 1: CPU: I7 3770K 4,6GHz , Moderkort:, MSI MPower z77 ATX, RAM: Corsair XMS3 Vengeance (4x4GB) 1866MHz, GPU: GIGABYTE-GTX670 OC, Chassie: Zalman z9, OS:, Nätagg: XFX 850W, HDD: 640GB WD SSD: Samsung 840 pro
Dator 2:Intel core 2 Quad Q6600 2,6Ghz, hemmagjord CPU kylare, moderkort: P5K, 4Gb Ram, Readon HD 7750, 550W

Trädvy Permalänk
Medlem
Plats
gotlanD
Registrerad
Jul 2010

Intel i7 2600k