Fråga om tempen på min Cpu, med Vattenkylning EK 360.

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

Fråga om tempen på min Cpu, med Vattenkylning EK 360.

Hejsan på er,

Jag har en fråga om tempen på Cpu'n min.
Först mina grejer som kyler den ,så ni får bättre översyn.

Jag har ett EK-CoolStream RAD XT ,och en EK-DCP 4.0 12V pump.
Samt 6st 2000rpm fläktar push/pull på radiatorn.
Plus en EK-Multioption RES X2 - 400 Advanced.
EK-Supreme Cpu block i koppar.

I CPUID Hardware monitor ligger Cpu Package på 40 till 47c.
Detta är i Idle ,lite mycket tycker jag.

Volten på cpu'n pendlar mellan 0.99v upp till 1.37v.
Ligger mest på 0.99v till 1.104v i olika program.

Kör cpu'n på x16 till x45 på multipliern.

Jag sitter inte på den bästa plasten för optimal kylning.
Rätt bra med att skriva.

Har datorn i storarummet ,i hörnet med fönster runt om mig.
Dörren ut till trädgården är en halv meter till höger.
Nu är det varmt så jag har en stående fläkt som blåser på mig.

Har familj och kan inte gömma mig i något kallare hörn.

Är detta en ok idle grader ,eller ligger jag för högt?.
Folk har sagt att jag borde ligga bra mycket läger i gradera på Cpu'n.

Mitt system skall ju klara kyla en massa mer saker samtidigt.
Grafikkort i Crossfire och Hd osv.
Men jag har inte byggt ut det ännu ,så den kyler bara cpu'n som sagt.

Är intresserad av Idle temp bara.
Om någon har liknade grejer och kan jämföra typ.

Mina prylar står i Sign.

Mvh Attila

I7 2600K - Asus P8 Z77-V Pro - Corsair Vengeance C8 16Gb DDR3 - SB X-Fi Titanium Fatal1ty Champion - EK 360 Rad - Res 250 AD X - Pump VPP655 / D5 SE - EK-Supremacy - Acetal + Nickel - XFX 7970 3072Ghz - CorsAir Force 3 SSD 120GB - Intel 320 SSD 120Gb - A-DATA SSD Premier Pro SP900 128GB - Samsung Hd 1.5Tb - USB 3.0 4Tb - Cooler Master HAF X - CorsAir HX 750 80 Gold -Asus 27 LED PB278Q - Win 7 Pro 64bit + 55tum 3DTv Hemmabio 7.2 Hi-fi + Xbox 360

Trädvy Permalänk
Medlem
Plats
Stökholmia
Registrerad
Feb 2011

har ett antec620 vattentkylning som är på 39 idle

Intel Core i7-4770K @ 4.6GHz [Cools with Corsair GTX100i [Push & Pull]] | Asus Formula VI | ASUS Strix GTX 1080 | Corsair RM1000X | Corsair Vengeance 16GB 1600MHz (4x4GB) | Samsung 950 Pro 500GB | 850EVO/OCZ Vertex 4 250/120GB | 2x 3TB WD Green/black | Enthoo Evolv ATX | Main Screen: Acer 27" IPS G-Sync 144hz XB270HU | AUX: LG IPS7 27" (x3) | Copyright©1996-2016 RaW-D-Coy Inc.™ All rights reserved. ®

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av RaW D Coy:

har ett antec620 vattentkylning som är på 39 idle

Befarade det jag tänkte ,något stämmer inte.
Undrar vad bara? ,allt ser ok ut.

I7 2600K - Asus P8 Z77-V Pro - Corsair Vengeance C8 16Gb DDR3 - SB X-Fi Titanium Fatal1ty Champion - EK 360 Rad - Res 250 AD X - Pump VPP655 / D5 SE - EK-Supremacy - Acetal + Nickel - XFX 7970 3072Ghz - CorsAir Force 3 SSD 120GB - Intel 320 SSD 120Gb - A-DATA SSD Premier Pro SP900 128GB - Samsung Hd 1.5Tb - USB 3.0 4Tb - Cooler Master HAF X - CorsAir HX 750 80 Gold -Asus 27 LED PB278Q - Win 7 Pro 64bit + 55tum 3DTv Hemmabio 7.2 Hi-fi + Xbox 360

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2012
Skrivet av Attila666:

Befarade det jag tänkte ,något stämmer inte.
Undrar vad bara? ,allt ser ok ut.

Knasigt montering utav CPU blocket? Titta om allt ser rätt ut på den fronten..

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Jul 2012

Testa lägga på ny kylpasta, samtidigt kolla blocket och titta på fläktarna på radden så de verkligen sitter push pull. Jag råkade nämligen lägga fläktarna så de pushade på varandra, var lite trött vid montering :).

[ i5-3570k ][ MSI Mpower Z77 ][ 660ti 2gb ][ Vengeance 16gb ][ Samsung 840 120gb ][ Silverstone Strider Gold 1000w ][ Fractal Design Define R4]

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av Edonkulator:

Knasigt montering utav CPU blocket? Titta om allt ser rätt ut på den fronten..

Tjena Edonkulator ,tackar för visat intresse.

Vad menar du med knasigt?.
Bara så jag vet vad jag ska kika på.

I7 2600K - Asus P8 Z77-V Pro - Corsair Vengeance C8 16Gb DDR3 - SB X-Fi Titanium Fatal1ty Champion - EK 360 Rad - Res 250 AD X - Pump VPP655 / D5 SE - EK-Supremacy - Acetal + Nickel - XFX 7970 3072Ghz - CorsAir Force 3 SSD 120GB - Intel 320 SSD 120Gb - A-DATA SSD Premier Pro SP900 128GB - Samsung Hd 1.5Tb - USB 3.0 4Tb - Cooler Master HAF X - CorsAir HX 750 80 Gold -Asus 27 LED PB278Q - Win 7 Pro 64bit + 55tum 3DTv Hemmabio 7.2 Hi-fi + Xbox 360

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2012
Skrivet av Attila666:

Tjena Edonkulator ,tackar för visat intresse.

Vad menar du med knasigt?.
Bara så jag vet vad jag ska kika på.

Titta om du har monterat CPU blocket på rätt sätt, dvs se till att blocket har kontakt med CPUn. Se även till att du har tillräckligt med kylpasta.

Lycka till!

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av Talossi:

Testa lägga på ny kylpasta, samtidigt kolla blocket och titta på fläktarna på radden så de verkligen sitter push pull. Jag råkade nämligen lägga fläktarna så de pushade på varandra, var lite trött vid montering :).

Hehe ,jag vet vad du menar.
Man har byggt och trott allt blev så bra.
Så har man gjort precis som du skrev.

Man är enveten ,och borde släppa det liksom.
Ta det nästa dag när man e vaken där uppe.

Byggt Pc's i sen tidigt 90 tal.
Igår skulle jag byta fläkten på chassit som blåser ut på baksidan.
Klart som fan att jag satte den åt fel håll

Jag satte på ny pasta för inte länge sen.
Funderar på om jag tog för lite, eller för mycket?.
Blir lite nojig nu ,lika bra att lossa och göra rent och sätta på ny.

Sen är jag rätt 100 på att fläktarna sitter som dom ska.
Men visst kan jag ha fel ,lätt att kolla som tur är i HAF-X chassit.

Men något stämmer inte ,så jag får kika över det hela.
Kan ju börja med se hur det blåser.
Sen kolla pastan.

Vi säger nu att jag satt fläktarna rätt ,pastan är ok.
Kan det vara pumpen som är kass?.
Ändå ser jag att Cpu blocket får vatten.

Nu är Cpu Package nere på 38C till 40c.
Men det beror på att tempen gått ner inne.

I7 2600K - Asus P8 Z77-V Pro - Corsair Vengeance C8 16Gb DDR3 - SB X-Fi Titanium Fatal1ty Champion - EK 360 Rad - Res 250 AD X - Pump VPP655 / D5 SE - EK-Supremacy - Acetal + Nickel - XFX 7970 3072Ghz - CorsAir Force 3 SSD 120GB - Intel 320 SSD 120Gb - A-DATA SSD Premier Pro SP900 128GB - Samsung Hd 1.5Tb - USB 3.0 4Tb - Cooler Master HAF X - CorsAir HX 750 80 Gold -Asus 27 LED PB278Q - Win 7 Pro 64bit + 55tum 3DTv Hemmabio 7.2 Hi-fi + Xbox 360

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av Edonkulator:

Titta om du har monterat CPU blocket på rätt sätt, dvs se till att blocket har kontakt med CPUn. Se även till att du har tillräckligt med kylpasta.

Lycka till!

Jaman ,får ta en dubbel koll.

Kör ni med riskorn eller vad för pasta (stil) kör ni med?.

Tackar för lycka till ordet

I7 2600K - Asus P8 Z77-V Pro - Corsair Vengeance C8 16Gb DDR3 - SB X-Fi Titanium Fatal1ty Champion - EK 360 Rad - Res 250 AD X - Pump VPP655 / D5 SE - EK-Supremacy - Acetal + Nickel - XFX 7970 3072Ghz - CorsAir Force 3 SSD 120GB - Intel 320 SSD 120Gb - A-DATA SSD Premier Pro SP900 128GB - Samsung Hd 1.5Tb - USB 3.0 4Tb - Cooler Master HAF X - CorsAir HX 750 80 Gold -Asus 27 LED PB278Q - Win 7 Pro 64bit + 55tum 3DTv Hemmabio 7.2 Hi-fi + Xbox 360

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2007

Vill du vara helt säker på att du ha kylpasta över hela så sprid ut den lite lätt, alternativt kör med krysstekniken.

Sen kan du kolla så att du plaserat in och ut på processorn rätt, så att du inte trycker in vatten genom hålet där det egentligen skall igenom.
Kolla även så att plasten från undersidan av blocket är bort tagen, vet flera som missat just det steget

Hoppas du hittar felet!

Följ mig på Facebook också: https://www.facebook.com/ByBl00m
Tidigare/Pågående Projekt:
Project: Silent Shadow
Project: Sasori - A Military mITX Build

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Jan 2011

Jag såg något test på olika sätt att lägga på kylpasta för ett tag sedan Bäst är en liten dutt i mitten. Ungefär lika stor som ett okokt riskorn brukar man säga. Det är bättre att ta för lite än att ta för mycket

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2007

Sant, men det beror även på vilken Cpu/gpu man använder men visst. bara man får ut det jämt på hela.

Följ mig på Facebook också: https://www.facebook.com/ByBl00m
Tidigare/Pågående Projekt:
Project: Silent Shadow
Project: Sasori - A Military mITX Build

Trädvy Permalänk
Medlem
Plats
Burseryd
Registrerad
Mar 2010

En gång hade jag ERGO nu har jag datorer.

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Apr 2011
Skrivet av Bl00m:

Vill du vara helt säker på att du ha kylpasta över hela så sprid ut den lite lätt, alternativt kör med krysstekniken.

Nej, man får bättre temperaturer om man inte sprider ut kylpastan utan istället lägger en liten klick i mitten av processorn i storleken av ett okokt riskorn, och sedan låter vattenblockets tryck jämna ut pastan, det undviker att luftbubblor bildas mellan kylaren och processorn.

Kylpastan behöver inte heller spridas ut över hela processorn, själva processorkärnan är mindre än den synliga metallen (värmespridaren), så det viktigaste är att det är ett lagom lager i mitten av värmespridaren. För mycket kylpasta är värre än för lite.

Intel I7 2600k | Sapphire Radeon HD7970 Vapor-X GHz Edition | Silverstone Fortress FT03| ASRock Z77 EXTREME4-M | Samsung 830 256GB | Crucial M4 64GB | Dell U2311H | Sennheiser HD 595 | Netgear Stora NAS + 2x2TB WD Green

Trädvy Permalänk
Medlem
Plats
Kalix
Registrerad
Jun 2004

Idel tempen är väl inte den viktiga som sagt du ligger nog rätt normalt då det är sommar nu, det som är viktigt är ju loadtempen för idle temp är inte skillnaden stor mot tex en orginal luftkylare.

| I7 6700K | Asus Z170 Pro | Corsair 16GB DDR4 3000Mhz | Gainward GTX 1080 GLH | Be Quiet Dark power Pro 10 850W | Dell S2716DG | Noctua NH-D15 | Corsair Carbide 600Q | | Sony Z2 tablet | En HTPC

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av Bl00m:

Vill du vara helt säker på att du ha kylpasta över hela så sprid ut den lite lätt, alternativt kör med krysstekniken.

Sen kan du kolla så att du plaserat in och ut på processorn rätt, så att du inte trycker in vatten genom hålet där det egentligen skall igenom.
Kolla även så att plasten från undersidan av blocket är bort tagen, vet flera som missat just det steget

Hoppas du hittar felet!

Hejsan Bl00m och alla ni andra

Ger er en liten uppdatering och svar i denna post.
Så slipper det bli massa Attila poster i rad.

Grejade lite igår ,kollade så fläktarna satt i push/pull.
Som jag var rätt 100 på hehe.
Men vad fel jag hade.

Två av dom 6 fläktarna som sitter på radiatorn ,hade jag naturligtvis satt fel.
Trodde verkligen jag satt dom rätt.

Har tom för mig att frugan hjälpte mig att hålla, medans jag skruvade.
Hela familjen var med nu när jag tänker tillbaka.
En Bullmastiff valp och 3 katter.

Misstänker att jag var lite stressad ,men det är ingen ursäkt.
Även efter 18 år egna byggen, så klantar man sig så fatalt.
Jaja , man är ju människa och gör fel lite då och då.
Tur att man inte är perfekt

Tur Är att dom 2 fläktarna som satt fel, var överst på radiatorn.
Så det var inte svårt att fixa ,vända håll på dom bara.
Dom två som fäster radiatorn i chassit (tur man har koll på längden skruven).

Vattenkylning var i ett av mina andra byggen innan.
Det som var nytt var EK-Multioption RES X2 - 400 Advanced ,plus nya slangar och olika fästen.

Jag fick bara dra och klippa till nya slangar ,när jag satte in systemet jag kör med nu.
Nytt batterivatten och nått medel ,något bra men minns inte namnet.

Jag ska byta pastan senare idag om jag orkar.
Lika bra att dubbel kolla den med ,om jag nu var stressad

Men jag tror inte Cpuid Hw monitor gillar mitt bygge.
Den visar helt annorlunda mot andra program.

Tog ner nyaste Prime för Sandy ,och fick som mest 53 i Load.
Körde några andra program med och fick samma resultat.
Då ligger Cpu volten på 1.37 som mest.

Distance till TJ Max i load är lååångt borta i tester.

I bios ligger Cpu'n på 28c ,i CoreTemp 30 och RealTemp70 33c.
Samt i en massa olika program, visar den typ samma temp.
Förutom Cpuid Hw monitor...

Att inte jag hade typ alla temp program m.m ,är för det är en relativ ny insallation av Windows.

Tack för ni hjälpte mig kolla, det jag trodde jag hade koll på.
Samt genom detta fixat så det blåser rätt ,sen att jag nu tagit ner en massa program.
Som brukar ligga installerat.

Brukar lita på Cpuid Hw monitor ,men jag skippar det nu tror jag.

Håller med alla att i loadtempen är den viktigaste ,om nu ingen e fel.
Hade dock ett program att tempen var helt åt skogen ,för min kylning.

Men efter satt 2 fläktar rätt ,och kollat med otaliga program.
Så tror jag mitt problem är löst.

Ska bara dubbel kolla pastan ,lika bra för har jag gjort ett fel.
Kanske det är bra att kika över resten.

HAF-X chassit är stort ,men vattenbehållaren är bra lång.
Svårt att få pumpen under den ,nu är den det med lite trix och egen lösning.

Min loop är radiatorn till cpu block in ,cpu block out till vattenbehållare.
Slangen från cpu block till vattenbehållaren på toppen's sida.
Radiatorn till pump till vattenbehållare undre del på sidan.

Det ser väl ok ut?.

I7 2600K - Asus P8 Z77-V Pro - Corsair Vengeance C8 16Gb DDR3 - SB X-Fi Titanium Fatal1ty Champion - EK 360 Rad - Res 250 AD X - Pump VPP655 / D5 SE - EK-Supremacy - Acetal + Nickel - XFX 7970 3072Ghz - CorsAir Force 3 SSD 120GB - Intel 320 SSD 120Gb - A-DATA SSD Premier Pro SP900 128GB - Samsung Hd 1.5Tb - USB 3.0 4Tb - Cooler Master HAF X - CorsAir HX 750 80 Gold -Asus 27 LED PB278Q - Win 7 Pro 64bit + 55tum 3DTv Hemmabio 7.2 Hi-fi + Xbox 360