Rätta mig gärna om jag har fel... Fråga om minne

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Jan 2008

Rätta mig gärna om jag har fel... Fråga om minne

Hej!

Jag har uppgraderat datorn där hemma med följande komponenter:

MB: http://cdon.se/hemelektronik/msi_z77a-g43_intel_z77_4xddr3_so...
CPU: http://cdon.se/hemelektronik/intel_core_i5-3570k_3.4ghz_socke...
MEM: http://cdon.se/hemelektronik/corsair_8gb_(kit)_ddr3_1600mhz_9...

Jo, jag har ju det här klassiska problemet(?) att mitt moderkort kör ram i 1333MHz istället för 1600MHz. Jag har läst på lite att jag måste gå in i BIOS och ändra på DRAM speed från Auto till Manual och 1600MHz. Men så läste jag i en post på Tomshardware att man även skulle behöva ställa in Voltage och Timings för den nya hastigheten annars kunde det krascha.

Så jag kollade upp mina minnen som har följande specc:

Tested Voltage - 1.5
SPD Voltage - 1.5
Speed Rating - PC3-12800 (1600MHz)
SPD Speed - 1333Mhz
Tested Speed - 1600Mhz
Tested Latency - 9-9-9-24
SPD Latency - 9-9-9-24

Rätta mig gärna här som sagt. Men jag vill bara dubbelkolla med er experter innan jag ändrar BIOS.

Skulle det inte räcka för mig att bara ändra DRAM till 1600MHz eftersom enligt ovan kan jag se att de används samma Volatage och Timings för 1333MHz som för 1600MHz?

*EDIT* Läste om XMP nyss, det skulle tydligen räcka att sätta på detta i BIOS så ställde den in alla värden automatiskt, ska testa detta hemma *EDIT*

Tack på förhand!
/Marcus

Möjlig lösning

CPU: Intel i5-7600K MB: MSI Z270 GAMING PRO RAM: Corsair Vengeance 2x4GB DDR4@2800MHz GPU: MSI GTX 1070 ARMOR 8GB OC SSD: OCZ Agility-3 128GB HDD: WD 500GB Case: FD Define R4 PSU: FD Integra M 550W 80+ Bronze OS: Win 10 Pro x64 KEYBOARD: Tesoro Colada Evil G3NL *BROWN* MOUSE: Razer DeathAdder

Trädvy Permalänk
Medlem
Registrerad
Jul 2003

Med största sannolikhet kör dom redan med rätt volt och timing och det enda du behöver ändra är hastigheten. Det ser du förresten säkert i BIOS när du är där och pillrar.