Höga temperaturer, fel på sensorerna?

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Apr 2002

Höga temperaturer, fel på sensorerna?

Hårdvaran är som följer

Moderkort: Gigabyte GA-990FX
CPU: AMDFX 8120 (4,6Ghz 1.4V)
Ram: 8Gb Corsair Vengeance 1600
Cpukylare: Coolermaster 212 EVO

Temperaturerna har börjat bli konstiga upplever jag. De fluktuerar mycket allt mellan 30 - 45 grader i idle, sedan när jag testar att köra prime så flyger temperaturen på vissa kärnor upp i 70 grader direkt och sedan räknar vissa av trådarna fel och avbryts medans 4 fortsatt går utan fel. Så här har den inte betett sig tidigare, vad fan kan det vara? Jag har provat att montera om kylaren med ny pasta till ingen nytta.

AMD X2 3600+ @ 3000Mhz, ASUS M2R32-MVP, 4096Mb Corsair DDR2 800, Gecube Radeon HD3850

Trädvy Permalänk
Medlem
Plats
:s
Registrerad
Jun 2005

Prova att sänk frekvensen lite samt spänningen och se om det gör någon skillnad.
Tror att tempen skenar en hel del när du luftkyler en cpu med 8 kärnor i den frekvensen.

Just nu under sommaren blir datorerna ganska så varma.

4770K/12gb ram/2 gtx titan-SLI/1000w newton r3/Acer XB270HU

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Apr 2002
Skrivet av gabriel15:

Prova att sänk frekvensen lite samt spänningen och se om det gör någon skillnad.
Tror att tempen skenar en hel del när du luftkyler en cpu med 8 kärnor i den frekvensen.

Just nu under sommaren blir datorerna ganska så varma.

Det är klart, det är bara det att jag kört den här setupen sedan Januari utan några bekymmer innan. Temperaturerna har legat under 50 grader, även tidigare under sommaren. Så jag förstår inte riktigt.

AMD X2 3600+ @ 3000Mhz, ASUS M2R32-MVP, 4096Mb Corsair DDR2 800, Gecube Radeon HD3850