Moderkort "brann" upp vid överklockning - Kan övriga delar strukit med?

Trädvy Permalänk
Medlem
Registrerad
Nov 2009

Moderkort "brann" upp vid överklockning - Kan övriga delar strukit med?

Hade överklockat min core i5 750 till 3.6 ghz, stängt av alla energifunktioner i bios, vcore var på 1.3v, bclk 200 och resten var på auto. Minnen i 1600 mhz. Efter 20 min i IBT så stänger datorn av sig och går ej att starta. Helt död.

När jag stänger av nätagget och drar ur kabeln och sen in igen och försöker starta datorn flashar en led lampa till på moderkortet i 1/10 sekund annars händer absolut ingenting i datorn, ingenting som går igång. Vad kan ha hänt tror ni? Hade för övrigt stenkoll på temps körde core temp inställd på att stänga Windows om kärnorna nådde 80 grader.

Förutom det ovan kan jag också nämna att jag sedan tog ut grafikkortet ur datorn och testade därefter att starta upp datorn (efter att tidigare försökt starta upp den som jag beskrev ovan kanske 5-6 gånger med samma resultat) och då hördes ett ljud som påminner om ljudet som bubbelplast ger ifrån sig och straxt därefter kom en vacker liten rökslinga seglandes upp i luften. Därefter lukta det bränt! B-) Så om datorn var trasig innan så är den nu väldigt trasig!

Har nu en fråga på allt detta som jag skriver om. Om det nu moderkortet blev pressat för hårt och alltså gav med sig, kan övriga delar i datorn också strukit med? Vore bra att veta vilka delar ni tror (eller vet) fortfarande lär fungera och vilka man inte kan vara lika säker på att de fungerar...

UPDATE

Tog mig tid och kollade på moderkortet där jag tyckte röken kom ifrån och inte säker men kanske att jag fått syn på något. Bild nedan:

http://imageshack.us/photo/photo/208/dsc0010fv.jpg/

Kan det vara där vid fläckarna som det brunnit? Säger det något isf om vad som hänt och vad som kan vara skadat i datorn utöver moderkortet?

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010

Det går inte att veta,då det är sååå många grejer som kan ha gått.

Chassie: Phantek Enthoo Evolv ATX
CPU:6700K i 4.85ghz 1,44V. //// 16 GB DDR4 HYPERX 3000MHZ CL15 GPU:Nvidia Palit Jetstream 1080@2150mhz Core///850WCoolermaster
Chassie: Phantek Enthoo Evolv ATX
CpuKylare: NZXT Kraken x62
Skärm: 24" Benq 144hz //24" Asus 60hz

Trädvy Permalänk
Medlem
Plats
Jkpg
Registrerad
Jun 2011
Skrivet av Imbauser123:

Hade överklockat min core i5 750 till 3.6 ghz, stängt av alla energifunktioner i bios, vcore var på 1.3v, bclk 200 och resten var på auto. Minnen i 1600 mhz. Efter 20 min i IBT så stänger datorn av sig och går ej att starta. Helt död.

När jag stänger av nätagget och drar ur kabeln och sen in igen och försöker starta datorn flashar en led lampa till på moderkortet i 1/10 sekund annars händer absolut ingenting i datorn, ingenting som går igång. Vad kan ha hänt tror ni? Hade för övrigt stenkoll på temps körde core temp inställd på att stänga Windows om kärnorna nådde 80 grader.

Förutom det ovan kan jag också nämna att jag sedan tog ut grafikkortet ur datorn och testade därefter att starta upp datorn (efter att tidigare försökt starta upp den som jag beskrev ovan kanske 5-6 gånger med samma resultat) och då hördes ett ljud som påminner om ljudet som bubbelplast ger ifrån sig och straxt därefter kom en vacker liten rökslinga seglandes upp i luften. Därefter lukta det bränt! B-) Så om datorn var trasig innan så är den nu väldigt trasig!

Har nu en fråga på allt detta som jag skriver om. Om det nu moderkortet blev pressat för hårt och alltså gav med sig, kan övriga delar i datorn också strukit med? Vore bra att veta vilka delar ni tror (eller vet) fortfarande lär fungera och vilka man inte kan vara lika säker på att de fungerar...

Kan ju även vara så att det är processorn som har get med sig. IBT pressar processorn extremt mycket. Iofs borde datorn stängt av sig innan processorn överhettades. Dock kan den ändå tagit skada av det. Såg du vart röken kom ifrån?

ASUS Maximus VIII Hero | i7 6700K @ stock | ASUS 290X Matrix Platinum | 32 GB Corsair Vengeance LPX 2666MHz | Samsung 850 Pro 256GB | Intel 520 240GB SSD | Seagate Barracuda Green 2TB | EVGA Supernova G2 750W | Corsair 400Q |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011
Skrivet av Imbauser123:

Hade överklockat min core i5 750 till 3.6 ghz, stängt av alla energifunktioner i bios, vcore var på 1.3v, bclk 200 och resten var på auto. Minnen i 1600 mhz. Efter 20 min i IBT så stänger datorn av sig och går ej att starta. Helt död.

När jag stänger av nätagget och drar ur kabeln och sen in igen och försöker starta datorn flashar en led lampa till på moderkortet i 1/10 sekund annars händer absolut ingenting i datorn, ingenting som går igång. Vad kan ha hänt tror ni? Hade för övrigt stenkoll på temps körde core temp inställd på att stänga Windows om kärnorna nådde 80 grader.

Förutom det ovan kan jag också nämna att jag sedan tog ut grafikkortet ur datorn och testade därefter att starta upp datorn (efter att tidigare försökt starta upp den som jag beskrev ovan kanske 5-6 gånger med samma resultat) och då hördes ett ljud som påminner om ljudet som bubbelplast ger ifrån sig och straxt därefter kom en vacker liten rökslinga seglandes upp i luften. Därefter lukta det bränt! B-) Så om datorn var trasig innan så är den nu väldigt trasig!

Har nu en fråga på allt detta som jag skriver om. Om det nu moderkortet blev pressat för hårt och alltså gav med sig, kan övriga delar i datorn också strukit med? Vore bra att veta vilka delar ni tror (eller vet) fortfarande lär fungera och vilka man inte kan vara lika säker på att de fungerar...

Är alla kondensatorer hela?
Är någon krets kanske bränd? Hur ser faserna ut?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Nov 2009
Skrivet av llrobbanll:

Såg du vart röken kom ifrån?

Jag är långt ifrån säker för la märke till röken först när den stigit upp en bra bit men inbillar mig att det kom från moderkortet, någonstans i närheten av 24-pin kontakten.

Skrivet av makz159:

Är alla kondensatorer hela?
Är någon krets kanske bränd? Hur ser faserna ut?

Ska påpeka att jag inte alls är säker på vad som är vad på moderkortet och har heller inte kollat efter. Ska ta en titt ikväll när jag kommer hem!

Trädvy Permalänk
Hedersmedlem
Plats
Akalla
Registrerad
Mar 2009

Det var ju snack i början när sockel 1156 kom att en del socklar från FoxConn var dåligt tillverkade och orsakade brända processorer, framförallt vid överklockning, socklar från LOTES verkade klara sig bättre. Du kanske lyckats få en kass sockel som till slut gett med sig?

http://www.anandtech.com/show/2859

CPU: Intel i5-4670K MB: Asus Maximus VI Gene RAM: Patriot Viper3 16GB 2133MHz CL11 GPU: Zotac GeForce GTX 780 PSU: Corsair AX860 Chassi: Silverstone Temjin TJ08-E Kylning: Corsair H80i Lagring: 1x Samsung 840 Pro 256GB, 2x Seagate Barracuda 3TB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2004
Skrivet av Imbauser123:

Jag är långt ifrån säker för la märke till röken först när den stigit upp en bra bit men inbillar mig att det kom från moderkortet, någonstans i närheten av 24-pin kontakten.

Ska påpeka att jag inte alls är säker på vad som är vad på moderkortet och har heller inte kollat efter. Ska ta en titt ikväll när jag kommer hem!

"Förmodligen" så har bara moderkort eller processor gått, alternativt de båda. Visst det skulle även kunna vara ditt nätagg som gett sig.

If you follow the herd you are going to have to step through a lot of manure. Have the courage to trust in yourself and follow your own path.

Trädvy Permalänk
Medlem
Registrerad
Nov 2009

Uppdaterat förstainlägget i tråden. Hoppas det säger mer om vad som hänt och vad som fortfarande fungerar i min dator...

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Nov 2009

Någon som kan ta sig en titt på bilden nedan och säga vad de tror? Har kretsarna där brunnit och finns det risk att många andra komponenter i datorn gått sönder som följd av det?

http://imageshack.us/photo/photo/208/dsc0010fv.jpg/

Trädvy Permalänk
Medlem
Plats
Hedemora
Registrerad
Feb 2011
Skrivet av Imbauser123:

Någon som kan ta sig en titt på bilden nedan och säga vad de tror? Har kretsarna där brunnit och finns det risk att många andra komponenter i datorn gått sönder som följd av det?

http://imageshack.us/photo/photo/208/dsc0010fv.jpg/

Läs lite på denna:

http://www.ebabble.net/gigabyte-ga-p55m-ud2

"This time the PC wouldn’t boot at all so I got in there with a flashlight but couldn’t see anything. Removing the motherboard and careful examining showed three VRM (voltage regulation module) or mosfets had burn marks. I hadn’t raised any voltage out of Gigabytes safe or green area but clearly they got too hot and burned out."

Kanske det som har hänt dig?

Edit: Den är säkert paj, självklart. Tack vare inga kylflänsar på VRM (Och mosfets?), så brann dom upp. Tänk på det till nästa gång om du har tänkt att överklocka, eller ens tänkt att skaffa ett moderkort i huvudtaget (För att vara på den säkra sidan). Om andra komponenter har tagit skada vet jag inte. Den som skrev det skrev inte heller om något annat gick sönder. Bara hoppas på det bästa att dom inte gick sönder.

Edit2: Eller jo, det finns säkert moderkort som klarar sig utan kylflänsar. (Ganska många faktiskt) Men just ditt kunde nog inte klara trycket utan skulle jag gissa på. Säkert en kvalitetsmiss av Gigabyte. Men om något har gått sönder utav det, så kanske du kan få det på garantin? Om det inte är slut såklart.

Processor: Intel Core i7 4790K @ Stock

Moderkort: Gigabyte GA-Z97X-GAMING 3

Grafikkort: Palit GeForce GTX 1080 JS @ +200/+580

Ram: Corsair Vengeance XMS3 16GB @ 1600MHz

Trädvy Permalänk
Medlem
Plats
Ljusdal
Registrerad
Jul 2008
Skrivet av Imbauser123:

Någon som kan ta sig en titt på bilden nedan och säga vad de tror? Har kretsarna där brunnit....

Hårddiskarna brukar klara sej efsom de befinner sej "längst bort" från strömkällan (nätagget) - Testa dem i annan dator o se om du kan se partitionerna.

Ser inte ut på bilden som de är brända, plasten brukar bubbla upp och bli svart och spröd där det brunnit, ibalnd smälter tennet och flyter runt. Ta tex loss minnes-modulerna och kolla att kontakterna är blanka o fina, är de brända så är minnesmodulen oftast slut. Kankse att felet fanns redan innnan du överklockade ?

Överklockning brukar inte paja mobot/CPUn utan bara att den stänger ner sej och vid reboot så lägger den sej i fail-safe inställningar.

Temp-vakten är inte alltid 100 % pålitlig, utan mäter ett medelvärde, om man vräker på för mkt kräm på en gång hinner inte temp-vakten med.

Tips - man kan lyssna efter pip-ljud om du kan koppla in en sån där liten högtalare te mobot, vissa pip-ljud antyder fel på keyboardet/minnet/CPUn etc, finns beskrivning i mobots manual.

Mobot kan paja helt pga för mkt ström om tex någon enhet drar för mkt ström tex keyboard/mus/usb-enheter/CPU-fläkt typ kortslutning alltså.

Tips kan vara att testa annat nätagg, men har du otur kan du paja det om det är en fet kortslutning inne i mobot.

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Sep 2008

Har du testat att byta batteriet som finns på moderkortet?
Testat att reseta bios:et?

Ominous Doctrines Of The Perpetual Mystical Macrocosm

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av astrob0y:

Har du testat att byta batteriet som finns på moderkortet?
Testat att reseta bios:et?

Jag tror inte det hjälper mot ett bränt moderkort.

---
Corsair vx är inte dåligt så jag tvivlar på nätaggregatet. Så jag tror inte andra komponenter strukit med.

Du kan ju alltid fråga gigabyte om en kommentar i forument. http://www.sweclockers.com/forum/71-butiker-och-tillverkare/1...

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Sep 2008
Skrivet av jocke92:

Jag tror inte det hjälper mot ett bränt moderkort.

---
Corsair vx är inte dåligt så jag tvivlar på nätaggregatet. Så jag tror inte andra komponenter strukit med.

Du kan ju alltid fråga gigabyte om en kommentar i forument. http://www.sweclockers.com/forum/71-butiker-och-tillverkare/1...

Felsökning. Gör alla möjliga och omöjliga sökningar. Så gör jag.

Ominous Doctrines Of The Perpetual Mystical Macrocosm

Trädvy Permalänk
Medlem
Plats
falun
Registrerad
Apr 2002

om man blåser moderkortet så brukare oftast resten klara sig...inte sagt att det måste göra det
men oftast så är det bara mobbo som ryker samma agg är vanligt att dom kan gå med
är samma på åskamällda datorer med för den delen är många som jag testat där det är bara mobbo och agg som dött
är nog kanske 1 av 15 som haft allt dött
men är ju som sagt omöjligt att säga det måste man testa fram

i3 6100 - MSI b150m pro-vd - 8gb 2133 ddr4 - GTX 950 GAMING 2G - z400s 120gb ssd - 1tb WD blue - Corsair 500w

Trädvy Permalänk
Medlem
Plats
borlänge
Registrerad
Dec 2010

ta av cpun och kolla

pc 1: i7 4770k ----- 6970 cf (unlockat sapphire hd 6950 och ett msi lightning hd 6970) ----- 8gb ram 1333mhz ----- gigabyte g1.sniper z87 ----- corsair tx 650 -------- coolermaster hyper 212+ -------- samsung 2233rz
pc 2(bärbar): cpu i3 2310m ---- gpu intel hd 3000 ---- ram 4gb drr3 1333mhz ---- hdd 250gb ---- skärm 13tum tn 1366x768 :(