Trädvy Permalänk
Medlem
Registrerad
Jun 2012

kan inte komma åt bios

har ett problem... den skärmen som ska visas vid upstart o man ska trycka på en tagent för att komma in i bios har förvunnit..? fattar inte varför (jag e lite noob, df ni ser mig "spamma" forumet)

(ser komponenter i sign)

Processor: Intel Core i5-3570K 3.4GHz. CPU Fläkt: Xigmatek Aegir. Moderkort: Asus P8Z77-V Pro. Grafikkort: Gigabyte Nvidia GTX 680 Windforce X3 RAM: G.Skill Ripjaws x 1600Mhz. Chassi: Cooler Master HAF X. Nätaggregat: FSP Aurum 700W 80-Plus Gold. Hårddisk: Seagate Barracuda 1TB 7200rpm 64MB SATA-3. Mus: Saitek Cyborg R.A.T 7. Tagentbord: Saitek Cyborg V7. Musmatta: Champion Black. Monitor: LG IPS225V Ca 10700:- för datorn utan tillbehör

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Sep 2007

prova att stänga av datorn, sen startar du den igen och trycker flera gånger på "DEL/Delete" ?

Chassi: Adtronics 7890A (modifierat) || Moderkort: Asus m5a99x-evo || Cpu: Amd PhenomII 1100T || Ram: 32GB ddr3 1600mhz || Gfx: Hd5850 || Hdd: Vertex3 120gb Lagring: 1x3TB 3x2TB 2x1TB mm || Nätagg: Corsair AX850

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av Hagis2k:

prova att stänga av datorn, sen startar du den igen och trycker flera gånger på "DEL/Delete" ?

tack, ska prova, men den visar alltså ingen "asus loggo" den visar någon vit text i början av booten, sen blir de svart, o sen startar windows

Processor: Intel Core i5-3570K 3.4GHz. CPU Fläkt: Xigmatek Aegir. Moderkort: Asus P8Z77-V Pro. Grafikkort: Gigabyte Nvidia GTX 680 Windforce X3 RAM: G.Skill Ripjaws x 1600Mhz. Chassi: Cooler Master HAF X. Nätaggregat: FSP Aurum 700W 80-Plus Gold. Hårddisk: Seagate Barracuda 1TB 7200rpm 64MB SATA-3. Mus: Saitek Cyborg R.A.T 7. Tagentbord: Saitek Cyborg V7. Musmatta: Champion Black. Monitor: LG IPS225V Ca 10700:- för datorn utan tillbehör

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Tryck när den "svarta" (eller kanske vita? ) texten visar sig.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av Jalle64:

Tryck när den "svarta" (eller kanske vita? ) texten visar sig.

haha vit menade jag ofc xD

Processor: Intel Core i5-3570K 3.4GHz. CPU Fläkt: Xigmatek Aegir. Moderkort: Asus P8Z77-V Pro. Grafikkort: Gigabyte Nvidia GTX 680 Windforce X3 RAM: G.Skill Ripjaws x 1600Mhz. Chassi: Cooler Master HAF X. Nätaggregat: FSP Aurum 700W 80-Plus Gold. Hårddisk: Seagate Barracuda 1TB 7200rpm 64MB SATA-3. Mus: Saitek Cyborg R.A.T 7. Tagentbord: Saitek Cyborg V7. Musmatta: Champion Black. Monitor: LG IPS225V Ca 10700:- för datorn utan tillbehör

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

okey, de funkade ._. HAHA sorry.. xD

Processor: Intel Core i5-3570K 3.4GHz. CPU Fläkt: Xigmatek Aegir. Moderkort: Asus P8Z77-V Pro. Grafikkort: Gigabyte Nvidia GTX 680 Windforce X3 RAM: G.Skill Ripjaws x 1600Mhz. Chassi: Cooler Master HAF X. Nätaggregat: FSP Aurum 700W 80-Plus Gold. Hårddisk: Seagate Barracuda 1TB 7200rpm 64MB SATA-3. Mus: Saitek Cyborg R.A.T 7. Tagentbord: Saitek Cyborg V7. Musmatta: Champion Black. Monitor: LG IPS225V Ca 10700:- för datorn utan tillbehör