Trädvy Permalänk
Medlem
Plats
Älvkarleö
Registrerad
Jan 2003

Hittar ej alla minnen.

Hade tidigare 8 gb minne 2x4gb.. Corsair XMS3
Köpte 8 gb minne till (likadana)
Men efter uppstart så hittade windows bara 12 gb.... Tog ur alla minnena igen och monterade tillbaka sedan hittas bara 8 gb... Va fan gör jag för fel?

* MSI P67A-GD55 * Intel i7 2600K 4,6 @ 1,386v * Noctua NH-U12P SE2 *
* ADATA 2x8GB @ 1600 * Gigabyte GeForce GTX 670 OC 2GB *
* Samsung SSD 256 GB Pro* Corsair AX 850W 80+ GOLD *
* Corsair Graphite 600T * Win7 Home 64-bit * Yamakasi 2703 led ips *
https://www.inet.se/produkt/9990887/fraktfritt-sweclockers

Trädvy Permalänk
Medlem
Plats
Älvkarleö
Registrerad
Jan 2003
Skrivet av Hygglo:

Hade tidigare 8 gb minne 2x4gb.. Corsair XMS3
Köpte 8 gb minne till (likadana)
Men efter uppstart så hittade windows bara 12 gb.... Tog ur alla minnena igen och monterade tillbaka sedan hittas bara 8 gb... Va fan gör jag för fel?

Edit: Kollar med Speccy så står det
Total Physical 7,97 GB
Total Virtual 16GB
Available Virtual 13 GB

Och i windows står det 8... Fasen åxå...

* MSI P67A-GD55 * Intel i7 2600K 4,6 @ 1,386v * Noctua NH-U12P SE2 *
* ADATA 2x8GB @ 1600 * Gigabyte GeForce GTX 670 OC 2GB *
* Samsung SSD 256 GB Pro* Corsair AX 850W 80+ GOLD *
* Corsair Graphite 600T * Win7 Home 64-bit * Yamakasi 2703 led ips *
https://www.inet.se/produkt/9990887/fraktfritt-sweclockers

Trädvy Permalänk
Medlem
Plats
Älvkarleö
Registrerad
Jan 2003

Ähh fan Komplett har skickat fel minnen... Aja skiiiiitsamma... Orkar inte krångla.... 600 spänn hit eller dit... Jävla strul.. Problem solved...

* MSI P67A-GD55 * Intel i7 2600K 4,6 @ 1,386v * Noctua NH-U12P SE2 *
* ADATA 2x8GB @ 1600 * Gigabyte GeForce GTX 670 OC 2GB *
* Samsung SSD 256 GB Pro* Corsair AX 850W 80+ GOLD *
* Corsair Graphite 600T * Win7 Home 64-bit * Yamakasi 2703 led ips *
https://www.inet.se/produkt/9990887/fraktfritt-sweclockers

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av Hygglo:

Ähh fan Komplett har skickat fel minnen... Aja skiiiiitsamma... Orkar inte krångla.... 600 spänn hit eller dit... Jävla strul.. Problem solved...

Vad var felet?

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.

Trädvy Permalänk
Medlem
Plats
Älvkarleö
Registrerad
Jan 2003

Fick 2x2gb minnen istället för 2x4gb som jag skulle ha..

* MSI P67A-GD55 * Intel i7 2600K 4,6 @ 1,386v * Noctua NH-U12P SE2 *
* ADATA 2x8GB @ 1600 * Gigabyte GeForce GTX 670 OC 2GB *
* Samsung SSD 256 GB Pro* Corsair AX 850W 80+ GOLD *
* Corsair Graphite 600T * Win7 Home 64-bit * Yamakasi 2703 led ips *
https://www.inet.se/produkt/9990887/fraktfritt-sweclockers