Gigabyte GTX 670oc windforce 3X power% låg

Trädvy Permalänk
Medlem
Registrerad
Maj 2011

Gigabyte GTX 670oc windforce 3X power% låg

Tjena alla på sweclockers. Har ett litet "problem" som ni kanske kan hjälpa mig med.
Har provat klocka mitt kort lite och ser att power% aldrig går över runt 80%. Har lyckat få upp den i 84% med ostabila clocks.
Har följt den här guiden http://www.overclock.net/t/1265110/the-gtx-670-overclocking-master-guide#post_17391119
Tycker det är väldigt konstigt. Den borde väll närma sig 100% iaf?

Uploaded with ImageShack.us

Här ser ni även en bild på hur det hela ser ut. Överklockningen är stabil men boost clocken är rätt låg sett till Överklockningen.
Posta gärna hur det ser ut för också.

UPPDATE: Har nu kommit fram till att min Power% är helt normala. Tack för all hjälp allihopa.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Tja!

Jag kör följande:

Core Voltage: +0%
Power Limit: 112%
Core Clock: +140MHz
Memory Clock: +550MHz

När kortet maxar (i Battlefield 3) så har jag 1303MHz som absoluta max fart. Du får prova i något spel och se om det händer något.

Jag har inte tweakat något alls med core voltage. I Afterburner (som du skulle kunna prova också) så skiter jag i core voltage och har mycket stabilare överklock.

P.S: Ser även på bilden att du inte prickat för "Windows Start Up" i mitten där. Kanske att det blir en reset till default varje gång du kör igång datorn.

Intel i7-3770k @ 4.5 GHz HT ON (Antec Kuhler H20 920) | ASUS P8Z68-V/GEN 3 (Socket 1155) | Corsair 8.00 GB Dual-Channel DDR3 1600MHz (8-8-8-24-2T) | GIGABYTE GTX 670 WF 3 @ 1333 MHz + Modded BIOS | Corsair 900W PSU | Corsair SSD | 120 GB Western Digital 1TB HD | WINDOWS 7 64-bit Home Premium | LCD BENQ G2420HD 1080p @ 75Hz

Trädvy Permalänk
Medlem
Registrerad
Maj 2011
Skrivet av MagmaDawg:

Tja!

Jag kör följande:

Core Voltage: +0%
Power Limit: 112%
Core Clock: +140MHz
Memory Clock: +550MHz

När kortet maxar (i Battlefield 3) så har jag 1303MHz som absoluta max fart. Du får prova i något spel och se om det händer något.

Jag har inte tweakat något alls med core voltage. I Afterburner (som du skulle kunna prova också) så skiter jag i core voltage och har mycket stabilare överklock.

P.S: Ser även på bilden att du inte prickat för "Windows Start Up" i mitten där. Kanske att det blir en reset till default varje gång du kör igång datorn.

Tja har nu provat med Afterburner. Jag kommer upp i 94% som högst i 3dmark 11.Men det är 84% i stort sett hela tiden förutom den sekunden det blir 94% som är i böjan av testet. Även provat bf3 på comrade utan bättre resultat. . Här är även lite info från guiden jag följde. Står så här: (Now mouse through the Power Percent line and try to fine the highest peak. The lower this peak is, the better. A low power percent at this stage usually indicates you have a lot of overclocking headroom left)

Trädvy Permalänk
Medlem
Registrerad
Maj 2009

Fan avd bra exemplar ni har, mitt 670 kan inte klockas alls mkt bara +72 på gpu clock

Trädvy Permalänk
Medlem
Registrerad
Maj 2011
Skrivet av fluff3n:

Fan avd bra exemplar ni har, mitt 670 kan inte klockas alls mkt bara +72 på gpu clock

Är det Gigabyte GTX 670oc Windworce X3 du har? Vad är högsta klocken du har kommit upp i totalt?

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2004
Skrivet av fluff3n:

Fan avd bra exemplar ni har, mitt 670 kan inte klockas alls mkt bara +72 på gpu clock

Samma här, mitt går ännu sämre.. :S

i7 5820k 4.4GHz@1.3V, Fractal Design Kelvin S36, Asus X99-S, 16 GB Kingston HyperX@stock, 1 TB SSD Samsung EVO 840, 3 TB WD Red, Gigabyte GTX 1080 Ti Aorus@stock, Samsung S27A850T, Seasonic X-1050, Fractal Design R5. <-::::::::-> PS3 Slim 120 Gb

Trädvy Permalänk
Medlem
Registrerad
Maj 2011
Skrivet av daolo:

Samma här, mitt går ännu sämre.. :S

Visa gärna en screen shot. Intressant och se hur höga turbo clock och Power% ni få vid benchmarks.

Trädvy Permalänk
Medlem
Plats
Hjo
Registrerad
Jun 2006
Skrivet av fluff3n:

Fan avd bra exemplar ni har, mitt 670 kan inte klockas alls mkt bara +72 på gpu clock

Skrivet av daolo:

Samma här, mitt går ännu sämre.. :S

Mitt klockar inte mycket bättre. Det tar stopp runt +85, så jag kör på +80. Turbo clocken ligger dock på 1230 MHz , att jämföra med nzt som kör med +127 offset och 1250 MHz turbo clock.

Intel i5 2500K @ 4.6GHz | Noctua NH-U12P | Gigabyte Z68X-UD3H | Corsair 1600MHz 16GB | MSI GTX 970 | Samsung 830 128GB + Crucial MX100 256GB + WD Green 1TB | Corsair AX 760W | Fractal Design Define R3 | Creative SB Z | Sennheiser HD650 & AKG K612 Pro | Audioengine A2+ | Acer Predator XB271HU & Asus PB278QR

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jun 2010

jag kan också köra 140+ på mitt 670

Asus SABERTOOTH 990FX 8350@4.8Ghz 16Gb DDR@1600 2xGigabyte GTX670SLI intel 330 128Gbx2 Win8Pro Classic Shell
acer one 10.1 N570 2Gb Kingston 120Gb SSD LinuxMint

Trädvy Permalänk
Medlem
Plats
jkpg
Registrerad
Jan 2012

men om inte kortet ökar mer i procent så är det något annat som flaskar väl ?

eller jag som e ute och cyklar ? xd

amd 960T 4870 osv
laptop: hp pavilion osv

Trädvy Permalänk
Medlem
Registrerad
Maj 2011
Skrivet av Mellis:

Mitt klockar inte mycket bättre. Det tar stopp runt +85, så jag kör på +80. Turbo clocken ligger dock på 1230 MHz , att jämföra med nzt som kör med +127 offset och 1250 MHz turbo clock.

Precis. Du behöver bara klocka +85 för att få ut 1230 i turbo. Jag ligger på +127 för att få 1250mhz.
Hur ser det ut med Power% ? har du lust och lägga upp nån screen?

Trädvy Permalänk
Medlem
Registrerad
Maj 2011
Skrivet av hippsieee:

men om inte kortet ökar mer i procent så är det något annat som flaskar väl ?

eller jag som e ute och cyklar ? xd

Trodde först att mitt nätagg var för dålig. Men det är det definitivt inte.
Edit: Ska använda citera flera knappen nästa gång.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2004
Skrivet av fluff3n:

Fan avd bra exemplar ni har, mitt 670 kan inte klockas alls mkt bara +72 på gpu clock

Jag upptäckte att jag missat en väsentlig del: att höja upp voltage till 1.175.

Nu kör jag offset 100 på core och 500 på mem, genererar 1260 MHz boost.

i7 5820k 4.4GHz@1.3V, Fractal Design Kelvin S36, Asus X99-S, 16 GB Kingston HyperX@stock, 1 TB SSD Samsung EVO 840, 3 TB WD Red, Gigabyte GTX 1080 Ti Aorus@stock, Samsung S27A850T, Seasonic X-1050, Fractal Design R5. <-::::::::-> PS3 Slim 120 Gb

Trädvy Permalänk
Medlem
Registrerad
Maj 2011
Skrivet av daolo:

Jag upptäckte att jag missat en väsentlig del: att höja upp voltage till 1.175.

Nu kör jag offset 100 på core och 500 på mem, genererar 1260 MHz boost.

Lust och visa en screen? Intresserad av att se Power% under belastning.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2004
Skrivet av nzt:

Lust och visa en screen? Intresserad av att se Power% under belastning.

Absolut, här har du mina mätvärden.

i7 5820k 4.4GHz@1.3V, Fractal Design Kelvin S36, Asus X99-S, 16 GB Kingston HyperX@stock, 1 TB SSD Samsung EVO 840, 3 TB WD Red, Gigabyte GTX 1080 Ti Aorus@stock, Samsung S27A850T, Seasonic X-1050, Fractal Design R5. <-::::::::-> PS3 Slim 120 Gb

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Jan 2011

Konstigt, jag verkar bara behöva drygt 50+ i offset för att nå 1250MHz, men drivisarna krashar vid högre.

Slänger även jag med en screen på mina värden:

Main: Moderkort: MSI P67A-C45 B3 | CPU: i5 2500k@4.3GHz | GFX: Gigabyte GTX 670 Windforce X3 OC | PSU: Fractal Design Integra R2 650w 80+ Bronze | Minne: 8GB Corsair XMS3 1600MHz@1.65v | CPU kylare: Corsair A50 | Chassi: FD Core 3000
Kringutrustning: Skärm: BenQ G2420HD | Tangentbord: Qpad MK-50 | Mus: I.E 3.0 | Hörlurar: SS Siberia V2 | Högtalare: Creative T10 (Även som hörlurs förstärkare)

Trädvy Permalänk
Medlem
Registrerad
Maj 2011
Skrivet av daolo:

Verkar vara annorlunda när är SLI? Såg att din Power % kommer upp i 75% som max.

Skrivet av enzity:

Konstigt, jag verkar bara behöva drygt 50+ i offset för att nå 1250MHz, men drivisarna krashar vid högre.

Slänger även jag med en screen på mina värden:

http://oi47.tinypic.com/116qefm.jpg

Skumt. Att alla kort presterar olika det förstår jag men att jag ska ha 127+ offset för att få ut 1250 och du endast behöver 51+ för att få 1253 är lite galet tycker jag. Du kommer även upp i 93% power. Hmm..

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Maj 2011

Tänkte jag skulle logga lite också. Men hur fasen får man ut graferna så som ni gjort? Har letat mig galen men hittar inte

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2006

Att power % inte går upp i 100% tror jag beror på att det är 5+2 fasers strömförsörjning vilket är betydligt mer än vad som är specat för GTX 670. Det konstiga är just det att det är klockat olika out off the box, mitt ger 1215 MHZ boost @stock.

||Corsair Carbide 540||Corsair AX650||Intel Core i7 3770K @ 4600MHz 1.1920V||Noctua NH-U14S
||msi Z77 MPOWER||G.Skill Ripjaws X @ 2133 MHz 8GB||Intel SSD 320 Series 160GB
||ASUS GTX 760
||Crossover 27Q LED-P S-IPS 2560x1440||

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av nzt:

Skumt. Att alla kort presterar olika det förstår jag men att jag ska ha 127+ offset för att få ut 1250 och du endast behöver 51+ för att få 1253 är lite galet tycker jag. Du kommer även upp i 93% power. Hmm..

Det beror väll på fabriksöverklockningen? går hans i 1202 som max fabriksöverklockat så behöver han endast en offset på 51 för att nå 1253.

Mitt gtx 680 behöver en offset på 140 för att nå 1250MHz med boost eftersom dens maximala clock är 1110 som standard. För övrigt hamnar jag inte över 65% power på standard under MSI Kombustor, och aldrig över 73% klockat till 1250MHz (utan spänningshöjning.)

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Maj 2011

1136mhz @stock är det på mitt windforce.

Klocken jag spelar med ser ut såhär. Har inte provat högre heller iofs.

Power %75 typ på klocken och höga 60 @stock.

Trädvy Permalänk
Medlem
Registrerad
Dec 2007

Haha, så här blev mitt i 3Dmark. Power på 260 % som max
Gick upp i 1354 mhz med +165 och +600
Har dock kört igenom 3Dmark med +160 och +500 vilket gav 1350 mhz stabilt. Kommer inte ihåg vad Power % var dock.

Trädvy Permalänk
Medlem
Registrerad
Maj 2011
Skrivet av BiffenL:

Att power % inte går upp i 100% tror jag beror på att det är 5+2 fasers strömförsörjning vilket är betydligt mer än vad som är specat för GTX 670. Det konstiga är just det att det är klockat olika out off the box, mitt ger 1215 MHZ boost @stock.

http://img341.imageshack.us/img341/8592/captureiad.jpg

Okej. Men det är väll en 6+2 och en 6? Jag har det iaf. Det har nog bara med att alla gpu:er presterar olika bra. Tråkigt att det är så stora skillnader.
Btw Sjukt bra clock du får.
Vad får du för resultat i 3dmark11 performance läget och unigine i dem här inställningarna. 1920 x 1080 Anti-aliasing 4X och anistrophy 16x. tesselering normal. Shaders på High. ? Skulle vara intressant och jämnföra.
EDIT: Ser nu att ditt power target bara går till 111?

Skrivet av DevilsDad:

Det beror väll på fabriksöverklockningen? går hans i 1202 som max fabriksöverklockat så behöver han endast en offset på 51 för att nå 1253.

Mitt gtx 680 behöver en offset på 140 för att nå 1250MHz med boost eftersom dens maximala clock är 1110 som standard. För övrigt hamnar jag inte över 65% power på standard under MSI Kombustor, och aldrig över 73% klockat till 1250MHz (utan spänningshöjning.)

Jo förstår det. Tråkigt bara att det är så stora skillnader till och med i stock . När dem ändå har samma fabriksöverklockning.

Skrivet av Linusenen:

1136mhz @stock är det på mitt windforce.

Klocken jag spelar med ser ut såhär. Har inte provat högre heller iofs.
http://forumbilder.se/images/08201254244PMe22e.jpg

Power %75 typ på klocken och höga 60 @stock.

Dubbel klicka på där du ser statistiken så kommer det förstoras.
Posta gärna en screen sen när du belastar kortet.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Jag har själv ett Gigabyte Geforce 670 GTX har dock inte gett mig på att överklocka det än. Hur som helst, har du provat Gigabyte easy boost? http://www.gigabyte.com/support-downloads/utility.aspx?cg=3

Tänkte även passa på att fråga (om det är ok) om det funkar att koppla in två 6-pins istället för en 6-pins och en 6+2-pins?
Jag har nämligen fått tag på ett deffekt nätagg och tänkte därför köra på ett äldre som jag har liggandes.

Trädvy Permalänk
Medlem
Registrerad
Maj 2011
Skrivet av empe3r:

Jag har själv ett Gigabyte Geforce 670 GTX har dock inte gett mig på att överklocka det än. Hur som helst, har du provat Gigabyte easy boost? http://www.gigabyte.com/support-downloads/utility.aspx?cg=3

Tänkte även passa på att fråga (om det är ok) om det funkar att koppla in två 6-pins istället för en 6-pins och en 6+2-pins?
Jag har nämligen fått tag på ett deffekt nätagg och tänkte därför köra på ett äldre som jag har liggandes.

Provade den nyss. Tyckte verkligen inte om programmet. Det var inte riktigt samma sätt som dem andra programmen heller när man skulle överklocka. Tog bort den lika snabbt igen. Men tack för tipset ändå.

Frågan om ström försörjningen har jag tyvärr inget svar på.
Dock så tror jag att det borde funkar utan problem. Nån som vet få nog svara på det.

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Maj 2011
Skrivet av nzt:

Okej. Men det är väll en 6+2 och en 6? Jag har det iaf. Det har nog bara med att alla gpu:er presterar olika bra. Tråkigt att det är så stora skillnader.
Btw Sjukt bra clock du får.
Vad får du för resultat i 3dmark11 performance läget och unigine i dem här inställningarna. 1920 x 1080 Anti-aliasing 4X och anistrophy 16x. tesselering normal. Shaders på High. ? Skulle vara intressant och jämnföra.
EDIT: Ser nu att ditt power target bara går till 111?

Jo förstår det. Tråkigt bara att det är så stora skillnader till och med i stock . När dem ändå har samma fabriksöverklockning.

Dubbel klicka på där du ser statistiken så kommer det förstoras.
Posta gärna en screen sen när du belastar kortet.

Okej tack:) ska göra det ikväll. Grill och öl går före nu:)

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010

Mitt Asus gtx 670 dc2 top ligger på 1260 mhz direkt ur lådan men jag kommer inte över 33+ på core clocken i msi ab. O med en hög fläktkurva så ligger jag på 1300 mhz i heaven.

Min dator
"Delid" I7 4790K@4.8Ghz 1.390v adaptiv volt + 16GB Gskill TridentX cl 9 2400mhz Vattenkylning EK-Supremacy naked Ivy mount. SLI 2xEvga GTX 980 Ti 6GB SC+ ACX 2.0 [Evga supernova P2 1000w]Min spel burk Corsair 900D

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Maj 2011

Sådär. Får se om jag orkar försöka mig på en bättre klock nån dag. Rätt nöjd med den som den är nu. Känns som om det finns mer att ta.

Trädvy Permalänk
Medlem
Registrerad
Maj 2009
Skrivet av daolo:

Jag upptäckte att jag missat en väsentlig del: att höja upp voltage till 1.175.

Nu kör jag offset 100 på core och 500 på mem, genererar 1260 MHz boost.

Kan höja min volt till full med, men den går ner automatiskt sen

Trädvy Permalänk
Medlem
Registrerad
Maj 2011
Skrivet av Gunner357:

Mitt Asus gtx 670 dc2 top ligger på 1260 mhz direkt ur lådan men jag kommer inte över 33+ på core clocken i msi ab. O med en hög fläktkurva så ligger jag på 1300 mhz i heaven.

Jag hade en Asus gtx 670 dc2 top också. Den gick upp i 1254 out of the box. Hann aldrig ens clocka den, gick sönder efter 3 veckor. Fläktarna gick i 100% och fick ingen bild från den. Bättre lycka med dit kort hoppas jag.

Skrivet av Linusenen:

http://forumbilder.se/images/f02012104931Pbb96.jpg

Sådär. Får se om jag orkar försöka mig på en bättre klock nån dag. Rätt nöjd med den som den är nu. Känns som om det finns mer att ta.

Ungefär som mina clocks. Då har vi altså nu kommit fram till att det inte är något fel på min power%