Trädvy Permalänk
Medlem
Plats
Nossebro
Registrerad
Sep 2011

Processorn visar 0°C

Skulle kolla upp tempen på min processor och den visar 0°C i både HWmonitor och realtemp. Vad är knas??

CPU: Intel core i7 4790k | RAM: Corsair Vengeance 16gb | GPU: MSI GeForce GTX 980 4GB | MB: MSI Z97I AC | SSD: Samsung 840 EVO 250gb | HDD: Seagate Barracuda 3T

Battlelog: Vanillaenergy

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Vad är det för CPU?

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Frilansskribent
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009

Det finns mycket som kan vara fel.
*- Trasig senor
*- Dåligt BIOS/UEFI
*- Kass mjukvara (Hw / Realtemp brukar dock inte krångla)
Gå in i BIOS / UEFI och se om du ser temperaturen, det syns troligen under " Hardware monitor / Health Status ", osv..

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 10.1

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011

Vad visar coretemp?

Silverstone RV02-E "vit", Z97-DELUXE/USB 3.1, 4790K@4,4GHz, Corsair 1600MHz 16GB, Intel 730 480GB, GTX Titan X, Phillips BDM4350UC@3840x2160 ,HRT Music Streamer II, Sennheiser HDVA600, HD800.

Trädvy Permalänk
Medlem
Plats
Nossebro
Registrerad
Sep 2011
Skrivet av ggustavsson:

Vad är det för CPU?

AMD PhenomII Black edition 3,4 GHz kör jag på

CPU: Intel core i7 4790k | RAM: Corsair Vengeance 16gb | GPU: MSI GeForce GTX 980 4GB | MB: MSI Z97I AC | SSD: Samsung 840 EVO 250gb | HDD: Seagate Barracuda 3T

Battlelog: Vanillaenergy

Trädvy Permalänk
Medlem
Plats
Mancave
Registrerad
Maj 2007
Skrivet av vanillaskyes:

AMD PhenomII Black edition 3,4 GHz kör jag på

Inte ovanligt att AMD visar knasiga temps.

4690K, 16GB ram, 1,25TB SSD, Radeon 7750
100% PASSIVT

Trädvy Permalänk
Medlem
Plats
Du kan ju alltid gissa
Registrerad
Maj 2012

Testa Core Temp. Funkade fint på min laptop som har AMD

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av vanillaskyes:

AMD PhenomII Black edition 3,4 GHz kör jag på

Det kan vara att du i bios satt igång Core Unlock eller dylikt i bios, men då detta inte behövs till denna CPU så se till att disable:a denna inställning.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Nossebro
Registrerad
Sep 2011
Skrivet av Waowt:

Testa Core Temp. Funkade fint på min laptop som har AMD

Det står samma på core temp :/

CPU: Intel core i7 4790k | RAM: Corsair Vengeance 16gb | GPU: MSI GeForce GTX 980 4GB | MB: MSI Z97I AC | SSD: Samsung 840 EVO 250gb | HDD: Seagate Barracuda 3T

Battlelog: Vanillaenergy

Trädvy Permalänk
Medlem
Plats
Du kan ju alltid gissa
Registrerad
Maj 2012
Skrivet av vanillaskyes:

Det står samma på core temp :/

Då är det inte programmen som är felet utan något i CPUn eller kanske moderkortet.

Trädvy Permalänk
Avstängd
Plats
Nära dig
Registrerad
Sep 2011

Låt mig gissa...gigabyte moderkort?

♪ ♪ (っ◕‿◕)っ ♥ Nvidia ♥ (♥♥,) ♪ ♪

AMD

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Jalle64:

Det kan vara att du i bios satt igång Core Unlock eller dylikt i bios, men då detta inte behövs till denna CPU så se till att disable:a denna inställning.

Skrivet av vanillaskyes:

Det står samma på core temp :/

Kollat detta?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud