Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Dec 2009

i5-2500k tagit skada av värmen?

Tjena!
CPU: i5-2500k
Har haft problem med att CPU:N har blivit jättevarm och datorn hängt sig och har därför beställt en ny kylare som kommer inom kort(har stock nu). Men idag märkte jag när jag starta datorn och coretemp kom upp att processorn var klockad till 4,2GHZ! Snabbt som attan stängde jag av och gick in i BIOS och resetta så CPU:N åkte ner till sin normala klock.

Antar att detta har varit boven i dramat och därför min dator varit så varm på sistone. Problemet är bara att jag aldrig har rört klocken på nåt sätt :/ Vette fan hur detta kan ha hänt, datorn har varit såhär i kanske en månad. Tror ni den kan ha tagit skada av värmen? Den har varit uppe i kanske 90 grader, är min brorsa som har använt den mest på sistone och klagat på att den hängt sig men har inte tagit mig tid att kolla upp det förrän nu...

Trädvy Permalänk
Medlem
Plats
Arboga
Registrerad
Aug 2009

Om den har vart uppe i max 90c under en inte speciellt lång tid (<1timme) så tror jag inte att det har påverkat processorns livslängd märkbart. Det där med att CPU:n klockat upp sig själv låter inte speciellt trovärdigt, men av egen erfarenhet så vet jag att det är möjligt på moderkort med bugg-uefi.

WS: i7 3820 - P9X79 PRO - GTX780 - 16GB HyperX - 2TB - HX850 - Xonar DX - Lian Li PC-V1020B
HTPC: i5 760 - Maximus III Formula - GTX480 SLI - 8GB Dominator GT - AX860

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Okt 2004

Nej, datorn har nog inte tagit skada av värme. Sannolikt så är det inställningarna som inte varit stabila...

Resetta BIOS, och t.o.m uppdatera det ifall det har släppts något nytt! Vilket moderkort?

Antec P180 | Silverstone Strider 600W | ASUS Maximus V Gene | Intel i5-3570K 4.7 GHz [Noctua NH-U12P SE2] | 2x4GB Corsair Vengeance DDR3-1866 8-9-8-24-1T | Sapphire HD 4890 1GB | SyncMaster 2433BW 1920X1200 | Razer Lachesis | Razer Sphex | Sennheiser HD-555 | SupremeFX III | Samsung Spinpoint F3 | Windows 7 Professional SP1 X64

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Dec 2009

Hoppas ni har rätt

Har redan resetat och allt är tillbaka till det normala Kan kanske ha varit lillebrorsan som har gjort nåt men inte vågar erkänna när jag frågat... men huvudsaken är att jag fixat det nu Om det händer igen kanske jag uppdaterar BIOS ifall det finns nån uppdatering, men verkar ofta bli nåt krångel om man gör det enligt vad jag har läst :/

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Dec 2009

Vill inte starta en ny tråd så ser om jag kan få svar här först
Snackade lite med inet support om de trodde att en CM Hyper 212 EVO skulle passa med mitt chassi och minnen, de sa självklart och att det inte skulle vara några problem så jag beställde direkt.

Nu får jag igen för att jag var lat och inte mätte/kollade själv... Såg senare att kylaren var 159mm över moderkortet och mitt chassi är bara 187mm brett Tror det blir att jag måste skicka tillbaka eller tror ni jag kan lyckas trycka in den på något sätt?

Chassit är ett CM 334, var en miss att köpa det då det är lite för litet. Men kändes så skönt att behöva släpa på en mindre burk till lan mm. och därför jag köpte det i första taget... Är väl latheten igen som ställer till det

Men som sagt tror ni jag kan trycka in det eller borde jag skicka tillbaka och beställa någon mindre? Några tips på en mindre bra kylare isåfall?

EDIT: Läste nu på CM att chassit ska klara en kylare på 163mm max, men det känns jäääävligt tajt!

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Okt 2003

I min låda så är det kanske 3-4mm från dörren till cpukylaren.

Bara du får på sidoplåten så är det inga problem

Discover Trance
3770 @ 4.0 | P67 Extreme 4 | 8GB Ven. LP | GTX970 | m4 SSD | R3