Trädvy Permalänk
Medlem
Plats
Sverige ;)
Registrerad
Nov 2008

Inget LAN i enhetshanteraren

LAN är aktiverat i BIOS, jag tom uppdaterad BIOS för att se om det blev ngn skillnad.
Icke, mkt knepigt då det funkade fint senast jag använde detdär moderkortet.

Tips?

CPU: i5 4690K+H80i @4.2Ghz | GPU: EVGA 970 FTW | MB: MSI Z97-G43 | RAM: 8gb 1600Mhz Corsair | SSD/SSD:Samsung EVO 840 120Gb/Kingston SV300 120Gb | PSU: CM 650M | Chassie: Air 240 | Skärm: Fujitsu P23T-6 | T-bord: Corsair K70 RGB | Mus: Logitech G502 | Ljud: Z906/Qpad QH-90

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Apr 2010
Skrivet av LeafBox:

LAN är aktiverat i BIOS, jag tom uppdaterad BIOS för att se om det blev ngn skillnad.
Icke, mkt knepigt då det funkade fint senast jag använde detdär moderkortet.

Tips?

Kikat om du har en ethernet kontrollant installerad?
Det följer med ditt "chipset", dock kan du alltid välja ja eller nej här om du verkligen vill.
Rekommenderar att du laddar ner nyaste "chipset" och kör en ren-installation på det, då väljer du att installera det.

Lycka till.

Citera om du vill ha svar, hjälpte jag dig, gilla svaret!

Trädvy Permalänk
Medlem
Plats
Sverige ;)
Registrerad
Nov 2008
Skrivet av freddyfresh:

Kikat om du har en ethernet kontrollant installerad?
Det följer med ditt "chipset", dock kan du alltid välja ja eller nej här om du verkligen vill.
Rekommenderar att du laddar ner nyaste "chipset" och kör en ren-installation på det, då väljer du att installera det.

Lycka till.

Näe, det där blev en himla röra.
Gjorde en driversweep, tog ner nyaste chipset hos AMD. Men den versionen installerade inte drivare för nordbryggan, och inte i någon utav versionerna fanns det nå ethernet. Det har jag aldrig sett faktiskt.

Ska prova installera om Windows

CPU: i5 4690K+H80i @4.2Ghz | GPU: EVGA 970 FTW | MB: MSI Z97-G43 | RAM: 8gb 1600Mhz Corsair | SSD/SSD:Samsung EVO 840 120Gb/Kingston SV300 120Gb | PSU: CM 650M | Chassie: Air 240 | Skärm: Fujitsu P23T-6 | T-bord: Corsair K70 RGB | Mus: Logitech G502 | Ljud: Z906/Qpad QH-90

Trädvy Permalänk
Medlem
Plats
Sverige ;)
Registrerad
Nov 2008

Har nu installerat om Windows, och provat med alla sorters drivrutiner ifrån Asus, ingen framgång. Men jag ser här att om man visar "Dolda enheter" i aktivitetshanteraren så finns den där och windows påstår att det funkar bra. Men såklart står vi fortfarande utan internet.

CPU: i5 4690K+H80i @4.2Ghz | GPU: EVGA 970 FTW | MB: MSI Z97-G43 | RAM: 8gb 1600Mhz Corsair | SSD/SSD:Samsung EVO 840 120Gb/Kingston SV300 120Gb | PSU: CM 650M | Chassie: Air 240 | Skärm: Fujitsu P23T-6 | T-bord: Corsair K70 RGB | Mus: Logitech G502 | Ljud: Z906/Qpad QH-90

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Apr 2010
Skrivet av LeafBox:

Har nu installerat om Windows, och provat med alla sorters drivrutiner ifrån Asus, ingen framgång. Men jag ser här att om man visar "Dolda enheter" i aktivitetshanteraren så finns den där och windows påstår att det funkar bra. Men såklart står vi fortfarande utan internet.

Sök efter en separat ethernet eller liknande drivrutin för ditt kort.

Citera om du vill ha svar, hjälpte jag dig, gilla svaret!

Trädvy Permalänk
Medlem
Plats
Sverige ;)
Registrerad
Nov 2008
Skrivet av freddyfresh:

Sök efter en separat ethernet eller liknande drivrutin för ditt kort.

Gjort det oxå, på tillverkarens sida, men man får ingen .exe fil, utan en kluster med små filer, och jag har ingen aning om vad jag ska göra med dom.

CPU: i5 4690K+H80i @4.2Ghz | GPU: EVGA 970 FTW | MB: MSI Z97-G43 | RAM: 8gb 1600Mhz Corsair | SSD/SSD:Samsung EVO 840 120Gb/Kingston SV300 120Gb | PSU: CM 650M | Chassie: Air 240 | Skärm: Fujitsu P23T-6 | T-bord: Corsair K70 RGB | Mus: Logitech G502 | Ljud: Z906/Qpad QH-90

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av LeafBox:

LAN är aktiverat i BIOS, jag tom uppdaterad BIOS för att se om det blev ngn skillnad.
Icke, mkt knepigt då det funkade fint senast jag använde detdär moderkortet.

Tips?

Enligt din sign har du inget moderkort så då är det inte så konstigt att det inte funkar. Det skulle underlätta för oss "blinda" att veta.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Sverige ;)
Registrerad
Nov 2008
Skrivet av Jalle64:

Enligt din sign har du inget moderkort så då är det inte så konstigt att det inte funkar. Det skulle underlätta för oss "blinda" att veta.

Datorn i sign fungerar ypperligt!
Det åbäke jag håller på med kör samma moderbräda som i min andra tråd (antagligen så du hittade hit?)
Dvs Asus M4A78-E.

Vilken fantastiskt dator jag fått tag i eller hur?

CPU: i5 4690K+H80i @4.2Ghz | GPU: EVGA 970 FTW | MB: MSI Z97-G43 | RAM: 8gb 1600Mhz Corsair | SSD/SSD:Samsung EVO 840 120Gb/Kingston SV300 120Gb | PSU: CM 650M | Chassie: Air 240 | Skärm: Fujitsu P23T-6 | T-bord: Corsair K70 RGB | Mus: Logitech G502 | Ljud: Z906/Qpad QH-90

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Länk. http://support.asus.com/Download.aspx?SLanguage=en&m=M4A78-E&...
Välj rätt OS innan du plockar hem den.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Sverige ;)
Registrerad
Nov 2008
Skrivet av Jalle64:
Skrivet av LeafBox:

...och provat med alla sorters drivrutiner ifrån Asus, ingen framgång.

Som sagt, redan testat alla versioner där inne. :<

CPU: i5 4690K+H80i @4.2Ghz | GPU: EVGA 970 FTW | MB: MSI Z97-G43 | RAM: 8gb 1600Mhz Corsair | SSD/SSD:Samsung EVO 840 120Gb/Kingston SV300 120Gb | PSU: CM 650M | Chassie: Air 240 | Skärm: Fujitsu P23T-6 | T-bord: Corsair K70 RGB | Mus: Logitech G502 | Ljud: Z906/Qpad QH-90

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av LeafBox:

Som sagt, redan testat alla versioner där inne. :<

Då har det antagligen gått dit vi alla måste...
Skaffa ett PCI - PCI-e kort?!

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Sverige ;)
Registrerad
Nov 2008
Skrivet av Jalle64:

Då har det antagligen gått dit vi alla måste...
Skaffa ett PCI - PCI-e kort?!

Detta är såklart en lösning som alltid funnits i bakhuvet, problemet är, som jag även skrev i min andra tråd är att det vore ytterst otympligt pga min ovanliga datorlåda. Dock så verkar detta enda utvägen. :/

CPU: i5 4690K+H80i @4.2Ghz | GPU: EVGA 970 FTW | MB: MSI Z97-G43 | RAM: 8gb 1600Mhz Corsair | SSD/SSD:Samsung EVO 840 120Gb/Kingston SV300 120Gb | PSU: CM 650M | Chassie: Air 240 | Skärm: Fujitsu P23T-6 | T-bord: Corsair K70 RGB | Mus: Logitech G502 | Ljud: Z906/Qpad QH-90

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av LeafBox:

Detta är såklart en lösning som alltid funnits i bakhuvet, problemet är, som jag även skrev i min andra tråd är att det vore ytterst otympligt pga min ovanliga datorlåda. Dock så verkar detta enda utvägen. :/

Nej inte enda.
http://www.komplett.se/k/kl.aspx?bn=10279&mfr=&filter=A00303.....
Jag skulle inte vallt den för 159 utan USB-skarvkabel, den ser ut att kunna knäcka USB-porten.
http://www.dustinhome.se/xgroup/18455/usb/

Ett annat alternativ är trådlöst nätverkskort för USB.

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.

Trädvy Permalänk
Medlem
Plats
Sverige ;)
Registrerad
Nov 2008
Skrivet av Ratatosk:

Nej inte enda.
http://www.komplett.se/k/kl.aspx?bn=10279&mfr=&filter=A00303.....
Jag skulle inte vallt den för 159 utan USB-skarvkabel, den ser ut att kunna knäcka USB-porten.
http://www.dustinhome.se/xgroup/18455/usb/

Ett annat alternativ är trådlöst nätverkskort för USB.

Är dom där ngt att ha då?
Jag vet inte riktigt tekniken bakom, men det känns ju som att det finns ordentlige nätverkskort utav en anledning

CPU: i5 4690K+H80i @4.2Ghz | GPU: EVGA 970 FTW | MB: MSI Z97-G43 | RAM: 8gb 1600Mhz Corsair | SSD/SSD:Samsung EVO 840 120Gb/Kingston SV300 120Gb | PSU: CM 650M | Chassie: Air 240 | Skärm: Fujitsu P23T-6 | T-bord: Corsair K70 RGB | Mus: Logitech G502 | Ljud: Z906/Qpad QH-90