Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Mar 2002

Asus P8Z77-V PRO hittar inga HDD

Hej!

Mitt gamla Asus moderkort sade poff, och sen fick jag inget nytt på garantin pga nån skitsak, så Inet va så pass vänliga att jag fick ett P8Z77-V PRO till bra pris och slapp betala undersökningskostnaden på 250:-

Nu har jag fått mitt nya moderkort, och kopplat in min 2500K CPU, en del ram, ett grafik-kort samt ett nytt PSU.
Jag har en Intel X25-M 80GB SSD drive som jag har använt som boot dom senaste 2 åren, och det har alltid fungerat bra, dock hittar inte mitt nya moderkort denna HDD, eller min extra HDD, eller en extern USB hdd, den hittar alltså inga HDD's alls.

Jag har testat med att byta SATA kabel, både 6.0 och 3.0 kablar, bytt strömkabel samt testat i alla portarna (finns 8st som jag hittar, varav 2är intel 6.0 portar, 2är nån random tillverkares 6.0 portar, samt 4st är 3.0 portar) och det fungerar inte i någon av dom. Har testat med endast min SSD, och endast med min vanliga sata hdd, och inget av det fungerar.

Hittar inte i bios över huvud taget, har testat att resetta CMOS, har testat att ändra från ACHI till IDE, till RAID och till Disabled utan någon effekt. Kan båda mina HDD ha crashat? Jag testar med att koppla in disken i en annan dator så länge, och hoppas på att jag får svar här under tiden.

Mvh
Dexel

I5 2500K + Antec Kühler 620 / Asus P8Z77-V PRO / Corsair 16GB (4KIT) DDR3 1600MHz / Zotac GeForce GTX 470 1280MiB x2 / SSD 80GB Intel X25-M SATA2 x2 + Samsung Spinpoint F1 1000GiB / Antec P182b / Fractal Design Newton R3 1000W

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Det var inte så att diskarna också sa "poff" och det inte var moderkortet det var fel på utan det var någon överspänning eller liknande? Gick det bra med diskarna i en annan dator?

Hemma: Core i5 2500K | ASRock P67 Extreme4 | 16GB Vengeance 1600 MHz | TRUE 120 | EarthWatts 650W | Gigabyte GTX 670 OC | Audigy 2 ZS | Intel 530 240 GB | Force3 120GB
Jobbet: Xeon E3-1275v2 | ASRock Z68 Pro3-M | 32GB Crucial Ballistix 1600 MHz | CM Hyper 212+ | XFX Core 450W | CM Elite 341 | Intel 520 180 GB + 830 120GB | WD Black 2TB
Extradator: Core i7 870 | ASRock H55M-LE | 8GB 1600 MHz | Intel 320 120GB | VX 550W

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Mar 2002

Uppenbarligen så sa diskarna med poff.. jävla skit :/

Testade dom i min backup maskin där dom heller inte hittades, flyttade över en disk från den datorn som nu hittar i BIOS på det nya moderkortet med.

Så detta blir nog en "Vilken SSD ska ja inhandla?" och det vore bra med en typ 1-2tb lagringsdisk med, antar att garanti inte täcker sådana här fel.

//Dexel

I5 2500K + Antec Kühler 620 / Asus P8Z77-V PRO / Corsair 16GB (4KIT) DDR3 1600MHz / Zotac GeForce GTX 470 1280MiB x2 / SSD 80GB Intel X25-M SATA2 x2 + Samsung Spinpoint F1 1000GiB / Antec P182b / Fractal Design Newton R3 1000W