Är det mitt moderkort och eller minnen som resettar min grafikdrivrutin?

Trädvy Permalänk
Medlem
Plats
Orgrimmar
Registrerad
Apr 2010

Är det mitt moderkort och eller minnen som resettar min grafikdrivrutin?

Hej jag har ett moderkot: Gigabyte GA-P55-USB3, P55, Socket-1156
och 8gb 1600mhz minnnen

Jag har gjort allt testat 4 st olika grafikkort , installerat om windows, installerat senaste drivrutiner till varje grafikkort. Men det kommer fortfarande upp "grafikdrivrutinen slutade svara och har återställts" + samt och eller att man bara flyger in i windows och datorn låser sig. Jag har testat olika polares kort både AMD + Nvidia.

jag har en ny 120hz skärm.

jag är desperat ! ska jag bara köpa den datorn jag har i tråden stationära datorer och ge upp på min gamla dator?

tack

"zug zug"

"Det var ett inomhusjobb" + google translate -> ENG = orc smash!

Trädvy Permalänk
Medlem
Plats
växjö
Registrerad
Okt 2008

Du har inte andra minnen som du kan testa med? Testa även byta hdd. Brukar själv få det meddelande med när jag får slut på minnet.

| Dustin Expo: Jonas// (Angående nuc:en) "Kommer vi se några mer högpresterande modell för oss som behöver lite mer oommph", Tomas Intel// "Det kommer mer oommph". Jonas// "Mycket trevligt" http://www.youtube.com/watch?v=Ur0V9ZsrQls

Trädvy Permalänk
Medlem
Plats
Orgrimmar
Registrerad
Apr 2010

Nä, men kan köpa. Jag SÅG NU ATT JAG KÖR MINA MINNEN PÅ 1600MHZ NÄR MITT MODERKORT INTE STÖDJER DET!

ursäkta capslock men ville dramatisera lite:o

detta är mina minnen: Corsair XMS3 DDR3 1600MHz 4GB CL9
Kit w/2x 2GB XMS3 modules, CL9-9-9-24, for Core i5 and i7, 1.65V, Intel XMP

men dessa minnen går heller inte köra på 1333mhz? går dem bara att köra på 1600mhz. Jag har satt dem på 1333mhz i bios nu. Annars får jag dra och köpa minnen "imorgon" haha om några timmar när dem öppnar.

Jag såg att min processor stod på 2.93ghz när "standard" 2,80ghz så den har clocka upp sig själv det gick inte att sätta den på 2,80ghz så jag klocka ner den till 2,66ghz

tack

"zug zug"

"Det var ett inomhusjobb" + google translate -> ENG = orc smash!

Trädvy Permalänk
Medlem
Registrerad
Apr 2003

Dem skall följa standard så ja dina minnen borde klara av 1333 mhz, du behöver inte köpa nya "sämre" minnen.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2004

Jodå. Ditt moderkort har stöd för upp till 2200 MHz.

Senast redigerad av Loxus, 2004-08-02 klockan 13:13

Trädvy Permalänk
Medlem
Plats
Orgrimmar
Registrerad
Apr 2010
Skrivet av Loxus:

Jodå. Ditt moderkort har stöd för upp till 2200 MHz.

nej det stödjer inte det jag har kollat.

RAM som stöds
Teknik DDR3
Bussklocka 2400 MHz, 1333 MHz, 1066 MHz, 800 MHz
Hastighet PC3-19200, PC3-10600, PC3-8500, PC3-6400
Data Integrity Check Icke ECC
Egenskaper Minnesarkitektur med dubbel kanal, Intel Extreme Memory Profiles (XMP)

Det är väl bara dessa 4 st Mhz:en som stöds och inget mitt emellan eller är jag en noob?

"zug zug"

"Det var ett inomhusjobb" + google translate -> ENG = orc smash!

Trädvy Permalänk
Medlem
Plats
Orgrimmar
Registrerad
Apr 2010

Oj herregud, nu körde jag wow i ca 20min+ på 1333mhz och processorn på 2,66ghz och det hjälpte inte.

"zug zug"

"Det var ett inomhusjobb" + google translate -> ENG = orc smash!

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2004
Skrivet av LFMDailyhc:

nej det stödjer inte det jag har kollat.

RAM som stöds
Teknik DDR3
Bussklocka 2400 MHz, 1333 MHz, 1066 MHz, 800 MHz
Hastighet PC3-19200, PC3-10600, PC3-8500, PC3-6400
Data Integrity Check Icke ECC
Egenskaper Minnesarkitektur med dubbel kanal, Intel Extreme Memory Profiles (XMP)

Det är väl bara dessa 4 st Mhz:en som stöds och inget mitt emellan eller är jag en noob?

Lär ju stödja alla hastigheter mellan 800 och 2400 skulle jag tro

Senast redigerad av Loxus, 2004-08-02 klockan 13:13

Trädvy Permalänk
Medlem
Plats
Orgrimmar
Registrerad
Apr 2010
Skrivet av Loxus:

Lär ju stödja alla hastigheter mellan 800 och 2400 skulle jag tro

hmm ok.

"zug zug"

"Det var ett inomhusjobb" + google translate -> ENG = orc smash!

Trädvy Permalänk
Medlem
Plats
Orgrimmar
Registrerad
Apr 2010

Är det mitt grafikkort som är trasigt eller moderkort?`någon som vågar gissa

"zug zug"

"Det var ett inomhusjobb" + google translate -> ENG = orc smash!

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Nätagg som ripplar/felar? Kört memtest86+?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Orgrimmar
Registrerad
Apr 2010
Skrivet av Jalle64:

Nätagg som ripplar/felar? Kört memtest86+?

nä ok jag ska googla på det namnet

"zug zug"

"Det var ett inomhusjobb" + google translate -> ENG = orc smash!

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Vad har du för nätagg? Annars så låter det som om att det är minnena som är paj. Pröva att ta ut dem en efter en och se om det funkar.

People look at me like I'm a little strange, when I go around talking to squirrels and rabbits and stuff.

Fostex TH-x00 | Fostex TH-x00 Ebony | Sennheiser HD650 | Grace Design M9xx

Speldator i7 6700k @ 4.5GHz | NH-D15S | STRIX GTX 1080 | ASUS Z170M PLUS | 950 PRO 512GB | TEMJIN TJ-08E | Vengance DDR4 16GB @ 2800MHz | RM550X Streaming/serverdator(ish) i7 3770k @ 4.6GHz | PH-TC14PE | STRIX GTX 980 Ti | ASUS P8Z77-V PRO | massa ssder och hdds | H440 EnVyUs Edition | Vengeance 16GB DDR3 @ 1600MHz | RM750X

Trädvy Permalänk
Medlem
Plats
Orgrimmar
Registrerad
Apr 2010
Skrivet av Ninjaflipp:

Vad har du för nätagg? Annars så låter det som om att det är minnena som är paj. Pröva att ta ut dem en efter en och se om det funkar.

ok ok intressant.

jag har ett corsair 750w mycket bra nätagg men jag testar det med minnena tack

"zug zug"

"Det var ett inomhusjobb" + google translate -> ENG = orc smash!

Trädvy Permalänk
Medlem
Plats
Orgrimmar
Registrerad
Apr 2010

jag har nu testat alla minnena en efter en haha. Samma sak

"zug zug"

"Det var ett inomhusjobb" + google translate -> ENG = orc smash!

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Nov 2006

Jag fick detta med vissa drivrutiner från AMD. 12.6 och 12.7 beta från AMD. Det som hjälpte mig var att avinstallera drivrutinen i kontrollpanelen och ta bort allt som har med AMD grafikdrivrutiner att göra. Starta om och sedan installera Catalyst 12.4.
Det är också ett kännt problem att gå från AMD till Nvidia. Bäst är att installera om Windows om man inte får någon ordning på det. Det finns ju sådant som Driver Sweeper eller dess efterföljare Driver Fusion men det är inte helt utan risker speciellt om man har AMD-baserat moderkort så kan det avinstallera drivrutiner man behöver. Jag har inte testat dessa men jag tror inte att du behöver vara rädd för att det är hårdvarufel.

/jerryswe

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Det finns ett inbyggt verktyg i Windows för att testa minnen.
http://windows.microsoft.com/sv-se/windows-vista/How-do-I-kno...

AMD Ryzen 7 1700 | https://valid.x86.fr/mx8tij | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2009

finns HCI Memtest, som du kan köra i windows för att testa dina minnen. Du kan ladda ner det här: http://hcidesign.com/memtest/

Trädvy Permalänk
Medlem
Plats
Dals-Ed
Registrerad
Jul 2007

en polare till mig hade samma fel, Han bytte graffekort samma fel. Sedan bytte han moderkort minne och cpu så funkade det, Han skickade in cpu och moderkort på garanti lagning har dock itne fått tillbaka det än och konstaterat vad som var felet.

första kortet han hade var gtx470 och nya han köpte var gtx680.

Mvh
Martin

I7 4930k @ 4,3ghz -I- H100i -I- Msi x79 gd65 (8d) -I- Sapphire 290 tri-x OC -I- 16gb Corsair vengeance 1600mhz -I- Chieftec nitro 650w -I- Ocz trion 150 128gb och 240gb -I- Windows8.1 pro -I- Fractal R4

Trädvy Permalänk
Medlem
Plats
Orgrimmar
Registrerad
Apr 2010

Någon som vet något gratisprogram där jag kan testa min power supply?

Eftersom jag aldrig bytt psu/spu eller motherboard så måste det vara någon av dessa 3 så jag börjar med power supply

"zug zug"

"Det var ett inomhusjobb" + google translate -> ENG = orc smash!

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av LFMDailyhc:

Någon som vet något gratisprogram där jag kan testa min power supply?

Eftersom jag aldrig bytt psu/spu eller motherboard så måste det vara någon av dessa 3 så jag börjar med power supply

Tänkte just föreslå det, Hwmonitor tror jag låter idg övervaka spänningarna.

AMD Ryzen 7 1700 | https://valid.x86.fr/mx8tij | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Orgrimmar
Registrerad
Apr 2010
Skrivet av Ratatosk:

Tänkte just föreslå det, Hwmonitor tror jag låter idg övervaka spänningarna.

aa jag har på det nu men fattar inte riktigt vad jag skall göra med det haha.

det är så konstigt ibland kan man spela i 2 timmar utan att något händer sen ibland så låser sig bf3 och andra spel efter 5 sekunder, så det känns som själva ström eller volt är i obalans, jag är en noob

Nu precis efter 40 min spelande , gröna prickar grafikdrivrutinen har återställts.

"zug zug"

"Det var ett inomhusjobb" + google translate -> ENG = orc smash!

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Sitter inte hemma nu, men jag har för mig att man kan se spänningarna i Hwmonitor inklusive min och max, du kan ju se om tex +12V blivit allt för låg någon gång.

AMD Ryzen 7 1700 | https://valid.x86.fr/mx8tij | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Orgrimmar
Registrerad
Apr 2010
Skrivet av Ratatosk:

Sitter inte hemma nu, men jag har för mig att man kan se spänningarna i Hwmonitor inklusive min och max, du kan ju se om tex +12V blivit allt för låg någon gång.

ok tack för hjälpen.

"zug zug"

"Det var ett inomhusjobb" + google translate -> ENG = orc smash!

Trädvy Permalänk
Medlem
Plats
Orgrimmar
Registrerad
Apr 2010

Nu hände en JÄTTEKNÄPP sak jag sitter och spelar bf3, och helt plötsligt så stänger windows + skärmen av sig och datorn är fortfarande på men mitt grafikkort låter som hela amerikanska flottan med alla sina apache helikoptrar tillsammans.

"zug zug"

"Det var ett inomhusjobb" + google translate -> ENG = orc smash!

Trädvy Permalänk
Medlem
Plats
borlänge
Registrerad
Dec 2010

låter som nätagg

pc 1: i7 4770k ----- 6970 cf (unlockat sapphire hd 6950 och ett msi lightning hd 6970) ----- 8gb ram 1333mhz ----- gigabyte g1.sniper z87 ----- corsair tx 650 -------- coolermaster hyper 212+ -------- samsung 2233rz
pc 2(bärbar): cpu i3 2310m ---- gpu intel hd 3000 ---- ram 4gb drr3 1333mhz ---- hdd 250gb ---- skärm 13tum tn 1366x768 :(

Trädvy Permalänk
Medlem
Plats
Svamplandet
Registrerad
Mar 2009

Jag verkar ha samma problem som dig. Ibland "dör" skärmen och får ingen signal, ibland får jag blue screen, ibland fryser datorn och man kan inget göra (bland hänger sig ljudet också när bilden fryser).
Jag har kört Memtest86+ över en natt (9h) och fick 0 error. Har öven kört Furmark utan problem, alla temps ligger normalt.
Det jag tror felet beror på är grafikdrivrutinerna eller grafikkort/moderkort tror dock mest på att det är drivrutinerna som spökar.

Dator: | Chassi: Corsair Carbide Air 540 | CPU: Intel Core i7 3820 @ 3.6 GHz (stock) | MB: Asus Rampage IV Extreme | RAM: Corsair Vengence Quad 32GB 1866MHz | GPU: 2x EVGA GTX 780 3GB SLI | OS: Windows 10 Enterprise | OS disk: OCZ Revodrive 3 120 GB | SSD: Samsung EVO Basic 1TB | HDD: Western Digital 3TB Red | PSU: Corsair AX1200 | CPU kylning: Corsair H100i |

Trädvy Permalänk
Medlem
Plats
Orgrimmar
Registrerad
Apr 2010
Skrivet av Atto:

Jag verkar ha samma problem som dig. Ibland "dör" skärmen och får ingen signal, ibland får jag blue screen, ibland fryser datorn och man kan inget göra (bland hänger sig ljudet också när bilden fryser).
Jag har kört Memtest86+ över en natt (9h) och fick 0 error. Har öven kört Furmark utan problem, alla temps ligger normalt.
Det jag tror felet beror på är grafikdrivrutinerna eller grafikkort/moderkort tror dock mest på att det är drivrutinerna som spökar.

ok tråkigt att du också har problem

Men jag har haft detta problemet med olika grafikkort jag tror det är något fel på min processor eller moderkort men jag vet inte hur jag kan kontrollera dem Laddade hem lite bios uppdateringar nu till moderkortet vet ej om det kommer hjälpa.

mvh en förtvivlad pc ägare som inte kan spela något spel

"zug zug"

"Det var ett inomhusjobb" + google translate -> ENG = orc smash!

Trädvy Permalänk
Medlem
Plats
Svamplandet
Registrerad
Mar 2009
Skrivet av LFMDailyhc:

ok tråkigt att du också har problem

Men jag har haft detta problemet med olika grafikkort jag tror det är något fel på min processor eller moderkort men jag vet inte hur jag kan kontrollera dem Laddade hem lite bios uppdateringar nu till moderkortet vet ej om det kommer hjälpa.

mvh en förtvivlad pc ägare som inte kan spela något spel

Jag har haft detta problem tidigare. Vilken AMD Catalyst version har du? Jag har 12.6 nu och när jag hade 12.4 så kommer jag ihåg att jag använder Driver Fusion för att rensa bort alla AMD drivrutiner och sen installerade jag 12.2 eller tidigare och då tror jag det fungerade. Ska prova att göra det igen, återkommer när/om datorn skulle frysa/frysa

Dator: | Chassi: Corsair Carbide Air 540 | CPU: Intel Core i7 3820 @ 3.6 GHz (stock) | MB: Asus Rampage IV Extreme | RAM: Corsair Vengence Quad 32GB 1866MHz | GPU: 2x EVGA GTX 780 3GB SLI | OS: Windows 10 Enterprise | OS disk: OCZ Revodrive 3 120 GB | SSD: Samsung EVO Basic 1TB | HDD: Western Digital 3TB Red | PSU: Corsair AX1200 | CPU kylning: Corsair H100i |

Trädvy Permalänk
Medlem
Plats
Orgrimmar
Registrerad
Apr 2010
Skrivet av Atto:

Jag har haft detta problem tidigare. Vilken AMD Catalyst version har du? Jag har 12.6 nu och när jag hade 12.4 så kommer jag ihåg att jag använder Driver Fusion för att rensa bort alla AMD drivrutiner och sen installerade jag 12.2 eller tidigare och då tror jag det fungerade. Ska prova att göra det igen, återkommer när/om datorn skulle frysa/frysa

just nu använder jag inte ett amd kort men har haft olika innan just nu har jag ett gtx 580 med senaste drivrutiner ( har testat gamla drivrutiner med ). Men för mig så spelar det ingen roll vilket grafikkort jag använder.

Jag vet inte om jag klarar mera får kanske dra ner till inet imorgon köpa en dator som klara bf på "high" sen ska jag elda upp min gamla

"zug zug"

"Det var ett inomhusjobb" + google translate -> ENG = orc smash!