Problem med AsRock X79 extreme9 (minnen)

Trädvy Permalänk
Medlem
Plats
Hjälteby - Tjörn
Registrerad
Mar 2011

Problem med AsRock X79 extreme9 (minnen)

Hej på er!

Jag införskaffade nyligen lite nya pryttlar till Storskrot (studioburken).

Nu verkar det som att minneskanal C1 (och kanske C2) är kass. Jag får felmeddelande 0x67 (CPU DXE initialization (CPU module specific). Jag har flyttat runt minnena och kommit fram till att när det sitter en modul (har testat olika) i plats C1, kommer detta meddelande. Innan total haveriet fick jag BSOD så fort jag aktiverade XMP1.3. Funkade dock fint i auto. Att klocka minnena har även varit hopplöst. Först trodde jag att någon av minnesmodulerna kanske var ett måndags ex men så är det nog inte trots allt.

Är det någon som har haft liknande bekymmer?

Jag ska kontakta ASRock nu och se vad dom har att säga om saken.
Lutar dock åt att skicka tillbaka kortet.

Storskrot:
MB - Asus RIVE X79 // CPU - 3930K @ 5GHz // RAM - 32GB // GPU - Asus GTX680 DCU-IIT // HD - 2 x Corsair 128GB RAID0, 4 x 2TB WD // Chassi - Fractal Design Define XL
Lillskrot:
ASUS G750JX

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Har du uppdaterat till nyaste UEFI? Vilka minnen är det?

Hemma: Core i5 2500K | ASRock P67 Extreme4 | 16GB Vengeance 1600 MHz | TRUE 120 | EarthWatts 650W | Gigabyte GTX 670 OC | Audigy 2 ZS | Intel 530 240 GB | Force3 120GB
Jobbet: Xeon E3-1275v2 | ASRock Z68 Pro3-M | 32GB Crucial Ballistix 1600 MHz | CM Hyper 212+ | XFX Core 450W | CM Elite 341 | Intel 520 180 GB + 830 120GB | WD Black 2TB
Extradator: Core i7 870 | ASRock H55M-LE | 8GB 1600 MHz | Intel 320 120GB | VX 550W

Trädvy Permalänk
Medlem
Plats
Hjälteby - Tjörn
Registrerad
Mar 2011

Nej jag har inte gjort det ännu. Tänkte testa det nu, återkommer med resultaten.

Minnena är: Corsair Dominator Quad DDR3, 16GB Kit, 1866MHz, 4x240

Storskrot:
MB - Asus RIVE X79 // CPU - 3930K @ 5GHz // RAM - 32GB // GPU - Asus GTX680 DCU-IIT // HD - 2 x Corsair 128GB RAID0, 4 x 2TB WD // Chassi - Fractal Design Define XL
Lillskrot:
ASUS G750JX

Trädvy Permalänk
Medlem
Plats
Hjälteby - Tjörn
Registrerad
Mar 2011

Jag tycker å andra sidan att man inte måste uppdatera (även om det naturligtvis är bra att göra ändå) eftersom det fungerade från början.

Storskrot:
MB - Asus RIVE X79 // CPU - 3930K @ 5GHz // RAM - 32GB // GPU - Asus GTX680 DCU-IIT // HD - 2 x Corsair 128GB RAID0, 4 x 2TB WD // Chassi - Fractal Design Define XL
Lillskrot:
ASUS G750JX

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Det framgick inte att något skulle ha fungerat och sedan slutat fungera. Att XMP inte fungerar är skäl nog att uppgradera.

Hemma: Core i5 2500K | ASRock P67 Extreme4 | 16GB Vengeance 1600 MHz | TRUE 120 | EarthWatts 650W | Gigabyte GTX 670 OC | Audigy 2 ZS | Intel 530 240 GB | Force3 120GB
Jobbet: Xeon E3-1275v2 | ASRock Z68 Pro3-M | 32GB Crucial Ballistix 1600 MHz | CM Hyper 212+ | XFX Core 450W | CM Elite 341 | Intel 520 180 GB + 830 120GB | WD Black 2TB
Extradator: Core i7 870 | ASRock H55M-LE | 8GB 1600 MHz | Intel 320 120GB | VX 550W

Trädvy Permalänk
Medlem
Plats
Hjälteby - Tjörn
Registrerad
Mar 2011

Nej, det borde jag ju naturligtvis ha skrivit.

Storskrot:
MB - Asus RIVE X79 // CPU - 3930K @ 5GHz // RAM - 32GB // GPU - Asus GTX680 DCU-IIT // HD - 2 x Corsair 128GB RAID0, 4 x 2TB WD // Chassi - Fractal Design Define XL
Lillskrot:
ASUS G750JX

Trädvy Permalänk
Medlem
Plats
Hjälteby - Tjörn
Registrerad
Mar 2011

Nu är UEFI'n uppgraderad men ingen framgång... Lutar nog åt att kortet är kasst trots allt.

Storskrot:
MB - Asus RIVE X79 // CPU - 3930K @ 5GHz // RAM - 32GB // GPU - Asus GTX680 DCU-IIT // HD - 2 x Corsair 128GB RAID0, 4 x 2TB WD // Chassi - Fractal Design Define XL
Lillskrot:
ASUS G750JX

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

XMP fungerar fortfarande inte?

Hemma: Core i5 2500K | ASRock P67 Extreme4 | 16GB Vengeance 1600 MHz | TRUE 120 | EarthWatts 650W | Gigabyte GTX 670 OC | Audigy 2 ZS | Intel 530 240 GB | Force3 120GB
Jobbet: Xeon E3-1275v2 | ASRock Z68 Pro3-M | 32GB Crucial Ballistix 1600 MHz | CM Hyper 212+ | XFX Core 450W | CM Elite 341 | Intel 520 180 GB + 830 120GB | WD Black 2TB
Extradator: Core i7 870 | ASRock H55M-LE | 8GB 1600 MHz | Intel 320 120GB | VX 550W