Datorn startar inte, hur gå vidare (uppdatera BIOS?) ?

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Datorn startar inte, hur gå vidare (uppdatera BIOS?) ?

Hej!

Jag satte ihop min nya burk
Asus p8z68-V LE *
Intel i5 3570k*
Dell UHM2312
Corsair 8GB (KIT) DDR3 1600MHz/CL9/VENGEANCE
Asus GTX560 1GB PCI-E DCII OC *
Western Digital Caviar Black WD5003ABYX 500GB RE-4 7200rpm 64MB 3.5" SATA-2 *
Corsair TX650

men det gick åt h-e...

Datorn startar, chassi och cpu-fläkt snurrar, jag får fyra lika långa pip och sedan stänger den ner, återstartar sig, fyra nya pip och sedan fortsätter fläktarna att snurra, men det blir ingen bild övh.
Jag har kört med onboardgrafiken, separat grafikkort, kopplat ut och i alla delar, testat med andra minnesmoduler, men inget hjälper, så nu är min fråga om någon kan hjälpa mig.
* Jag kan inte hitta vad fyra pip betyder om de är lika långa.
* Kan det vara så att BIOS är för gammal för processorn? Hur i h-e ska jag i så fall kunna uppgradera den? Jag har inte tillgång till någon annan 1155 processor...
* Är det bara att skicka tillbaka till affären?

Tacksam för all hjälp,

klint

Trädvy Permalänk
Medlem
Registrerad
Apr 2002

http://www.asus.com/Motherboards/Intel_Socket_1155/P8Z68V_LE/... står det att 3570k stöds från och med biosversion 3702. Vilken version har du? (Står det någonstans?)

Vad som händer under tidigare versioner är väl inte helt solklart, om det av någon anledning inte funkar alls eller om den bara blir lite missnöjd...

Intel i7 6850k || Asus X99-A II || Evga GTX 980Ti || Kingston HyperX Fury 2666 64GB || Samsung 950 Pro 512GB || XB270HU 1440p IPS G-Sync

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Du måste troligen uppdatera BIOS. För att göra det behöver du dock en Sandy Bridge processor.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

Var likadant med min nybyggda burk. Jag hade också en 3570K och jag tog bara ut grafikkortet. Startade upp datorn, alltså med intern grafik, skärmen funkade. Installerade windows 7 och stängde av datorn. Satte i grafikkortet och nu funkade graffekortet! Sweet

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

@evil penguin: Det står att jag har rev 1.01 på mobo, men det är väl själva kortet....
@ fantomsmurfen, så om jag skaffar en billig proc som denna Intel Celeron G530 2,4GHz Socket 1155 Tray så skulle det funka om det är detta som är problemet... Frågan är bara hur i h-e jag får reda på det utan att köpa en processor till...
Tack för svaren.

Trädvy Permalänk
Medlem
Registrerad
Apr 2002
Skrivet av klintruin:

@evil penguin: Det står att jag har rev 1.01 på mobo, men det är väl själva kortet....

Ja, det är säkert själva kortet som just det där gäller.

Intel i7 6850k || Asus X99-A II || Evga GTX 980Ti || Kingston HyperX Fury 2666 64GB || Samsung 950 Pro 512GB || XB270HU 1440p IPS G-Sync

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Hej!
Jag kontaktade ASUS som sa att jag måste ha en ny version av BIOS. Jag antar att jag kan flasha denna med vilken Socket1155 processor som helst som stöds av http://www.asus.com/Motherboards/Intel_Socket_1155/P8Z68V_LE/... om den finns med som den äldsta (0401 antar jag eftersom de inte sa vilken version som fanns på mitt kort)?