Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Dec 2009

RAM Minne problem!

Tjenare!

Bestämde mig för att upgradera från 6 GB (3x2GB 1600 DDR3)
Köpte ett paket med (2x4GB 1600 DDR3)
Dem gamla hade 1.65V och dem nya har 1.5V.
Testade att ändra spänningen i bios med men ingen skillnad.
När jag kopplade in dem nya ram minnena tilsammans med mina gamla så funkade det inte att ens starta datorn. Fläktarna gick igång osv, men skärmen förblev oförändrad.

Kopplade ut dem gamla ram minnena och satte i dem nya, då startade datorn. Men jag ville ju kunna använda både mina gamla + dem nya ram minnena, vilket datorn inte lät mig göra.

Testade att köra på 2x4gb och 1x2gb för att testa om det funkade om man hade alla ram i samma färg. Då startar datorn men om man kollar så funkade bara 8 gb av dem 10 som är inkopplade.
Testade att byta ut det gamla mot ett annat av dem gamla, och då stog det att bara 6 gb funkade? när 10 var inkopplat.

Hursomhelst.... Nu kör jag på bara dem nya, så sitter på 8 gb men det skulle vara sjukt skönt om ngn kunde förklara för mig varför det inte funkar?
Kan man inte blanda ram minnen? Har nämligen en polare som har blandat ram och det har funkat för honom.

En liten till fråga: 8GB funkar ju fint änsålänge, men när jag bestämmer mig för att upgradera kan jag köpa ett till 2x4 paket då eller måsta ja lägga extra o köpa 2x8?

MVH Boppan

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2007

Menar du att du har tre gamla stickor ochh två nya?

Men du har väl helt enkelt ett moderkort med triple channel, i så fall måste du nog ha 3 stickor av varje sort. Dvs 3 st på X MB och 3 st på Y MB.

Men du har glömt nämna vad du har för moderkort eller vad det är för minnen...
T ex så kan du ha minnen som kräver olika spänningar, det är inte lätt att lösa...

Det brukar stå bra förklarat i manualen till moderkortet i vilka konfigurationer man kan installera minnena.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Du kommer behöva köra dina minnen i 1333 MHz och 1,5V eftersom dina gamla inte klarar 1600 MHz på 1,5V (som alla kommer köras i).

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2
Projekt: IceCase

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

Vad har du för dator?
Har du fyra minnes portar eller sex stycken?
Borde gå att köra 2st 2gb och 2st 4gb men då måste du köra alla på 1,65v vilket dinna nya inte är bygda för samt eventuelt sätlla om vissa volt på minneskontrollern.

Edit:
Om du inte vet vad de klarar vid olika hastigheter så kolla i cpu-z då de är inkopplade.

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4x AData SP900 128GB in 2st, 2x Raid-0 16K. 1x Crucial M500 480GB. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d http://www.techpowerup.com/gpuz/details.php?id=wa9bw