[Guide] Få tyst på skrälliga pumpar (H60, H80, H100)

Trädvy Permalänk
Entusiast
Registrerad
Sep 2011

[Guide] Få tyst på skrälliga pumpar (H60, H80, H100)

Om du har en av Corsairs slutna vattenkylningslösningar och den låter som en kaffekvarn så är detta en lösning som enligt källor fungerar i 90% av fallen.
(Det fungerar med största sannolikhet till alla märken med detta problemet).

Felet är oftast att när pumpen går på strax över 12V hamnar den olyckligt vis i resonans, och lösningen är självklart att sänka volten en aning. En resistor skulle klara det men en resistor utvecklar också värme. Använder man däremot en diod så skapar den tillräckligt mycket motstånd för att ta pumpen ur resonans-området men utan att påverka prestandan.

Jag har själv provat med en 1N4001 diod men allt från 1N4001 till 1N4007 borde fungera.

Att tänka på:
Det är viktigt vilket håll dioden sitter på, eftersom en diod är en likriktare (elektronerna kan bara passera på ett håll).
Om du har 4 starka fläktar inkopplade till pumpen så kan du behöva köra 2 dioder parallellt.

Vad du behöver:

  • 1st Diod (en från 1N4001 till 1N4007)

  • 1st Molex hane

  • 1st Molex hona

  • Några cm ledare, som t.ex ståltråd eller en bit kabel

  • En smal tång

  • Och om du vill, lite sleeve

Instruktioner:
Dioden ska sitta på 12V linan (Gul), i övrigt låter jag bilden tala.

Övrigt:
Corsair är också medvetna om felet och erbjuder en annan lösning här.

Jag har inte kommit på denna lösningen själv, jag hittade den här. Men jag tycker att eftersom felet är såpass vanligt så är det bra att sprida lösningen, och kanske presentera lösningen mer lättöverskådligt (Vilket jag hoppas min bild gör).

För att underlätta så får ni min inköpslista med: Diod, Molex hane, molex hona.

Trädvy Permalänk
Medlem
Registrerad
Maj 2010

Bra guide! Hoppas fler medlemmar ser detta som har problem med ljudnivån!

Chassi: Fractal Design Define S CPU: Intel Core i7 6700k CPU-Kylare: Corsair Hydro H110i GTX
Moderkort: Asus Z170-Deluxe RAM: HyperX Fury DDR4 32GB 2666Mhz GPU: EVGA GTX 980 Ti Classified
SSD: Samsung 850 Pro 256Gb & 2x Crucial BX100 250Gb HDD: WD Red 3TB PSU: Corsair HX750i 80+ Platinum

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Dec 2008

Väldigt bra guide! Min H100 låter illa och jag skulle gärna bli av med ljudet får ta att prova det här

Chassi: Cooler Master Stryker Nätaggregat: Corsair AX750 Moderkort: Asus Sabertooth Z77
Processor: i5-3570K Kylare: Corsair H100 RAM: Corsair Vengeance LP 1600MHz 16GB
Grafikkort: HD7970 Crossfire SSD: OCZ Agility 3 240GB HDD: WD Green 2TB

Trädvy Permalänk
Entusiast
Registrerad
Sep 2011
Skrivet av Almost_Me:

Väldigt bra guide! Min H100 låter illa och jag skulle gärna bli av med ljudet får ta att prova det här

Berätta gärna hur det gick när du har testat

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Feb 2003

H60 har vanlig trepolig "fläktkontakt" till pumpen, så man får tänka om lite på dem där 12v istället sitter i mitten.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Feb 2009

Min låter förjävligt när man startar datorn och den inte varit på över natten eller liknande, tror ni det här kan lösa problemet?
Googlade lite förut och det enda jag kunde hitta relaterat till "symptomen" är luft i systemet så har haft datorn/pumpen liggandes på sidan m.m. utan resultat. Ska testa det här!

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Dec 2008
Skrivet av Blargmode:

Berätta gärna hur det gick när du har testat

Det fungerade kalasbra! Pumpen låter nästan ingenting, det går att höra om man lyssnar noga men absolut inget som stör.

Chassi: Cooler Master Stryker Nätaggregat: Corsair AX750 Moderkort: Asus Sabertooth Z77
Processor: i5-3570K Kylare: Corsair H100 RAM: Corsair Vengeance LP 1600MHz 16GB
Grafikkort: HD7970 Crossfire SSD: OCZ Agility 3 240GB HDD: WD Green 2TB

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Dec 2008
Skrivet av HCP:

H60 har vanlig trepolig "fläktkontakt" till pumpen, så man får tänka om lite på dem där 12v istället sitter i mitten.

Men då kan man väl koppla in den på en fläktkontroller och sänka spänningen en smula?

Chassi: Cooler Master Stryker Nätaggregat: Corsair AX750 Moderkort: Asus Sabertooth Z77
Processor: i5-3570K Kylare: Corsair H100 RAM: Corsair Vengeance LP 1600MHz 16GB
Grafikkort: HD7970 Crossfire SSD: OCZ Agility 3 240GB HDD: WD Green 2TB

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Dec 2008

När jag började löda min diod så kom jag på att den skulle sitta åt rätt håll. Koppla in utan molex, bara höll kabel emot så starta inte pumpen. Då förstod ja att dioden var åt fel håll. Men när jag satt dioden på minus och en kabelbit som plus så gick pumpen igång och var helt tyst. Det fungerade lika bra som att vända dioden och sätta den på 12V linan.

Chassi: Cooler Master Stryker Nätaggregat: Corsair AX750 Moderkort: Asus Sabertooth Z77
Processor: i5-3570K Kylare: Corsair H100 RAM: Corsair Vengeance LP 1600MHz 16GB
Grafikkort: HD7970 Crossfire SSD: OCZ Agility 3 240GB HDD: WD Green 2TB

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Feb 2003
Skrivet av Almost_Me:

Men då kan man väl koppla in den på en fläktkontroller och sänka spänningen en smula?

Vilket även "funkar" på H100, då fenomenet är detsamma
En fläktkontroller är ju i stort sett ett variabelt motstånd, vilket blir jäkligt varmt med strömmen en vattenpump drar 24/7, som nämns i trådskaparens första inlägg.
Jag skulle inte använda den lösningen, rätt var det är så blåser man nåt i elektroniken på kontrollern och pumpen stannar.

Men diod funkade på min H60, ligger på rumstemp+3 grader vid normal belastning, glömt titta efter vid load.
Har inga kontrollers eller nåt imellan, tar ström direkt från nätagget, då eliminerar man alla ytterligare saker som kan påverka.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2004

Jag är fundersam över hur mycket ljud som räknas som "högt".
Min H80 låter endel, inte "högt" men helt klart störande då det är den högsta ljudkällan i chassit.

Får ta och testa denna lösning när jag har lite tid över.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2009

Tack för en bra guide

EDIT: ett tips till er som planerar att använda denna metoden är att köpa 2st 1N4001 då 1 inte alltid räcker.
Dom kostar inte mkt och du slipper irritationen som blir iafall 1 inte skulle räcka

Tillägg

Intel i7 2600k@4.5Ghz - ASUS P8Z77-V - ASUS STRIX R9 390 - Vengeance 2*8GB - Samsung 830 128GB - OCZ Arc 100 240GB - Samsung F4EG 2TB - WD Green 3TB - FD Newton R2 650W - FD Define R4 - Be Quiet Dark Rock 2 - Asus USB-N53 - MG279Q - U2412m.

Trädvy Permalänk
Medlem
Plats
Stockholm, Sweden
Registrerad
Sep 2011

H100 noise

Tja, kan man inte köpa den där sladden någonstans t.ex denna http://www.newegg.com/Product/Product.aspx?Item=N82E168121860... är rätt ny på datorer men jag gillar inte ljudet från H100

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2012

jag köpte en molex adapter på importgrossisten http://www.importgrossisten.se/ovriga-kablar/1391-y-stromkabe...
gratis med facebook rabbat

sen "Lånade" jag bara en fin diod av skolan + lödde ihop det och vips, H80'n är helt tyst, underbart

2500k @ 4Ghz - H80 | GTX 970 DCII | 8 GB ram
Qpad MK-50, Qpad 5k, Qpad QH-85, Qck+
voff | voff voff

Trädvy Permalänk
Medlem
Registrerad
Jan 2010

Jag har också en H100 som lät som en kaffekvarn. Testade 1N4001-fixen och det rasslande ljudet försvann. Tyvärr så upplever jag ett hummande surr från pumpen som letar sig ut genom chassit istället.

Någon annan som upplever detta?

Skickades från m.sweclockers.com

Intel Core i5 3570K | ASRock Z77E-ITX | Corsair Vengeance LP 2x4GB 1600MHz | Gigabyte Radeon R9 290X Windforce | Samsung 830 128GB | BitFenix Prodigy | Corsair HX650 650W | Corsair H100

Trädvy Permalänk
Medlem
Plats
Ödeshög
Registrerad
Nov 2006
Skrivet av the_speed:

Tack för en bra guide

EDIT: ett tips till er som planerar att använda denna metoden är att köpa 2st 1N4001 då 1 inte alltid räcker.
Dom kostar inte mkt och du slipper irritationen som blir iafall 1 inte skulle räcka

Har det någon betydelse ifall man kopplar de två dioderna paralellt eller i serie efter varandra? Kan inget om detta

Visst ja! En annan lösning vore kanske att skifta kablarna i molexkontakten så att pumpen får 7V? Visst, det är en mycket större sänkning än med två dioder, men hade det fungerat?

EVGA G2 Supernova 750W, ... , 2x8GB Vengance, MSI GTX760 4GB Gaming Ed + GTX580 3GB Phantom (ej SLI).

Trädvy Permalänk
Entusiast
Registrerad
Sep 2011
Skrivet av Bluestreakfus:

Har det någon betydelse ifall man kopplar de två dioderna paralellt eller i serie efter varandra? Kan inget om detta

Visst ja! En annan lösning vore kanske att skifta kablarna i molexkontakten så att pumpen får 7V? Visst, det är en mycket större sänkning än med två dioder, men hade det fungerat?

Antagligen funkar 7V, du kommer ju ur den "gyllende fail" zonen, men du blir ju av med en hel del prestanda.

Om du har fläktarna kopplade till pumpen och behöver köra två dioder så koppla dem parallellt. Se det som bilar, och dioderna som farthinder. Du behöver slussa igenom mer trafik för att driva fler fläktar så du kör två filer. Dock så gör inte dioderna lika stor effekt längre när dom ligger parallellt, så risken finns att dom inte räcker

Trädvy Permalänk
Medlem
Plats
Ödeshög
Registrerad
Nov 2006
Skrivet av Blargmode:

Antagligen funkar 7V, du kommer ju ur den "gyllende fail" zonen, men du blir ju av med en hel del prestanda.

Om du har fläktarna kopplade till pumpen och behöver köra två dioder så koppla dem parallellt. Se det som bilar, och dioderna som farthinder. Du behöver slussa igenom mer trafik för att driva fler fläktar så du kör två filer. Dock så gör inte dioderna lika stor effekt längre när dom ligger parallellt, så risken finns att dom inte räcker

Okej, jag får helt enkelt se vad som blir bäst; bara att köpa hem några dioder och koppla dom seriellt resp. paralellt och se vad som get bäst resultat

EVGA G2 Supernova 750W, ... , 2x8GB Vengance, MSI GTX760 4GB Gaming Ed + GTX580 3GB Phantom (ej SLI).

Trädvy Permalänk
Medlem
Plats
GBG
Registrerad
Feb 2012

Bra guide! Dock så funkar det inte för mig, min låter mer(!?) med diod på 12v än utan, vad kan det bero på? Kanske behöver köra med en annan diod? Använde 001:an antar att 004:an ger mer motstånd? Aja några tips på hur man ska få den att bli tyst?

SilverStone Ft03 || Asus Maximus V GENE || i5 3570K @ 4.4GHz, H-80 || GeForce GTX 285 ||
8GB Corsair 1600 || Corsair AX 850 || Plextor M3pro 256 || 500GB gammal Samsung

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Har man haft tur om ens H60 inte hörs alls? Håller proccesorn på ~30C

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2007
Skrivet av Zhiwar:

Bra guide! Dock så funkar det inte för mig, min låter mer(!?) med diod på 12v än utan, vad kan det bero på? Kanske behöver köra med en annan diod? Använde 001:an antar att 004:an ger mer motstånd? Aja några tips på hur man ska få den att bli tyst?

Kontakta Corsair I TS huvudinlägg länkade hen till deras svar på problemet, och det verkar som att Corsair hittat källan till problemet, och därmed byter de ut de enheter som uppvisar problemet.

3960x 5GHz @ 1.376v | Rampage IV Gene | R9 Nano | Enthoo Mini XL | XSPC RX360 & RX240 | Alphacool D5 m. EK-topp | AX760i | 1GBit Fiber

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Feb 2003
Skrivet av Zhiwar:

Bra guide! Dock så funkar det inte för mig, min låter mer(!?) med diod på 12v än utan, vad kan det bero på? Kanske behöver köra med en annan diod? Använde 001:an antar att 004:an ger mer motstånd? Aja några tips på hur man ska få den att bli tyst?

Man kan ibland få slänga på dubbla 4001.
Skriv hela namnet på den diod du har, annars är det omöjligt att veta. Du kan ju ha petat dit 0.2A dioder och då får du sätta dit 5st innan de blir likadant som en 4001, eller 10st om du har en pump som vill ha dubbla 4001

Trädvy Permalänk
Entusiast
Plats
Chalmers
Registrerad
Aug 2011

Hmm ... Det var ett jävla tag det tog för Corsair att fixa detta. Jag har nyss bytt ut min snygga H60 mot en inte lika snygg H2O 620. Den kyler bra och allt, så jag klarar mig! Men jag tycker allt att Corsair borde ha fixat detta snabbare. De har känt till det länge pga forumtrådar på deras forum.

5930K • Corsair DP 32 GiB 2666 MHz • EVGA GTX 980
6600K • Corsair Vengeance 8 GiB 2666 MHz • EVGA GTX 960
Asus ROG Swift • Yamakasi Catleap Q270 2B
Better SweClockers

Trädvy Permalänk
Medlem
Plats
GBG
Registrerad
Feb 2012
Skrivet av Deathdancer:

Kontakta Corsair I TS huvudinlägg länkade hen till deras svar på problemet, och det verkar som att Corsair hittat källan till problemet, och därmed byter de ut de enheter som uppvisar problemet.

Nää orkar inte riva ut allt, trångt chassi och inget hål för baksidan av mb/cpu kylare

Skrivet av HCP:

Man kan ibland få slänga på dubbla 4001.
Skriv hela namnet på den diod du har, annars är det omöjligt att veta. Du kan ju ha petat dit 0.2A dioder och då får du sätta dit 5st innan de blir likadant som en 4001, eller 10st om du har en pump som vill ha dubbla 4001

Följde guiden till pricka:) 4001 dioden som du länkade, allt köpt hos classe.

SilverStone Ft03 || Asus Maximus V GENE || i5 3570K @ 4.4GHz, H-80 || GeForce GTX 285 ||
8GB Corsair 1600 || Corsair AX 850 || Plextor M3pro 256 || 500GB gammal Samsung

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2008

Jag har precis lött ihop två stycken av dessa, en till mig och en till polaren. De fungerar hur bra som helst!

Mvh.

CPU: Intel i5 4670k | MoBo: MSI Z87 Gaming AC | GPU: Gigabyte GTX 970
Ram: 2x4GB Corsair 1600MHz | Nätagg: Corsair CX650 :(
System: Samsung 840 120 GB | Övrigt: Samsung 850 256 GB

Trädvy Permalänk
Entusiast
Registrerad
Sep 2011
Skrivet av Zhiwar:

Följde guiden till pricka:) 4001 dioden som du länkade, allt köpt hos classe.

Min första H100 fixades inte av denna lösningen heller, det var en av de typ 7% som det var något större fel på, risken finns att din är en av dem med. Men testa först med två seriekopplade 1N4001, fungerar inte det så får du nog tyvärr reklamera den.

Skrivet av olleb:

Jag har precis lött ihop två stycken av dessa, en till mig och en till polaren. De fungerar hur bra som helst!

Mvh.

Kul att höra!

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

Fungerade även för mig.
Tacksam för dina fina idiot-proof bilder:)

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Maj 2011

Låter intressant, ska köpa 1diod på classe och testa med min vanliga eheim pump från Alphacool, funkar det gör jagen beställning på ebay på 100dioder, så kan man löda lite åt folk här på SweC som behöver

Skickades från m.sweclockers.com

Edit- Gäller bara att få tag i Molex kontakter hanar/honor +stift billigt, (100+)

Asus Crosshair IV Formula - AMD 965 Black Edition 3,9Ghz - CoolerMaster Hyper 212 EVO (2x BeQuiet SilenWings 2 PnP) - Asus HD7950 DCII TOP - BeQuiet Dark Power Pro 750W - Verbatim 120gb SSD - Diverse 1TB Diskar

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Min antec 620 gör samma kaffekokar ljud men det e bara om det e i vertikal positon så tror du detta fungerar?
Kör den igenom moderkortet.

Citera för svar!!

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Min Antec 620 låter också som en kaffebryggare. Skulle vara nice att testa detta. Någon som confirm:at om det fungerar på Antec också?

CPU: Intel® Core™ i7-4770K @ 4.4GHz MB: ASUS® MAXIMUS VI HERO GPU: XFX Radeon™ R9 Fury X RAM: G.SKILL TridentX 2133MHz CL9 16GB PSU: Corsair® AX860 80+ Platinum Chassi: Cooltek W2