Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2007

Corsair H100 Kass fläktkontroll?

Hej!

Jag undrar om någon har fått en H100 med dålig fläkt kontroll?
Eller någon som har en kylare i H-serien som har haft problem med detta.

Oavsett läge på pumpen så går fläktarna på högsta. Hoppas inte man ska behöva skicka tillbaka sakerna dagen efter...jag ska dock prova med andra fläktar också. Har läst en del att många har problem med denna kylare, kanske borde bara byta till en massiv torn kylare istället?

Ha en super onsdag!

Edit: Kanske hittat en lösning, men det visade sig att det inte blev bättre...alla fläktar brusar på 100% non stop.

•̪̀● Corei7 •̪̀●

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Feb 2003

Hur hat du kopplat in den?

Skickades från m.sweclockers.com

The Best There Is, The Best There Was And The Best There Ever Will Be!!!!!!

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2007
Skrivet av Ll0yd:

Hur hat du kopplat in den?
Skickades från m.sweclockers.com

Jag har nu kopplat och testat med olika fläktar I olika uttag och startat om själva pumpen.
Kopplat till moderkortet samt ändrat fan inställningar i BIOS, inget händer. Fläktarna blåser i 1850 rpm konstant RMA?

•̪̀● Corei7 •̪̀●

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2005

Kabeln från pumpen skall sitta i power fan uttaget på moderkortet, glöm inte heller att koppla in 4 pins molexen som sitter på samma kabel också.

Om det inte löser ditt problem är det nog tyvärr antingen RMA eller att du kopplar in fläktarna utanför pumpen och styr dem manuelt.

[Workstation] [i7 3770K | Sabertooth Z77 | EVGA GTX 1080 SC WC | AX1200 | 16GB DDR3 | 1TB 850 Evo]
[Server/NAS] [ESXi] [Xeon E3-1275 V3 | Silverstone DS380 | 16GB DDR3 ECC | 8 x WD RED 3TB | LSI MEGARAID 9271-8I]
[Bärbar] [Macbook Pro Retina 15 | 512GB SSD | 16GB Ram]