Dum fråga? Fläktar på full fart utanför OS (Gigabyte GTX 670)

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

Dum fråga? Fläktar på full fart utanför OS (Gigabyte GTX 670)

Hejhej,
Jag har precis byggt ihop min första dator på en herrans massa år, och det är första gången jag har använt ett modernt grafikkort över huvud taget, så vänligen ha överseende med min okunskap…

Det är så att mitt sprillans nya Gigabyte GTX 670 OC med Windforce-kylare låter väldigt mycket i BIOS. Jag väntar fortfarande på att SSD ska levereras, så jag kan inte installera något OS ännu och testa mer, men jag ville kolla ifall detta är normalt, eller om det är något jag bör göra något åt redan nu (skicka tillbaka eller så?) Systemfläktarna går ned till normala varvantal efter POST, men grafikkortets diton gör det inte.
Jag inbillar mig att det kanske beror på att det inte finns någon drivrutin som reglerar fläktarna, och att det kommer ordna sig när man kommer in i Windows, men jag ville bekräfta det, speciellt eftersom de här korten ska vara väldigt tysta.

Tack! Och ha överseende som sagt.

Trädvy Permalänk
Medlem
Plats
Kiruna
Registrerad
Maj 2007

Mitt gamla gtx 260 gjorde precis så gick på fulla varv ända tills windows startade upp sen gick den ner till idle. Så de är nog inget att oroa sig för.

-- Intel i5 750 @ 3,8Ghz Corsair H50 Cooler | MSI P55 CD53 | Corsair XMS3 8GB @ 1600Mhz | Creative SB X-Fi XtremeGamer 5.1 | Gigabyte GTX 580 Windforce X3 | Chieftec 650W PSU | HAF 932 | Windows 8.1 pro --

Trädvy Permalänk
Medlem
Plats
Vikingstad
Registrerad
Sep 2011

Troligtvis som herren över skriver.

Nu vet du hur mkt det kommer låta under5 full belastning..

Citera gärna om du vill att jag ska hitta tillbax.

Trädvy Permalänk
Medlem
Plats
Lomma
Registrerad
Jan 2011

Är en säkerhetsfunktion, Innan post/bios har kontrollerat alla sensorer etc, så kör fläktarna på fullt ös uti fall att, min gamla h100 kylare gjorde/gör samma sak. Om problemet kvarstår när du väl har fixxat ditt windows får du återkomma

Citera gärna

ASRock Fatal1ty Z77 | i5 3570K @ 4,4 Ghz - Phanteks PH-TC14PE | 2-Way Sli GTX 680 | 16 Gb Corsair vengeance 1600 MHz | OCZ ZX Series 1250W | SSD - 1x128 GB - 1x256 | 2,7 TB - HDD | Antec P280 | G500 | Qpad MK-80 | G35

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

Tack för svaren! Nu känner jag mig lugn

Trädvy Permalänk
Medlem
Plats
Skåne, Malmö
Registrerad
Okt 2008

Har samma kort och mitt gör detsamma i BIOS men när jag kommer in i windows så lugnar grejerna ner sig

Intel 4770K @ 4,2Ghz | Noctua NH-U9B SE2 | Corsair XMS3 16GB | Gigabyte Gigabyte G1.Sniper M5 | Gigabyte GTX 780 3GB | Fractal Design Arc Mini R2 | Be Quiet Straight Power E9 680 W | Western Digital Green 1TB | Bowers & Wilkins MM-1 | BenQ XL2411T | Nvidia 3D Vision 2 | Corsair SSD Neutron 256GB | Seagate Barracuda 1TB | ASUS Xonar Essence STX | Sennheiser Momentum - Black | Be-Quiet SilentWings 2 120mm x3 | Blue Snowball |