ASUS Smartdoctor Kraschar ARGH!

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

ASUS Smartdoctor Kraschar ARGH!

Tjeeena jag har använt ASUS Smartdoctor i ett bra tag nu men nu när jag startarde datan imorse så var grafikkorten nerklockade. Så då tänkte jag klocka upp dom igen men varje gång som försöker fixa dom så kraschar burken ARGH!
Vad fan ska man ta sig till?

PC Spec.
Två GTX 560s SLI.
i5 2500K.
8 gig RAM.
Corsair gs 800w.

Trädvy Permalänk
Medlem
Plats
Kista
Registrerad
Sep 2011

Samma sak händer mig .. dåligt program för att överclocka om du frågar MIG så fixa MSI afterburner och GPU-Z för att se om det är i effekt! jag hatar det där programet Asus Smartdoc ..

Intel I7 3770k, MSI G45-Z77A, Corsair Vengenance Low Profile 2x 8GB, Samsung Evo 840 250 GB, Fractal Design Define R4, Cooler Master Evo 212, Corsair HX650 v2, 1 TB Western Digital Green Caviar, Asus Dvd Brännare.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2010

Använder Sapphire Trixx vilket jag gjort i över ett år nu.
Aldrig haft problem med det

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006

Byt till Asus GPU Tweak.

Det är enorm skillnad, Smart Doctor är gammal.

5960X | X99-E WS | 32GB | EVGA 980 Ti Classified | 2 x Intel 750 | Full Loop | Enthoo Primo

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010
Skrivet av SeF.Typh00n:

Byt till Asus GPU Tweak.

Det är enorm skillnad, Smart Doctor är gammal.

Du som använder asus gpu tweak kan du skriva tecknet @ det kan inte jag när jag hade det installerat. Efter avinstallation så funkar det att skriva @ igen. Nu använder ja msi ab istället.

Min dator
"Delid" I7 4790K@4.8Ghz 1.390v adaptiv volt + 16GB Gskill TridentX cl 9 2400mhz Vattenkylning EK-Supremacy naked Ivy mount. SLI 2xEvga GTX 980 Ti 6GB SC+ ACX 2.0 [Evga supernova P2 1000w]Min spel burk Corsair 900D

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006
Skrivet av Gunner357:

Du som använder asus gpu tweak kan du skriva tecknet @ det kan inte jag när jag hade det installerat. Efter avinstallation så funkar det att skriva @ igen. Nu använder ja msi ab istället.

Testa ändra genvägarna till profilerna i inställningarna.

Så försvinner det problemet

5960X | X99-E WS | 32GB | EVGA 980 Ti Classified | 2 x Intel 750 | Full Loop | Enthoo Primo