Fungerar detta moderkort till mitt intel core 2 duo E6750?

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Fungerar detta moderkort till mitt intel core 2 duo E6750?

Som rubriken lyder kan min proccesor fungera med detta moderkort http://www.tradera.com/moderkort-asus-commando-socket-775-auk...

Trädvy Permalänk
Medlem
Plats
vimmerby
Registrerad
Feb 2005
Skrivet av Mr.Pro:

Som rubriken lyder kan min proccesor fungera med detta moderkort http://www.tradera.com/moderkort-asus-commando-socket-775-auk...

ja

XMG U717, GTX1080, 6700k@4.3 ,32gb DDR4 2400, 256gb 950 Pro M.2+951 256gb raid0

Trädvy Permalänk
Medlem
Plats
Dunwall
Registrerad
Nov 2010

Fractal Design Arc | MSI Z87-G43 Gaming | Intel Core i5-4670K | AMD Powercolor R9 280X | Kingston HyperX 4x2 GB|Kingston SSDNow V300 120GB + 2 X 500GB HDD | Phanteks PH-TC14PE | Fractal Design Newton R2 650W

Trädvy Permalänk
Medlem
Plats
Rush@Damavand Peak
Registrerad
Mar 2012
Skrivet av Palme_570:

... med bios 1404 så får man beta stöd.

[Sabertooth Z77][2600K @ 4.5GHz][580 @ 940/2300]
Du får vad du betalar för
Trådlöst = värdelöst

Trädvy Permalänk
Medlem
Registrerad
Jun 2008

Måste säga att namnet och frågan tillsammans gör en komiskt mix

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Tack för hjälpen:D

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Min dator har blivit seg pga att jag har bytt grafikkort så tror problemet beror på moderkortet, därför köper jag ett nytt moderkort

Trädvy Permalänk
Medlem
Registrerad
Okt 2003
Skrivet av Mr.Pro:

Min dator har blivit seg pga att jag har bytt grafikkort så tror problemet beror på moderkortet, därför köper jag ett nytt moderkort

bytte du vendor utan o rensa drivers riktigt/formatera systemet?

Laptop - MacBook 2.0GHz, 4GB ram, Intel GMA 950
Stationär - i5 3570k @ 4ghz, 8gb ram, 120gb ssd + 2tb hdd, Windows 8 64bit, fractal design arc
Citera så jag hittar tillbaka :)

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005
Skrivet av Mr.Pro:

Min dator har blivit seg pga att jag har bytt grafikkort så tror problemet beror på moderkortet, därför köper jag ett nytt moderkort

ett moderkort i sig påverkar vanligtvis inte prestandan mer än en halv procent.
pengar i sjön blire skulle jag tro.

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av E_maN:

bytte du vendor utan o rensa drivers riktigt/formatera systemet?

Tro det Vad bör jag göra?

Trädvy Permalänk
Medlem
Registrerad
Okt 2003
Skrivet av Mr.Pro:

Tro det Vad bör jag göra?

prova köra någon form av drivercleaner och ta bort alla drivrutiner från den gamla tillverkaren, kanske även nya, och installera om nya. Annars prova installera om windows, om du orkar

Laptop - MacBook 2.0GHz, 4GB ram, Intel GMA 950
Stationär - i5 3570k @ 4ghz, 8gb ram, 120gb ssd + 2tb hdd, Windows 8 64bit, fractal design arc
Citera så jag hittar tillbaka :)

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jul 2002
Skrivet av Mr.Pro:

Min dator har blivit seg pga att jag har bytt grafikkort så tror problemet beror på moderkortet, därför köper jag ett nytt moderkort

Säg gärna vad du har bytt från/till också

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Ashzala:

Säg gärna vad du har bytt från/till också

Jag bytte från Xfx 5770 till Gtx 550 ti jag vet inte så mycket om grafikkort jag bara stängde av datorn böt graffe satte på den laddade ner drivers så blev den seg och jag försökte byta nätagg men det var en skruv som inte kom ut så jag vände på den men de ramla inte ut så jag gav upp. Så nu är den seg som ja vad ska man säga Hoppas den blir snabb igen

Trädvy Permalänk
Medlem
Plats
Malå
Registrerad
Aug 2007

Gör som E_maN säger så kommer de att ordna sig.

Win 10: FX-9590@5050MHz 1.58V | Noctua NH-D15S, Noctua A15 PWM, 2st Scythe Ultra Kaze 3000rpm | Sapphire R9 390 Nitro | Kingston HyperX 1600 16gb | Gigabyte 990FXA-UD5 | Sound Blaster X-Fi XtremeMusic | EVGA Supernova 1000W G2 | CM 932 HAF

Win XP: Atlon X2 4200+@2640MHz | Nvidia 8800 GTS 320@621/1944 |MSI K8N Neo 4| 2048Mb DDR 800@960MHz

Win 98: Celeron 533MHz@800MHz | ASUS CUSL-2 | Voodoo 3 3000@186MHz | 384Mb PC100 | Creative CT4810

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Mr.Pro:

Jag bytte från Xfx 5770 till Gtx 550 ti jag vet inte så mycket om grafikkort jag bara stängde av datorn böt graffe satte på den laddade ner drivers så blev den seg och jag försökte byta nätagg men det var en skruv som inte kom ut så jag vände på den men de ramla inte ut så jag gav upp. Så nu är den seg som ja vad ska man säga Hoppas den blir snabb igen

Jag vände på datorn ursäkta slarvet

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av E_maN:

prova köra någon form av drivercleaner och ta bort alla drivrutiner från den gamla tillverkaren, kanske även nya, och installera om nya. Annars prova installera om windows, om du orkar

Skulle precis ladda ner nya drivers men det står att den inte hittar grafikkortet LoL... Vad tror du det beror på?

Trädvy Permalänk
Medlem
Registrerad
Okt 2003
Skrivet av Mr.Pro:

Skulle precis ladda ner nya drivers men det står att den inte hittar grafikkortet LoL... Vad tror du det beror på?

dunno, leta fram rätt drivrutiner själv annars, finns en manuell drivrutinsväljhare precis under den automagiska ;D

Laptop - MacBook 2.0GHz, 4GB ram, Intel GMA 950
Stationär - i5 3570k @ 4ghz, 8gb ram, 120gb ssd + 2tb hdd, Windows 8 64bit, fractal design arc
Citera så jag hittar tillbaka :)