Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2009

problem med ram minnen

Hej, jag köpte en ny dator för inte så länge sedan och hör ett härligt pip när datorn startas.
Tror att det är mina ram minnen som orsakar det då dom körs i 1333 istället för 1600.
Hur fixar jag detta så att jag kan gå vidare och se om det är det som är felet eller något annat?

Tack!

Trädvy Permalänk
Frilansskribent
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009

Att datorn " piper " vid start 1 gång tyder bara på att saker och ting fungerar som det ska.

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 10.1

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Registrerad
Sep 2007

Vad har du för BIOS? Ett pip betyder normalt att datorn är OK, en normal POST. Fungerar din dator som den ska?

Skrivet av Jonssown:

Att datorn " piper " vid start 1 gång tyder bara på att saker och ting fungerar som det ska.

Beror på BIOS, se: http://www.pctechbytes.com/hardware/bios-beep-codes-for-ami-b...

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2009
Skrivet av hunterxx:

Vad har du för BIOS? Ett pip betyder normalt att datorn är OK, en normal POST. Fungerar din dator som den ska?

Beror på BIOS, se: http://www.pctechbytes.com/hardware/bios-beep-codes-for-ami-b...

"1 short DRAM refresh failure The programmable interrupt timer or programmable interrupt controller has probably failed"

låter väldigt exakt. allt funkar bra men vill bara ha ut prestandan ur minnerna, vet ej om detta är märkbart men det är ett störningsmoment!

Trädvy Permalänk
Medlem
Registrerad
Sep 2007
Skrivet av emeens:

"1 short DRAM refresh failure The programmable interrupt timer or programmable interrupt controller has probably failed"

låter väldigt exakt. allt funkar bra men vill bara ha ut prestandan ur minnerna, vet ej om detta är märkbart men det är ett störningsmoment!

Vad hade du för BIOS (tillverkare)?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2009
Skrivet av hunterxx:

Vad hade du för BIOS (tillverkare)?

Jag har ett msi moderkort så jag tror att det är msi?
Såg nu att även GPU klockar för lågt. Antar att det är lite inställningar som jag behöver fixa då?

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Är det ett snabbt pip behöver du inte fixa något. Helt orelaterat till pipet kan du ställa in XMP för att få korrekta inställningar för minnet.

Hemma: Core i5 2500K | ASRock P67 Extreme4 | 16GB Vengeance 1600 MHz | TRUE 120 | EarthWatts 650W | Gigabyte GTX 670 OC | Audigy 2 ZS | Intel 530 240 GB | Force3 120GB
Jobbet: Xeon E3-1275v2 | ASRock Z68 Pro3-M | 32GB Crucial Ballistix 1600 MHz | CM Hyper 212+ | XFX Core 450W | CM Elite 341 | Intel 520 180 GB + 830 120GB | WD Black 2TB
Extradator: Core i7 870 | ASRock H55M-LE | 8GB 1600 MHz | Intel 320 120GB | VX 550W

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2009

Hur gör jag det isf? var inne i bios och hittade bara hur man ändrade clock tick och volt, tror jag att det var.