GTX560 ti SLi körs i X8

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

GTX560 ti SLi körs i X8

Hej, bekymmersamt problem med mina 560s jag installerade idag, dom sitter båda i PCI-E 3.0 slotsen, dock stödjer dom endast 2.0 men då borde dom väl gå i 2.0 x16s hastighet? GPU-Z visar att båda korten ligger på PCI-E 2.0 X8, vet att prestanda skillnaden blir minimal men störande då dom sitter rätt.. vad kan vara orsaken? (har senaste drivers samt flashat bios till senaste) mitt moderkort är MSI Z77 G45 och har som sagt 2 platser 3.0 och 1 2.0.

MVh

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Jag vet inte vad orsaken är, men jag vet att det spelar absolut ingen roll.
Din båt kommer att gå under bron med marginal ändå om vi säger så.

- Dyrast saker i signaturen vinner -

Trädvy Permalänk
Medlem
Registrerad
Maj 2010

Att din port stödjer PCI-3.0 ger dig inte fler PCI-E lanes i 2.0, alltså x8, x16 etc. Vad 3.0 gör, är att ge dig mer bandbredd per lane än vad 2.0 gör.

Per lane (each direction):
v2.x: 500 MB/s (5 GT/s)
v3.0: 1 GB/s (8 GT/s)

16 lane slot (each direction):
v2.x: 8 GB/s (80 GT/s)
v3.0: 16 GB/s (128 GT/s)

CPU: i7-2700K @ 4.6GHz, Corsair H110 MB: Sabertooth Z77 Mem: Corsair Vengeance 4x4GB DDR3 @ 1600 MHz CL9 GPU: Radeon R9 290X SSD: Samsung 850 Pro 256GB Case: CM Storm Stryker PSU: Corsair RM 750W Audio: Sound Blaster Omni, Logitech Z-5500 Display: Acer 35" Predator XZ350CU OS: Win10 Pro

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av ParasiteX:

Att din port stödjer PCI-3.0 ger dig inte fler PCI-E lanes i 2.0, alltså x8, x16 etc. Vad 3.0 gör, är att ge dig mer bandbredd per lane än vad 2.0 gör.

Per lane (each direction):
v2.x: 500 MB/s (5 GT/s)
v3.0: 1 GB/s (8 GT/s)

16 lane slot (each direction):
v2.x: 8 GB/s (80 GT/s)
v3.0: 16 GB/s (128 GT/s)

Detta gjorde mig inte klokare.. igen till frågan, varför är dom i X8 när dom SKA kunna köras i X16 och dom sitter i rätt slots. Dom är ju bakåtkompitabla och bör i sin tur då gå ner till PCI-E 2.0 X16 och inte X8

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jul 2001

Enligt MSIs hemsida ska dina portar gå i 8x/8x vid SLI så det är nog inte så konstigt (helt enkelt enligt spec).

http://www.msi.com/product/mb/Z77MA-G45.html#/?div=Basic

/Erik

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Jul 2011
Skrivet av Cuba12:

Detta gjorde mig inte klokare.. igen till frågan, varför är dom i X8 när dom SKA kunna köras i X16 och dom sitter i rätt slots. Dom är ju bakåtkompitabla och bör i sin tur då gå ner till PCI-E 2.0 X16 och inte X8

Har du haft någon belastning på korten när du avläst värdet? Vissa moderkort har möjligheten att sänka hur mycket som används när inte all bandbred används. I GPU-Z finns det en liten knapp bredvid denna information som öppnar ett nytt fönster med en enkel 3d grafik som belastar kortet så att rätt värde visas.

Jag kan ha fel, men jag tror att jag har rätt.

Trädvy Permalänk
Moderator
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003
Skrivet av Cuba12:

Detta gjorde mig inte klokare.. igen till frågan, varför är dom i X8 när dom SKA kunna köras i X16 och dom sitter i rätt slots. Dom är ju bakåtkompitabla och bör i sin tur då gå ner till PCI-E 2.0 X16 och inte X8

Alla normala moderkort till socket 1155 kör x8/x8 i SLI, så det är inget konstigt. Ska du ha x16/x16 - vilket dock inte gör någonsomhelst skillnad med dubbla kort - behöver du ha socket 2011.

MSI P67A-GD65 B3 | i7 3770 @ 4.2 GHz | 16 GB RAM | EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync | Corsair AX850W

Kommentera inte inlägg som bryter mot reglerna - anmäl dem. Det blir bara mer jobb för oss moderatorer annars.

Trädvy Permalänk
Medlem
Registrerad
Maj 2010
Skrivet av Cuba12:

Detta gjorde mig inte klokare.. igen till frågan, varför är dom i X8 när dom SKA kunna köras i X16 och dom sitter i rätt slots. Dom är ju bakåtkompitabla och bör i sin tur då gå ner till PCI-E 2.0 X16 och inte X8

Det är en begränsning i arkitekturen du kör på. Den kan bara tilldela x16 max till grafiken. Så har du 2 grafikkort, så måste den dela upp lanesen mellan korten så att det blir x8 till varje kort.

CPU: i7-2700K @ 4.6GHz, Corsair H110 MB: Sabertooth Z77 Mem: Corsair Vengeance 4x4GB DDR3 @ 1600 MHz CL9 GPU: Radeon R9 290X SSD: Samsung 850 Pro 256GB Case: CM Storm Stryker PSU: Corsair RM 750W Audio: Sound Blaster Omni, Logitech Z-5500 Display: Acer 35" Predator XZ350CU OS: Win10 Pro

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Där ser man, tack för svaren.

mvh