Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Bluescreen problem

Hej jag har nyligen köpt mig en dator (begagnad). Men har stött på ett problem när jag ska spela (lord of the ring online), ca 5 in i spelet får jag bsod. Jag har uppdaterat senaste drivrutinerna till grafik kortet men utan resultat och körde slimdrivers för att kolla om några fler drivrutiner var ur datum, så det är fixat. Jag är ingen expert direkt och jag har inte gjort några avancerade inställningar eller så. Uppskattar all hjälp!

Annars sitter jag på:
Asus M2v moderkort
Amd atl. 64x2 dual core processor 3800+ 2Ghz
Nvida Geforce GTS 250
2GB Ram

Trädvy Permalänk
Medlem
Plats
Prag
Registrerad
Sep 2011

kolla så det inte är massa damm i datorn som får den att överhettas, alternativt kan det vara minnena.

NZXT H440 - MSI Z97 Gaming 5 - Intel core i5-4690K - Noctua NH-D15 - 2x Gigabyte r9 280x Windforce 3X - Corsair XMS3 DDR3 4x2GB - Corsair TX850M - Samsung evo 840 1TB - 4x Seagate Constellation ES 2TB
HTC Legend> LG Optimus 2x> Nokia Lumia 800> HTC One X > HTC one > LG G2 > Motorola Nexus 6 > Samsung galaxy S7
Surface pro 3 i3 64GB
Hellre att det aldrig fungerar än att man öppnar instruktionsboken!

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Burken är inte dammig så det är inte det. Men om det är minnena, är dom kassa eller behöver jag mer?

Trädvy Permalänk
Medlem
Plats
Prag
Registrerad
Sep 2011
Skrivet av thol:

Burken är inte dammig så det är inte det. Men om det är minnena, är dom kassa eller behöver jag mer?

nae men testa att koppla ur alla och bara sätta i ett och se om det fungerar

NZXT H440 - MSI Z97 Gaming 5 - Intel core i5-4690K - Noctua NH-D15 - 2x Gigabyte r9 280x Windforce 3X - Corsair XMS3 DDR3 4x2GB - Corsair TX850M - Samsung evo 840 1TB - 4x Seagate Constellation ES 2TB
HTC Legend> LG Optimus 2x> Nokia Lumia 800> HTC One X > HTC one > LG G2 > Motorola Nexus 6 > Samsung galaxy S7
Surface pro 3 i3 64GB
Hellre att det aldrig fungerar än att man öppnar instruktionsboken!