Gtx 680 går i PCI-E x16 1.1?

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Gtx 680 går i PCI-E x16 1.1?

Halloj!
Har undrat lite granna om pci-e 3.0 och hur den passar med gtx 680.
Laddade ner GPU-Z igår och kollade om jag hade 3.0 och till min förvåning hade jag inte det.
Såhär såg det ut:

Ser jag helt fel eller står det att mitt 680 går i 1.1?
Hur gör jag så den går i 3.0 istället?
Känns som om jag tappar prestanda med detta men är inte säker.
Specs:
Msi Z68A-GD55 (G3) , då skall den stödja PCI-E 3.0
i5 3570k 3.4 Ghz stock kylare
Corsair HX 750W
Gtx 680 referens-model
Corsair Vengeance 2x4GB

Har uppdaterat alla drivrutiner som går att uppdatera så vad kan felet vara?

Citera för svar!!

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Klicka på frågetecknet. (AKA RTFM

Däremot så verkar den vara satt på 2.0.
Vilket i praktiken inte betyder någonting alls för prestanda.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av Svensktiger:

Klicka på frågetecknet. (AKA RTFM

Gjorde det render testet men den kom bara upp i 2.0, vill ju ha den på 3.0.

Citera för svar!!

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Galarix:

Gjorde det render testet men den kom bara upp i 2.0, vill ju ha den på 3.0.

Har du aktiverat gen 3 i bios ?

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av Samanam:

Har du aktiverat gen 3 i bios ?

Klart så var det ju där felet var, tackar så mycket MEN nu har jag ett nytt problem.
Vet inte riktigt hur jag ska förklara det men det är som om alla fönster jag öppnar och stänger är "sega".
Det tar mycket längre tid att öppna ett fönster nu.
Sorry om jag förklarar dåligt men det är så det e.

Citera för svar!!

Trädvy Permalänk
Testpilot, Geeks Gaming
David Kvist
Plats
Göteborg
Registrerad
Jun 2012
Skrivet av Galarix:

Klart så var det ju där felet var, tackar så mycket MEN nu har jag ett nytt problem.
Vet inte riktigt hur jag ska förklara det men det är som om alla fönster jag öppnar och stänger är "sega".
Det tar mycket längre tid att öppna ett fönster nu.
Sorry om jag förklarar dåligt men det är så det e.

Det har varit lite problem fram och tillbaka med PCI-e 3. Prestanda skillnaden är i dagsläget minimal.
Får du problem så är det egentligen bara att sätta den på 2.0 igen

Synpunkter på min moderering? Kontakt:
| PM:a mig | Maila mig | PM:a Moderatorerna | Kontaktformuläret |
Testpilot, Moderator & Geeks Gaming Huvudadmin
| Geeks Gaming Discord-server |
Forumregler

Trädvy Permalänk
Medlem
Registrerad
Nov 2010

2.0 räcker till ett 680 så kör på det. Det blir inte bättre prestanda

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av DavidtheDoom:

Det har varit lite problem fram och tillbaka med PCI-e 3. Prestanda skillnaden är i dagsläget minimal.
Får du problem så är det egentligen bara att sätta den på 2.0 igen

Aha, okej bara att byta tillbaks dåda.

Citera för svar!!

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Du vinner i princip ingenting på att ha 3.0 inte med dagens graffekort och i normal upplösningar iaf, så om det funkar bättre med 2.0 så kör på det isf.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud