EVGA Geforce GTX 660ti 2gb, dålig prestanda.

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

EVGA Geforce GTX 660ti 2gb, dålig prestanda.

Hej, börjar bli smått trött på mina grafikkortsproblem.
Spelen jag spelar på får jag inte särskilt bra prestanda, det är då Battlefield 3 och Guild Wars 2.
GPU användningen ligger på runt 60-68% och CPU användningen ligger på 70-80%, står även att grafikkortet körs på PCIE 2.0 x4(?), den sitter i översta slotten där jag haft alla min andra kort, hur stor roll spelar det egentligen? Stor skillnad på x16 och x4? Har varit ute i BIOS och kollat men hittade inte en enda PCIE inställning.

Guild Wars 2 får jag skrattretande 50 fps i låga inställningar på 1680x1050 och runt 40 fps på high.
Battlefield 3 fungerar det dock bättre i men gpu användningen hoppar upp och ner, mellan 60 och 90% vilket resulterar i fps drops och stuttering.

Min dator:
AMD Phenom II x4 965 BE 3.4 GHz.
Kingston ValueR 1333 MHz 4GB.
Cooler master GX 550W.
ASUS M4A79XTD EVO, Socket-AM3.
Grafikkortet har de senaste drivrutinerna (305.68)

Har googlat i sjukt många timmar sammanlagt men inte hittat något som kan hjälpa mig alls.

Trädvy Permalänk
Medlem
Plats
visby
Registrerad
Apr 2012
Skrivet av snusker:

Hej, börjar bli smått trött på mina grafikkortsproblem.
Spelen jag spelar på får jag inte särskilt bra prestanda, det är då Battlefield 3 och Guild Wars 2.
GPU användningen ligger på runt 60-68% och CPU användningen ligger på 70-80%, står även att grafikkortet körs på PCIE 2.0 x4(?), den sitter i översta slotten där jag haft alla min andra kort, hur stor roll spelar det egentligen? Stor skillnad på x16 och x4? Har varit ute i BIOS och kollat men hittade inte en enda PCIE inställning.

Guild Wars 2 får jag skrattretande 50 fps i låga inställningar på 1680x1050 och runt 40 fps på high.
Battlefield 3 fungerar det dock bättre i men gpu användningen hoppar upp och ner, mellan 60 och 90% vilket resulterar i fps drops och stuttering.

Min dator:
AMD Phenom II x4 965 BE 3.4 GHz.
Kingston ValueR 1333 MHz 4GB.
Cooler master GX 550W.
ASUS M4A79XTD EVO, Socket-AM3.
Grafikkortet har de senaste drivrutinerna (305.68)
Har googlat i sjukt många timmar sammanlagt men inte hittat något som kan hjälpa mig alls.

har du låst upp din processor? tror du blir lite flaskad av processorn vilket resulterar i att du får lite fps.

Har du testat kortet i en annan dator? så att du utesluter grafikkortet ur det hela?

Testa med ett större nätaggregat (om du har möjlighet)

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

klocka cpu lite samt kolla med testen i gpu-z så att du inte sitter på x4

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4x AData SP900 128GB in 2st, 2x Raid-0 16K. 1x Crucial M500 480GB. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d http://www.techpowerup.com/gpuz/details.php?id=wa9bw

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Har både låst upp och testat att klocka processorn, nackdelen är att jag har stockkylare vilket resulterar i bluescreens då jag antar att CPU:n kommer upp i för höga temperaturer. Jag är hyffsat säker på att det inte är något fel på kortet, hade exakt samma problem med ett MSI twin frozr 7850 samt ett Sapphire radeon hd 7870, vet inte riktigt vad som kan lura, har inte PCIE hastigheten något med grejen att göra med tanke på att den ligger på endast 2.0 x 4?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jan 2012

Man ställer inte in PCI exp hastigheten i bios, det står oftast markerat nära PCI "uttaget" på moderkortet vilken hastighet den kör!
Kör alltid grafikkortet i det snabbaste uttaget som kortet går att montera i, då har man gjort sitt bästa!
Processorn kan ju må bra av ligga runt 4,0 GHZ överklockad, då behöver du ett slutet vattenkylarsystem till din processor, rekommenderar även att du byter kylpasta samtidigt, då original inte är världens bästa alla gånger!

Mitt förslag är Antec Kühler 620 H2O eller Corsair H60, sedan köpa en kylpasta tub som kostar under hundralappen oftast
Om du kan, så klocka gärna Ram-minnena till 1600mhz !

Chassi: NZXT Phantom Rosa | MB: ASUS M5A99FX PRO R2.0 | CPU: AMD AM3+ FX-8120 @ 4,1 GHZ | CPU Cooler: Corsair H80i @2x Akasa Viper Fläktar | GPU: CrossfireX @MSI R7970 Lightning 3GB+HIS IceQ Boost Clock HD7950 3GB | Ram: Crucial DDR3 BallistiX Tactical 1866mhz 9-9-9-27 8GB (2x4gb) | PSU: Enermax Maxrevo 1200W | Hårddiskar: OCZ Trion SSD 480GB | Western Digital Caviar Black 1TB

Trädvy Permalänk
Medlem
Plats
United Kingdom
Registrerad
Aug 2009
Skrivet av Macke93:

Man ställer inte in PCI exp hastigheten i bios, det står oftast markerat nära PCI "uttaget" på moderkortet vilken hastighet den kör!
Kör alltid grafikkortet i det snabbaste uttaget som kortet går att montera i, då har man gjort sitt bästa!
Processorn kan ju må bra av ligga runt 4,0 GHZ överklockad, då behöver du ett slutet vattenkylarsystem till din processor, rekommenderar även att du byter kylpasta samtidigt, då original inte är världens bästa alla gånger!

Mitt förslag är Antec Kühler 620 H2O eller Corsair H60, sedan köpa en kylpasta tub som kostar under hundralappen oftast
Om du kan, så klocka gärna Ram-minnena till 1600mhz !

Man *måste* inte ha en vattenkylare om man inte vill. Visst, de är bra, men det finns billigare kylare som fungerar acceptabelt, tex http://www.inet.se/produkt/5322017/cooler-master-hyper-212-evo. Processorn kan lätt köras i 4GHz, dock så kan du behöva öka volten och pilla med inställningarna i BIOS, det finns guider överallt för hur du ska göra. Jag hade min 955 på 3,8-3,9GHz med Antec H2O 620 på låga temperaturer.

Kontrollera även så att du har alla drivrutiner uppdaterade för moderkort osv. Kanske även en BIOS uppdatering kan behövas, men då som sista utväg.

Fractal Sesign R5 | i5 2550K @3.5GHz CM Hyper 612 | ASUS H61 M-F | Crucial 8Gb 1333MHz | MSI R9 390 Gaming | Aerocool Integrator 600W | Dell Ultrasharp U2212HM | ASUS MG278Q | Mionix NAOS 8200 | Filco Majestouch 2 Ninja MX Brown | Edifier C2 2.1 | Steelseries 5Hv2

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av netbuddy:

Man *måste* inte ha en vattenkylare om man inte vill. Visst, de är bra, men det finns billigare kylare som fungerar acceptabelt, tex http://www.inet.se/produkt/5322017/cooler-master-hyper-212-evo. Processorn kan lätt köras i 4GHz, dock så kan du behöva öka volten och pilla med inställningarna i BIOS, det finns guider överallt för hur du ska göra. Jag hade min 955 på 3,8-3,9GHz med Antec H2O 620 på låga temperaturer.

Kontrollera även så att du har alla drivrutiner uppdaterade för moderkort osv. Kanske även en BIOS uppdatering kan behövas, men då som sista utväg.

Men det som är konstigt är ju att jag behöver ju inte klocka min CPU för att det ska fungera, min dator ska ju kunna driva detta kortet.
Finns det ingen annan anledning till varför det inte fungerar mer än att min CPU kör i för låg MHz liksom?
Har senaste BIOS uppdateringen, moderkortet hittar jag inga drivrutiner till. Finns inga på ASUS hemsida.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2007
Skrivet av snusker:

Men det som är konstigt är ju att jag behöver ju inte klocka min CPU för att det ska fungera, min dator ska ju kunna driva detta kortet.
Finns det ingen annan anledning till varför det inte fungerar mer än att min CPU kör i för låg MHz liksom?
Har senaste BIOS uppdateringen, moderkortet hittar jag inga drivrutiner till. Finns inga på ASUS hemsida.

Testa att formatera och göra en ny installation av Windows.

Skickades från m.sweclockers.com

AMD FX-8350 | Corsair H80i | ASUS Crosshair V Formula-Z | OCZ Vector 512GB | Fractal Design Newton R3 600W | Fractal Design Define R4| Corsair Venegance Red DDR3 16GB 1866MHz | Powercolor Radeon HD7970 | Eizo Foris FS2331

Inet - Sweclockers fri frakt

Trädvy Permalänk
Medlem
Plats
United Kingdom
Registrerad
Aug 2009
Skrivet av snusker:

Men det som är konstigt är ju att jag behöver ju inte klocka min CPU för att det ska fungera, min dator ska ju kunna driva detta kortet.
Finns det ingen annan anledning till varför det inte fungerar mer än att min CPU kör i för låg MHz liksom?
Har senaste BIOS uppdateringen, moderkortet hittar jag inga drivrutiner till. Finns inga på ASUS hemsida.

Har du kollat här: http://uk.asus.com/Motherboards/AMD_AM3/M4A79XTD_EVOUSB3/#overview?

Fractal Sesign R5 | i5 2550K @3.5GHz CM Hyper 612 | ASUS H61 M-F | Crucial 8Gb 1333MHz | MSI R9 390 Gaming | Aerocool Integrator 600W | Dell Ultrasharp U2212HM | ASUS MG278Q | Mionix NAOS 8200 | Filco Majestouch 2 Ninja MX Brown | Edifier C2 2.1 | Steelseries 5Hv2

Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Dec 2009
Skrivet av snusker:

Hej, börjar bli smått trött på mina grafikkortsproblem.
Spelen jag spelar på får jag inte särskilt bra prestanda, det är då Battlefield 3 och Guild Wars 2.
GPU användningen ligger på runt 60-68% och CPU användningen ligger på 70-80%, står även att grafikkortet körs på PCIE 2.0 x4(?), den sitter i översta slotten där jag haft alla min andra kort, hur stor roll spelar det egentligen? Stor skillnad på x16 och x4? Har varit ute i BIOS och kollat men hittade inte en enda PCIE inställning.

Guild Wars 2 får jag skrattretande 50 fps i låga inställningar på 1680x1050 och runt 40 fps på high.
Battlefield 3 fungerar det dock bättre i men gpu användningen hoppar upp och ner, mellan 60 och 90% vilket resulterar i fps drops och stuttering.

Min dator:
AMD Phenom II x4 965 BE 3.4 GHz.
Kingston ValueR 1333 MHz 4GB.
Cooler master GX 550W.
ASUS M4A79XTD EVO, Socket-AM3.
Grafikkortet har de senaste drivrutinerna (305.68)

Har googlat i sjukt många timmar sammanlagt men inte hittat något som kan hjälpa mig alls.

Processorn flaskar i BF3 iaf, vet inte hur det är med GW2 men gissar på att det är hyffsat cpu tungt också.

I7 7700K@5.0Ghz|Asus Prime Z270-A|Noctua NH-D14|Samsung 850 1000gb|Gigabyte GTX 980Ti Windforce G1|Corsair Vengeance LPX 3000mhz 16GB|EVGA Supernova 850w|Corsair 650D|Acer XB270HU

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001
Skrivet av snusker:

Har både låst upp och testat att klocka processorn, nackdelen är att jag har stockkylare vilket resulterar i bluescreens då jag antar att CPU:n kommer upp i för höga temperaturer. Jag är hyffsat säker på att det inte är något fel på kortet, hade exakt samma problem med ett MSI twin frozr 7850 samt ett Sapphire radeon hd 7870, vet inte riktigt vad som kan lura, har inte PCIE hastigheten något med grejen att göra med tanke på att den ligger på endast 2.0 x 4?

Du kan ju pröva den andra PCIe-porten. När du ändå har kortet ute så kolla noga om det finns skador på metallblecken i porten.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av Hardware guy:

Du kan ju pröva den andra PCIe-porten. När du ändå har kortet ute så kolla noga om det finns skador på metallblecken i porten.

Inga skador, tog dock ut kortet och tog bort damm som låg i och på PCIE-porten, så nu står det att den körs på PCIE 16x i alla fall.

Skrivet av Oggaaaa:

Processorn flaskar i BF3 iaf, vet inte hur det är med GW2 men gissar på att det är hyffsat cpu tungt också.

Ja så kan det vara, får väl köpa en ny CPU kylare och klocka skiten, ska köpa nya minnen med.

Ser du några moderkortsdrivrutiner här http://uk.asus.com/Motherboards/AMD_AM3/M4A79XTD_EVOUSB3/#dow...? Det gör inte jag.

Skrivet av kazen_90:

Testa att formatera och göra en ny installation av Windows.

Skickades från m.sweclockers.com

Datorn är nyformaterad och har kört med driver cleaner samt ccleaner.

EDIT: Drog upp processorn till 3.7GHz bara för att se om det blev någon skillnad, hände inte ett smack med min FPS, samma som innan. GPU användningen i BF3 gick dock upp, men droppar fortfarande emellanåt.

Trädvy Permalänk
Medlem
Plats
United Kingdom
Registrerad
Aug 2009
Skrivet av snusker:

Ser du några moderkortsdrivrutiner här http://uk.asus.com/Motherboards/AMD_AM3/M4A79XTD_EVOUSB3/#dow...? Det gör inte jag.

Japp, det gör jag faktiskt... AMD Chipset driver v 1.3.2.54. Försöker bara hjälpa vettu.

Fractal Sesign R5 | i5 2550K @3.5GHz CM Hyper 612 | ASUS H61 M-F | Crucial 8Gb 1333MHz | MSI R9 390 Gaming | Aerocool Integrator 600W | Dell Ultrasharp U2212HM | ASUS MG278Q | Mionix NAOS 8200 | Filco Majestouch 2 Ninja MX Brown | Edifier C2 2.1 | Steelseries 5Hv2

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jan 2012
Skrivet av netbuddy:

Man *måste* inte ha en vattenkylare om man inte vill. Visst, de är bra, men det finns billigare kylare som fungerar acceptabelt, tex http://www.inet.se/produkt/5322017/cooler-master-hyper-212-evo. Processorn kan lätt köras i 4GHz, dock så kan du behöva öka volten och pilla med inställningarna i BIOS, det finns guider överallt för hur du ska göra. Jag hade min 955 på 3,8-3,9GHz med Antec H2O 620 på låga temperaturer.

Kontrollera även så att du har alla drivrutiner uppdaterade för moderkort osv. Kanske även en BIOS uppdatering kan behövas, men då som sista utväg.

Jo helt korrekt! Du har rätt

Dock är en trevlig fördel med vattenkylning oftast att dom låter betydligt mindre eller knappt alls jämfört med luftkylda
Ska klocka min egna processor till 4,0+ GHZ framöver om någon vecka när jag bytt kylpastan

Chassi: NZXT Phantom Rosa | MB: ASUS M5A99FX PRO R2.0 | CPU: AMD AM3+ FX-8120 @ 4,1 GHZ | CPU Cooler: Corsair H80i @2x Akasa Viper Fläktar | GPU: CrossfireX @MSI R7970 Lightning 3GB+HIS IceQ Boost Clock HD7950 3GB | Ram: Crucial DDR3 BallistiX Tactical 1866mhz 9-9-9-27 8GB (2x4gb) | PSU: Enermax Maxrevo 1200W | Hårddiskar: OCZ Trion SSD 480GB | Western Digital Caviar Black 1TB

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Jul 2010

Min första tanke är: Byt till en i5 2500k eller i5 3570k + moderkort då. Jag märkte sån otrolig skillnad i flytet och en hel del extra FPS fick jag när jag skrotade min 965:a till fördel för 2600k jag har nu. En annan sak är att köpa en SSD, perfekt för tex MMO:s!

Den generella upplevelsen utav datorn efter en sådan uppgradering är värt varenda krona

Playstation 4 - o_O

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av netbuddy:

Japp, det gör jag faktiskt... AMD Chipset driver v 1.3.2.54. Försöker bara hjälpa vettu.

Försökte inte vara otrevlig heller, antog att det var processor drivrutinerna, men drar ner och kollat läget.

Skrivet av Tomtelol:

Min första tanke är: Byt till en i5 2500k eller i5 3570k + moderkort då. Jag märkte sån otrolig skillnad i flytet och en hel del extra FPS fick jag när jag skrotade min 965:a till fördel för 2600k jag har nu. En annan sak är att köpa en SSD, perfekt för tex MMO:s!

Den generella upplevelsen utav datorn efter en sådan uppgradering är värt varenda krona

Fast jag är inte så sugen på att lägga ner de pengarna på min dator, andra som har AMD processorer har ju inte samma problem som mig, har sett många som lirar med Phenom II;or utan problem. Men visst, Intel verkar vara väldigt bra och har också hört folk som fått bättre prestanda när dom bytt över.

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

Borde klara dig bra på att klocka upp Phenom IIan. Sen när du väll upgraderar så får du kolla på vad som finns få, som vanligt. (säger jag som har en 1055t som htpc och böt ut i5 750 till i5 2500k då bf3 kom)

Edit:
Chipset drv ingår i catalyst. så du kan installera den och välja dom bitarna fast du kör nvidia grafik.

Edit2:
De verkar separata för ditt chip. Jag fick ta paketet till mitt 790 sisst jag kollade.
Här är en länk i alla fall.
http://support.amd.com/us/gpudownload/windows/Pages/raid_wind...

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4x AData SP900 128GB in 2st, 2x Raid-0 16K. 1x Crucial M500 480GB. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d http://www.techpowerup.com/gpuz/details.php?id=wa9bw

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Sep 2010

Varför snackar alla om CPU när han skriver att grafikkortet kör i 4x PCIe 2.0?

Svar till TS: Ja du flaskar tack vare PCI-bussen. Moderna kort börjar redan flaska några % vid 8x PCIe 2.0 idag, och 4x är hälften av den bandbredden...

Tänkbara anledningar:
Kortet får inte nog med ström (kanske lös kabel)
PCIe-hastigheten är inte inställd rätt (vissa moderkort kan ställa in mellan tex. 16x/4x/4x på sina slots eller 8x/8x/8x i BIOS)

Hackintosh?
Mac OSX Tweaks/Hacks?

--> Besök nya [B]groths.org[/B]

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001
Skrivet av Cindori:

Varför snackar alla om CPU när han skriver att grafikkortet kör i 4x PCIe 2.0?

2012-08-26, 14:53 skrev TS följande

Skrivet av snusker:

Inga skador, tog dock ut kortet och tog bort damm som låg i och på PCIE-porten, så nu står det att den körs på PCIE 16x i alla fall.
[/B]

x4-problemet är således avhjälpt.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Provade att klocka processorn till 3.8GHz igår, blev ingen förändring och blev faktiskt värre så någon flaskhals verkar det inte vara.
Kan det vara strömrelaterat?
Grafikkortet dippar fortfarande i GPU use, ibland ligger den stadigt på runt 65% men ibland åker den ner till 40% och hoppar max upp till 80% någon enstaka gång (i BF3), men just i BF3 borde den väl ligga konstant på 98-99% i load.

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Nov 2009

när vi pratar om höga inställningar i bf 3 kan det faktiskt vara ramminnet som inte räcker, jag har sett på min dator att jag överstiger 4 gb ram när jag spelar.. (bara en tanke, verkar som han har kollat det mesta i datorn)

| MB MSI S02 Inet edition | CPU 7700K @ 5.1 Ghz (DELID) | GPU EVGA Gtx 1080 8Gb | RAM 16Gb Corsair 3600Mhz@3600 CL16 | Intel 600P 512Gb NVMe SSD | Chassi Fractal Design C | PSU EVGA Supernova 750W G2 |

Inet fraktfritt

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av snusker:

Provade att klocka processorn till 3.8GHz igår, blev ingen förändring och blev faktiskt värre så någon flaskhals verkar det inte vara.
Kan det vara strömrelaterat?
Grafikkortet dippar fortfarande i GPU use, ibland ligger den stadigt på runt 65% men ibland åker den ner till 40% och hoppar max upp till 80% någon enstaka gång (i BF3), men just i BF3 borde den väl ligga konstant på 98-99% i load.

Om du lirar BF3 så bör du ha mer internminne! Minst 8GB iaf.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av p_stman:

när vi pratar om höga inställningar i bf 3 kan det faktiskt vara ramminnet som inte räcker, jag har sett på min dator att jag överstiger 4 gb ram när jag spelar.. (bara en tanke, verkar som han har kollat det mesta i datorn)

Skrivet av Jalle64:

Om du lirar BF3 så bör du ha mer internminne! Minst 8GB iaf.

Visst kan det inte skada med lite mer samt lite snabbare minnen, men grejen är att när jag tabbar ut och kollar i resource monitor så används bara 3GB av mitt minne. Men i vilket fall som helst ska jag köpa nya minnen så snart som möjligt, får väl se om det hjälper då.
Tack för hjälpen!

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Hej!
Har kört med de nya minnena ett tag (corsair 8gb vengeance 1600MHz) men det har tyvärr ej hjälpt. Dock så funkar såklart datorn bättre, tar inte 100 år att tabba ut ur spelet vilket är väldigt skönt. Vid ner stängning fryser inte hela datorn heller, har fortfarande problem med att mitt grafikkort ligger på 50% load i stort sett konstant (BF3) och överklockning av min CPU hjälper inte (provade med 3.8GHz). Är det någon som har någon annan idé?

Trädvy Permalänk
Medlem
Plats
Asmundtorp
Registrerad
Jun 2012

Du har uteslutit grafikkort, processor och minnen. Det är väl bara moderkortet kvar? Uppdatera bios? Knas med kablaget mellan moderkort / grafikkort?

Bio: Onkyo 818 - Nad 218THX - Snell C/V - T.Amp 1050 - Ino Audio pY-2
Dator: Rampage V Extreme, 5930K, EVGA 980TI ACX 2+, Acer XB270HU, Asus Essence STX II, Sennheiser HD650, Kama Bay Mini Amp, Klipsch RB51

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av StefanLundgren:

Du har uteslutit grafikkort, processor och minnen. Det är väl bara moderkortet kvar? Uppdatera bios? Knas med kablaget mellan moderkort / grafikkort?

Provade att uppdatera BIOS innan jag formaterade om datorn utan att det hjälpte, något knas med kablaget är det inte heller då jag haft burken öppen många gånger och kollat kablage och så att allt sitter som det ska. Är kanske processorn som börjar ge efter eller något, får väl sitta med en halvdålig dator tills man köper nytt, eller ny processor i alla fall.

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Rensade datorn på damm, bytte kylpasta och klockade processorn till 3.7GHz, nu kör jag Battlefield 3 och får 80-90% GPU load konstant, verkar funka bra/mycket bättre nu.

Tack för tipsen etc.