Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2008

Problem med SLI

Tja jag har stött på ett problem, har precis köp 2 st "ASUS GeForce GTX 670 2GB DirectCU II TOP" problemet jag får är att när jag spelar så används bara ett kort? Har windows 64 är det de som är problemet?

Trädvy Permalänk
Hedersmedlem
Plats
Göteborg
Registrerad
Okt 2010

SLI-brygga på?
Slagit igång SLI i Nvidias kontrollpanel?

CPU: Intel i5 2550K (NH D-14) GPU: Nvidia GTX 570 Mobo: Gigabyte GA-P67-UD7(B2) PSU: Cooler Master Silent Pro 700W

Visste du att om Du inte håller dig till reglerna varje dag, så kommer Arla-haren och skjuter dig i huvudet eller ibland i magen.

Trädvy Permalänk
Medlem
Plats
Onsala
Registrerad
Okt 2011

Vad spelar du? Windowed mode eller fullscreen?

|2500k @ 4,6ghz|Gigabyte p67a-d3-b3|Corsair 8gb vengeance|680|Fractal Design Define r4|Antec High Current Gamer 750W|Samsung 240gb ssd|

"A watcher scoffs at gravity" -Rupert Giles.

Trädvy Permalänk
Medlem
Plats
olofström
Registrerad
Jun 2010
Skrivet av Kmix:

Vad spelar du? Windowed mode eller fullscreen?

Hej. Ursäkta att jag frågar men.. har detta någon betydelse?

Asus Maximus VII Hero | Intel i7 4790k @4.9ghz | Corsair 450D | Gtx 980 sli @1500mhz | Corsair platanium 2400mhz 16gb | 4x samsung 850 250GB SSD raid 0 | Evga Supernova 1300W | Fractal Design Kelvin S36

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av gevsan:

Hej. Ursäkta att jag frågar men.. har detta någon betydelse?

Det gör det i många spel. Kör du inte fullscreen så aktiveras inte sli. Det gäller självklart inte alla spel men en hel del fungerar så.

Trädvy Permalänk
Medlem
Plats
olofström
Registrerad
Jun 2010
Skrivet av Fattyd:

Det gör det i många spel. Kör du inte fullscreen så aktiveras inte sli. Det gäller självklart inte alla spel men en hel del fungerar så.

Okej. Visste inte detta!
Hur vet man om det inte är aktiverat?

Asus Maximus VII Hero | Intel i7 4790k @4.9ghz | Corsair 450D | Gtx 980 sli @1500mhz | Corsair platanium 2400mhz 16gb | 4x samsung 850 250GB SSD raid 0 | Evga Supernova 1300W | Fractal Design Kelvin S36

Trädvy Permalänk
Hedersmedlem
Plats
Göteborg
Registrerad
Okt 2010
Skrivet av gevsan:

Okej. Visste inte detta!
Hur vet man om det inte är aktiverat?

Först och främst bör det ju märkas på FPSen i spelet. Annars kan man se det genom att ha typ Afterburner igång i bakgrunden, och sedan titta efter om graferna för GPU-aktivitet är lika höga när det är tung belastning.

CPU: Intel i5 2550K (NH D-14) GPU: Nvidia GTX 570 Mobo: Gigabyte GA-P67-UD7(B2) PSU: Cooler Master Silent Pro 700W

Visste du att om Du inte håller dig till reglerna varje dag, så kommer Arla-haren och skjuter dig i huvudet eller ibland i magen.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2005

Gäller detta även windowed fullscreen (Borderless)?

[Workstation] [i7 3770K | Sabertooth Z77 | EVGA GTX 1080 SC WC | AX1200 | 16GB DDR3 | 1TB 850 Evo]
[Server/NAS] [ESXi] [Xeon E3-1275 V3 | Silverstone DS380 | 16GB DDR3 ECC | 8 x WD RED 3TB | LSI MEGARAID 9271-8I]
[Bärbar] [Macbook Pro Retina 15 | 512GB SSD | 16GB Ram]

Trädvy Permalänk
Medlem
Plats
Sollentuna
Registrerad
Maj 2007
Skrivet av Fattyd:

Det gör det i många spel. Kör du inte fullscreen så aktiveras inte sli. Det gäller självklart inte alla spel men en hel del fungerar så.

Trodde detta var en crossfire-sak. Alla spel jag spelat har stött SLI i windowed mode, men sen har jag inte spelat alla spel som finns heller.

i7-4790K @ 4.6 GHz | 32GB DDR3 | ASUS Maximus VII Gene Z97 | Geforce GTX 1080 Ti FE | 2x500GB SSD

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2008

Tack,
Allt har löst sig nu, det visade sig att det var ett fel i min nivdia kontrollpanel, det fanns ingen flik för sli så raderade allt som hade med nivida att göra och alla drivrutiner och laddade ner den nyaste versionen av drivrutinerna och nvidia kontrollpanel och nu är sli fliken där igen