Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2011

GTX 460 vs Diablo 3?

Hej!
Jag har ett GTX 460 från Gainward 1gb versionen och det körs tillsammans med en i5 2500k prolle och gigabyte  ga h67 ma d2h b3 mobo, 4gb ram med ett corsair 750 watt nätagg om det är intressant. Nu kommer vi till "problemet"
När jag startar diablo 3 så laggar det jätte mycket, så fort jag rör mig lite så hackar det lite i taget. När jag kört i kanske 2-5min så slutar det lagga men kan kanske lagga till lite ibland, men inget jag känner av så direkt. Jag kör med allt på low/off utan AA och "low AX" eller vad det nu heter, 1600x1200 i upplösning. Jag har läst att man ska kunna maxa diablo med ett 460 och att många gör det.
Kan även lägga till att jag kör CS:GO på höga inställningar utan några vidare problem, men det kanske inte kräver någon kraft alls. Kan testa att köra DayZ senare, det kanske kräver lite mer än dom båda tidigare nämnda spelen.
Jag undrar vad problemet kan vara?
Kan det vara att datorn kör på det integererade processor grafikkortet eller något?
Jag har nyligen installerat som nya drivisarna också.
Kan även säga att grafikkortet är ganska kort om man jämför med ett gigabyte 460 1gb.
Samtidigt så ska jag ju köpa ett 670 snart men det kan dröja lite och medan dess vill jag ju att datorn ska fungera som det ska, och jag kan följa upp med en annan fråga angående min dator+670 kommer något flaskhalsa eller inte fungera med 670 i min dator? Jag ska även uppgradera till 8gb ram.

Tack i förhand och jag ber om ursäkt för stavfel etc... Skriver på en iphone för tillfället om jag kan ha det som en ursäkt

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Tanzcentrum, Stuttgart
Registrerad
Feb 2007

Hade 2st 460 i SLI innan uppgraderingen till 670 SLI. Testade då att köra D3 i 1920x1200 med max inställningar på ett av korten.
Det var helt OK spelbart, med slowndowns när det var väldigt mycket fiender på skärmen samtidigt.

i5 proppen kommer inte att flaska 670.

Das Haus, det bästa inom House.

Interviewer: Who shot first, Han or Greedo?
Harrison Ford: "I don’t know and I don’t care"

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2011
Skrivet av kokkojambo:

Hade 2st 460 i SLI innan uppgraderingen till 670 SLI. Testade då att köra D3 i 1920x1200 med max inställningar på ett av korten.
Det var helt OK spelbart, med slowndowns när det var väldigt mycket fiender på skärmen samtidigt.

i5 proppen kommer inte att flaska 670.

Okej! Nu kör jag ju även i lägre upplösning än vad du gjorde/gör.

Vet någon vad problemet kan vara och hur man ska kunna fixa det?

Tack för svaret hittills!

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Tanzcentrum, Stuttgart
Registrerad
Feb 2007

Du skulle kunna testa att inaktivera den integrerade grafiken i bios.

Das Haus, det bästa inom House.

Interviewer: Who shot first, Han or Greedo?
Harrison Ford: "I don’t know and I don’t care"

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2011
Skrivet av kokkojambo:

Du skulle kunna testa att inaktivera den integrerade grafiken i bios.

Okej! Ska testa det, men jag tycker det är konstig att när jag startar diablo så tar det några minuter innan det går som det ska, det ska ju inte behöva lagga äns i början tycker jag. Jag ska testa att pusha datorn lite och se om det kanske bara är diablo som är problemet eller om det händer liknelser i andra spel också

Tack för tipset iallafall!

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2012

Kul, brorsan lirade D3 på högsta @1080P med 2x 9600GT, Evga Precision visade på runt 30% per GPU, så det låter ju väldigt skumt att du får det lagget.

[i]Those who don't understand UNIX are condemned to reinvent it, poorly. – Henry Spencer [/i]
[i]“Programmers are in a race with the Universe to create bigger and better idiot-proof programs,
while the Universe is trying to create bigger and better idiots.
So far the Universe is winning.”
[/i]

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2011
Skrivet av kira9204:

Kul, brorsan lirade D3 på högsta @1080P med 2x 9600GT, Evga Precision visade på runt 30% per GPU, så det låter ju väldigt skumt att du får det lagget.

Tycker jag också :/
D3 ska ju inte kräva mycket alls.
Får se om det kanske är det integererade graffe kortet som spökar eller något ^^

Skickades från m.sweclockers.com