Lägre gpu load med ny cpu ?

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Lägre gpu load med ny cpu ?

Hej, har ett problem med mina nya cpu 3570k. Det är så att med min gamla cpu i7 950, och mitt 680 som jag fortfarande har. Så låg jag på 98-99% gpu load konstant i bf3, gick aldrig ner lägre.

Nu när jag har köpt 3570k och spelar bf3 så går gpu loaden på mitt 680 ner till typ 75% och pendlar mellan 70-80% load sen går det upp till 98% och stannar där ett tag för att sedan gå ner till 75-85% igen. Varför är det så?

Flaskar min nya cpu? den är på 4,6ghz. Så det verkar konstigt om den är sämre än min gamla i7 950?

Alla förklaringar,lösningar skulle uppskattas.

Mvh.

Citera mig tack! så att jag vet att du svarat.

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Du har bättre processor så GPUn behöver inte jobba lika mycket... Skulle jag gissa på i alla fall

Moderkort: Gigabyte GA-Z68XP-UD3 CPU: i7 2600k @ 4,3ghz CPU kylare: Antec Kühler H20 620 push/pullGPU: EVGA Geforce GTX 780Ti RAM: 16gb Corsair Vengeance 1600 mhz Nätagg: Zalman 750W Lagring: OCZ Vertex 3 60gb SSD + Seagate Barracuda 1TB Chassi: Fractal Design Arc midi

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Har du V-sync aktiverat?

Edit:

Skrivet av WardonE:

Du har bättre processor så GPUn behöver inte jobba lika mycket... Skulle jag gissa på i alla fall

Det är inte så det fungerar. Enkelt sagt förser CPUn grafikkortet med arbetsuppgifter, vilket leder till att GPU usage går ändast ner om CPUn flaskar eller om det finns en mjukvarubegränsning för hur mycket "arbete" som ska utföras (tex V-sync)

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Feb 2012

Har du Vsync på? Det är väl ända förklaringen annars.

| Intel i5-4670k @ 4,2GHz 1,18V | Noctua NH-U12P SE2 | Tri-X R9 290 | ASUS Z-87 A| Seagate 1TB HDD @7200rpm | Corsair TX V2 750W PSU | 2x4GB Corsair XMS3 DDR3 @ 1333MHz |

Trädvy Permalänk
Medlem
Plats
Bua
Registrerad
Sep 2008

Har samma problem med 3570k@4,2 och 670. Det kanske är drivrutinerna som inte är tillräckligt optimerade?

Just nu använder jag 305.67.

i7 3770K 4,7GHz|Z77A-GD65|16GB 2133MHz|Palit GTX 1080|NH-D14|Air 540|AX850
Xonar DGX|HyperX Cloud|XL2411Z

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av DevilsDad:

Har du V-sync aktiverat?

Edit:

Det är inte så det fungerar. Enkelt sagt förser CPUn grafikkortet med arbetsuppgifter, vilket leder till att GPU usage går ändast ner om CPUn flaskar eller om det finns en mjukvarubegränsning för hur mycket "arbete" som ska utföras (tex V-sync)

Har bara Adaptive v-sync igång!

Skrivet av Wallman_91:

Har du Vsync på? Det är väl ända förklaringen annars.

Har bara Adaptive v-sync igång!

Citera mig tack! så att jag vet att du svarat.

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av Gwaniiz:

Har samma problem med 3570k@4,2 och 670. Det kanske är drivrutinerna som inte är tillräckligt optimerade?

Just nu använder jag 305.67.

Hmm ok, konstigt! jag använder drivisarna som kom idag, 306.01 tror jag dom heter. Hur lågt går din gpu load ner till? och ligger din också på 98-99% ibland ?

min polare med 670 och sandybridge i 4,6ghz får också problemet, kanske drivrutinerna då?.. han kör med 304.79.

EDIT: tror att det är adaptive vsync som orsakar detta.

Citera mig tack! så att jag vet att du svarat.

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av Theunit:

Har bara Adaptive v-sync igång!

Har bara Adaptive v-sync igång!

Där har du ditt svar.

Pc 1 : Gigabyte gtx 670 / I7-3770K / 8gb Ripjaws 2133mhz / 850W corsair / Z77A-GD65 / 1 tb hdd / Nzxt phantom fulltower

Pc 2 : Gigabyte gtx 670 / I5 2500K / 8gb 1600mhz vengeance / 650W platinum / Asus p8z68-v pro gen 3 / 1 tb hdd / Lian li pc 05an

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av QQmore:

Där har du ditt svar.

Säker på att det är det? stängde nämligen av adaptive vsync helt, och testade då gick den ner till 75% i nån sekund precis i början och sen låg den resterande tid på 98-99%

Mvh.

Citera mig tack! så att jag vet att du svarat.

Trädvy Permalänk
Medlem
Plats
Bua
Registrerad
Sep 2008
Skrivet av Theunit:

Hmm ok, konstigt! jag använder drivisarna som kom idag, 306.01 tror jag dom heter. Hur lågt går din gpu load ner till? och ligger din också på 98-99% ibland ?

Ner till ca 70%, sen i vissa perioder kommer jag upp till 98-99%.

i7 3770K 4,7GHz|Z77A-GD65|16GB 2133MHz|Palit GTX 1080|NH-D14|Air 540|AX850
Xonar DGX|HyperX Cloud|XL2411Z

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av Gwaniiz:

Ner till ca 70%, sen i vissa perioder kommer jag upp till 98-99%.

Okok, testa stäng av adaptive vsync och se om du får samma problem då!

Mvh.

Citera mig tack! så att jag vet att du svarat.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Theunit:

Säker på att det är det? stängde nämligen av adaptive vsync helt, och testade då gick den ner till 75% i nån sekund precis i början och sen låg den resterande tid på 98-99%

Mvh.

V-sync begränsar max-fps till 60 (förutsätter attt du har en 60hz skärm). Om datorn då klarar av att rendera en bild på mindre än 1/60 sekund så kommer GPUn inte göra något alls tills bilden visas på skärmen och nästa bild ska renderas. Därmed kommer GPU-användningen gå ner. Som du själv säger så ligger GPU-användningen på 98-99% när du stängde av V-sync.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2008

glöm inte att starta om spelet också! det räcker inte med att bara stänga av skiten, prova starta om datorn/spelet o sen mäta?

new main rig---i7 6700k,CM Hyper 212evo@67c load,MSI OCv2 GTX1060 6gb H110-I pro mitx, 2x8gb 2133mhz, 250gb 850 Evo + 500gb apple hdd, FD integra 550w 80+, Fractal Design Nano-S mITX
Main Rig--- 2700k,Scythe Samurai ZZ @ 52c load ASUS GTX970 Black OC edition @ 52c load GA-B75-D3H, 2x4gb xms3 1333mhz, 128gb SSD + 4x500gb lagring, OCZ Modxstream Pro 600watt, In-win Dragon Slayer chassi LaptopLenovo 700, i5 6300hq, 12gb 2133mhz, gtx950m, 128gb m2 + 750gb FullHD

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av DevilsDad:

V-sync begränsar max-fps till 60 (förutsätter attt du har en 60hz skärm). Om datorn då klarar av att rendera en bild på mindre än 1/60 sekund så kommer GPUn inte göra något alls tills bilden visas på skärmen och nästa bild ska renderas. Därmed kommer GPU-användningen gå ner. Som du själv säger så ligger GPU-användningen på 98-99% när du stängde av V-sync.

Ahh okok, sitter på en 120hz skärm dock så allt under 120fps så går gpu loaden ner eller ?

Citera mig tack! så att jag vet att du svarat.

Trädvy Permalänk
Medlem
Plats
Timrå
Registrerad
Aug 2001
Skrivet av Theunit:

Hej, har ett problem med mina nya cpu 3570k. Det är så att med min gamla cpu i7 950, och mitt 680 som jag fortfarande har. Så låg jag på 98-99% gpu load konstant i bf3, gick aldrig ner lägre.

Nu när jag har köpt 3570k och spelar bf3 så går gpu loaden på mitt 680 ner till typ 75% och pendlar mellan 70-80% load sen går det upp till 98% och stannar där ett tag för att sedan gå ner till 75-85% igen. Varför är det så?

Flaskar min nya cpu? den är på 4,6ghz. Så det verkar konstigt om den är sämre än min gamla i7 950?

Alla förklaringar,lösningar skulle uppskattas.

Mvh.

Vad spelar det för roll?

Har du fps dropp? Om inte så känns det som en totalt onödig tråd. Om du har fpsdropp så skriv det så kanske folk kan hjälpa dig..

Clevo P170EM, 17,3" 1920x1080, I7 3740QM, 16gb 1600mhz Corsair cl10, 7970M 2gb, 2x120gb SSD, Intel Centrino Ultimate 6300

Trädvy Permalänk
Medlem
Plats
Timrå
Registrerad
Aug 2001
Skrivet av Theunit:

Ahh okok, sitter på en 120hz skärm dock så allt under 120fps så går gpu loaden ner eller ?

Nej.... Under 120fps så ska det jobba 100% med adaptive aktiverat. Utan adaptive lr vanlig ska det jobba fullt.

Clevo P170EM, 17,3" 1920x1080, I7 3740QM, 16gb 1600mhz Corsair cl10, 7970M 2gb, 2x120gb SSD, Intel Centrino Ultimate 6300

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av Tarasus:

Vad spelar det för roll?

Har du fps dropp? Om inte så känns det som en totalt onödig tråd. Om du har fpsdropp så skriv det så kanske folk kan hjälpa dig..

Dom andra verkar ju förstå vart problemet ligger. Ganska uppenbart att man får lägre fps om gpu loaden går ner, fråga istället vad problemet är eftersom att du inte förstår det, dom andra förstår ju vad jag menar så tyder på att jag inte behövde förklara mer. Gpu loaden går ner= lägre fps punkt och slut.

Citera mig tack! så att jag vet att du svarat.

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av DevilsDad:

Har du V-sync aktiverat?

Edit:

Det är inte så det fungerar. Enkelt sagt förser CPUn grafikkortet med arbetsuppgifter, vilket leder till att GPU usage går ändast ner om CPUn flaskar eller om det finns en mjukvarubegränsning för hur mycket "arbete" som ska utföras (tex V-sync)

Har testat litegrann utan någon Vsync/adaptive-vsync. Och då ligger loaden konstant på 98%, enstaka gånger går den ner till 95% i en halv sekund och sen upp till 98% igen, så då verkar det inte vara några problem? eller vad tror ni?

Mvh.

Citera mig tack! så att jag vet att du svarat.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Theunit:

Ahh okok, sitter på en 120hz skärm dock så allt under 120fps så går gpu loaden ner eller ?

Nej tvärt om. När datorn orkar med att leverera mer fps än skärmens uppdateringsfrekvens kommer GPU-loaden sjunka om V-sync är aktiverat (även adaptive V-sync).

Skrivet av Theunit:

Gpu loaden går ner= lägre fps punkt och slut.

Nja, i teorin har du en poäng men med V-sync går GPU-load ner när det inte behövs. Mer korrekt är att "lägre GPU load = utnyttjar inte dess fulla potential"

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av DevilsDad:

Nej tvärt om. När datorn orkar med att leverera mer fps än skärmens uppdateringsfrekvens kommer GPU-loaden sjunka om V-sync är aktiverat (även adaptive V-sync).

Nja, i teorin har du en poäng men med V-sync går GPU-load ner när det inte behövs. Mer korrekt är att "lägre GPU load = utnyttjar inte dess fulla potential"

Precis men citerade dej ovanför, skrev lite mer information. Om när jag körde utan vsync! du får gärna svara på det

Mvh.

Citera mig tack! så att jag vet att du svarat.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Theunit:

Har testat litegrann utan någon Vsync/adaptive-vsync. Och då ligger loaden konstant på 98%, enstaka gånger går den ner till 95% i en halv sekund och sen upp till 98% igen, så då verkar det inte vara några problem? eller vad tror ni?

Mvh.

Det låter fullt normalt

Trädvy Permalänk
Medlem
Plats
Timrå
Registrerad
Aug 2001
Skrivet av Theunit:

Dom andra verkar ju förstå vart problemet ligger. Ganska uppenbart att man får lägre fps om gpu loaden går ner, fråga istället vad problemet är eftersom att du inte förstår det, dom andra förstår ju vad jag menar så tyder på att jag inte behövde förklara mer. Gpu loaden går ner= lägre fps punkt och slut.

Mitt gf går i 70% & 200 fps, är det något fel? När det går i 100% får jag 250fps, vad är fel?

Står ingenstans att det finns problem med låg fps... OM du har problem med LÅG fps, skriv det också. I övrigt är det här en renodlad hårdvarutråd eftersom det enda du frågar om är hur pass många % det går i och om det är fel.......

Clevo P170EM, 17,3" 1920x1080, I7 3740QM, 16gb 1600mhz Corsair cl10, 7970M 2gb, 2x120gb SSD, Intel Centrino Ultimate 6300

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av Tarasus:

Mitt gf går i 70% & 200 fps, är det något fel? När det går i 100% får jag 250fps, vad är fel?

Står ingenstans att det finns problem med låg fps... OM du har problem med LÅG fps, skriv det också. I övrigt är det här en renodlad hårdvarutråd eftersom det enda du frågar om är hur pass många % det går i och om det är fel.......

Sluta vara så arrogant, det enda du skapar är tjaffs. Ingen idé att du svarar på detta heller, för jag tänker inte svara mer på dig. Lägger ner min tid på dom som faktiskt är schysta och hjälpsamma.

Citera mig tack! så att jag vet att du svarat.

Trädvy Permalänk
Medlem
Plats
Timrå
Registrerad
Aug 2001
Skrivet av Theunit:

Sluta vara så arrogant, det enda du skapar är tjaffs. Ingen idé att du svarar på detta heller, för jag tänker inte svara mer på dig. Lägger ner min tid på dom som faktiskt är schysta och hjälpsamma.

Ja men vad har du för problem?

Att det inte går i 100% är inte fel eller ett problem, om inte fps:en droppar. Och förstår du inte vad fps dropp innebär så googla eller läs på forumet. Försök att förstå det istället!!!

Clevo P170EM, 17,3" 1920x1080, I7 3740QM, 16gb 1600mhz Corsair cl10, 7970M 2gb, 2x120gb SSD, Intel Centrino Ultimate 6300

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av Theunit:

Säker på att det är det? stängde nämligen av adaptive vsync helt, och testade då gick den ner till 75% i nån sekund precis i början och sen låg den resterande tid på 98-99%

Mvh.

Den gick ner några sekunder i 70% load i början?... Vad är problemet? Den kanske behöver starta upp sig själv så att säga. :s

Pc 1 : Gigabyte gtx 670 / I7-3770K / 8gb Ripjaws 2133mhz / 850W corsair / Z77A-GD65 / 1 tb hdd / Nzxt phantom fulltower

Pc 2 : Gigabyte gtx 670 / I5 2500K / 8gb 1600mhz vengeance / 650W platinum / Asus p8z68-v pro gen 3 / 1 tb hdd / Lian li pc 05an

Trädvy Permalänk
Medlem
Plats
Bua
Registrerad
Sep 2008

Såhär ser min gpu load ut: http://tinypic.com/view.php?pic=152gccw&s=6

Mesh quality ultra,det andra på high förutom msaa och ambient occlussion som är inaktiverade.

i7 3770K 4,7GHz|Z77A-GD65|16GB 2133MHz|Palit GTX 1080|NH-D14|Air 540|AX850
Xonar DGX|HyperX Cloud|XL2411Z