Kan ej köra minnen med olika hastighet..

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

Kan ej köra minnen med olika hastighet..

Hej!

Har 2 stycken 4 gb med 1333 mhz och 2 stycken med 1600 ghz. De med 1600 ghz går att köra, men om jag stoppar in de med 1333 mhz så startar datorn upp och stänger av sig lika fort.

Jag har läst mig till att man kan få datorn att göra så att de med 1600 ghz blir till 1333 ghz, dvs.. så att alla funkar. Någon som kan hjälpa mig med det?

Tack för all hjälp

Trädvy Permalänk
Medlem
Plats
Bålsta
Registrerad
Nov 2010

Datorn borde ställa in det själv i bios om du inte försökt överklockat ram stickorna.
Isf tycker jag du ska klocka ned eller sätta på en Autofunktion.

Det kan också vara så att dina 1333 stickor är trasiga när du hanterat dem utanför datorn

~. Citera så jag hittar tillbaka .~

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011
Skrivet av 19KeVVa93:

Datorn borde ställa in det själv i bios om du inte försökt överklockat ram stickorna.
Isf tycker jag du ska klocka ned eller sätta på en Autofunktion.

Det kan också vara så att dina 1333 stickor är trasiga när du hanterat dem utanför datorn

Gör jag det innan jag sätter in stickorna då eller? isåfall.. hur?

Trädvy Permalänk
Medlem
Plats
Bålsta
Registrerad
Nov 2010
Skrivet av Rickolajten:

Gör jag det innan jag sätter in stickorna då eller? isåfall.. hur?

Nej det ska du inte behöva göra. Minnena kan sitta i. Vad har du för moderkort?

~. Citera så jag hittar tillbaka .~

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

När du satt i minnena ta och reseta/nollställ bios/cmos med jumpern/batteriet. Hur du gör detta kan du hitta i ditt moderkorts manual.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud