Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Hjälp vid kylning!

Hej. Har lite problem :/

Jag byggde ihop min nya burk igår. Fixade och donade med uppdateringar och drivrutiner och kollade upp min cpu temp som låg runt 13 C idle. Allt verkade funka prima.
Idag ligger den på 33C idle och ca 43C När jag har program igång/spelar "Spotify och wow".

Bör jag oroa mig för att den ligger på 33 idle? Vid vilken temperatur bör man börja oroa sig?

Tidigare idag så krashade datorn av någon underlig anledning. Hade Wow o spotify igång i bakgrunden och skulle öppna ett program för att kolla tempen på cpu:n och då krashade datorn (skärmen blev svart och musiken/ljudet laggade fast). Stängde då av datorn snabbt som ögat. Har som sagt ingen aning varför men det har i alla fall inte hänt igen :S Någon idé på vad som kan ha hänt?

Om det är så att Cpu'n blir för varm så skulle jag gissa på att monteringen av fläkten gick åt skogen eller att luftflödet genom datorn inte är optimalt.

Vet inte riktigt hur jag ska beskriva luftflödet men... Har 2 chassi-fläktar. Den ena suger in luft i framdelen på datorn och den andra blåser ut i bak(antec kuhler/vattenkyld).
Nätagget sitter i bak längst ner.

Chassi: Fractal Design Define r4
Moderkort: ASUS P8Z77-V, Socket-1155
Grafikkort: Geforce gfx 660 TI
Processor: Intel i5 3570 3.4 ghz Kyld av: Antec kuhler 620 h20
Minne: 8 gig
Nätaggregat: Ligger på 650w

Fix
Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010

Men jisses,cpun är ju svalare än vanlig kroppstemperatur.

Det är något annat.

Chassie: Phantek Enthoo Evolv ATX
CPU:6700K i 4.85ghz 1,44V. //// 16 GB DDR4 HYPERX 3000MHZ CL15 GPU:Nvidia Palit Jetstream 1080@2150mhz Core///850WCoolermaster
Chassie: Phantek Enthoo Evolv ATX
CpuKylare: NZXT Kraken x62
Skärm: 24" Benq 144hz //24" Asus 60hz

Trädvy Permalänk
Medlem
Plats
Hästveda
Registrerad
Jul 2011
Skrivet av Kajjan111:

Hej. Har lite problem :/

Jag byggde ihop min nya burk igår. Fixade och donade med uppdateringar och drivrutiner och kollade upp min cpu temp som låg runt 13 C idle. Allt verkade funka prima.
Idag ligger den på 33C idle och ca 43C När jag har program igång/spelar "Spotify och wow".

Bör jag oroa mig för att den ligger på 33 idle? Vid vilken temperatur bör man börja oroa sig?

Tidigare idag så krashade datorn av någon underlig anledning. Hade Wow o spotify igång i bakgrunden och skulle öppna ett program för att kolla tempen på cpu:n och då krashade datorn (skärmen blev svart och musiken/ljudet laggade fast). Stängde då av datorn snabbt som ögat. Har som sagt ingen aning varför men det har i alla fall inte hänt igen :S Någon idé på vad som kan ha hänt?

Om det är så att Cpu'n blir för varm så skulle jag gissa på att monteringen av fläkten gick åt skogen eller att luftflödet genom datorn inte är optimalt.

Vet inte riktigt hur jag ska beskriva luftflödet men... Har 2 chassi-fläktar. Den ena suger in luft i framdelen på datorn och den andra blåser ut i bak(antec kuhler/vattenkyld).
Nätagget sitter i bak längst ner.

Chassi: Fractal Design Define r4
Moderkort: ASUS P8Z77-V, Socket-1155
Grafikkort: Geforce gfx 660 TI
Processor: Intel i5 3570 3.4 ghz Kyld av: Antec kuhler 620 h20
Minne: 8 gig
Nätaggregat: Ligger på 650w

Dold text

temperaturerna du har nu är helt normala!
13 grader som det visa innan va HELT FEL!

har dock ingen förklaring på ditt problem :/

Ledare & Webbansvarig inom www.balderdash-gaming.com

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Ah ok. Hahaha. Är inte så insatt!

Men det känns väldigt osäkert att den krasha samma dag som man börjar använda den.
Ingen aning vad jag ska skylla det på. Kändes som om det var den enda logiska anledningen.
Avinstallerade det programmet iaf. Får väll bara fortstätta att använda datorn så får vi se om det händer igen.
Återkommer i sådant fall. Tack för de snabba svaren gubbs!

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jul 2011

Jag hade samma problem med att den hängde sig och ljudet fastnade och laggade.

Uppdaterade grafikdrivrutinen till beta 304.79 tror jag det är, fungerat prima sedan dess.

Temperaturen du har är helt ok, ingen fara där, idle runt 25-40 är normalt
Min ligger på 32 idle, och ca 50-55 i max load, med en billig lufkylare

* Fractal Design R5 * Acer Predator XB240Hbmjdpr * MSI Z170A GAMING M7 * Intel Core i7 6700K / NZXT Kraken x61 * MSI GTX 1080 8GB Gaming X* Corsair Vengeance LPX Black DDR4 2x8GB 3000MHz * EVGA SuperNova 850W G2 * Samsung SSD PRO 850-Series 250GB * Samsung SSD EVO 850-Series 1TB * Windows 10 Pro -64bit * Objetive Designs O2+ODAC * Philips Fidelio X2 + AntLion MicMod V4 // https://www.youtube.com/channel/UCVbLB7vBqeVGy6g1mY6M6Zw

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Hm ok. Ska köra vidare så får vi se.
Kör med 306.02 just nu.
Har även märkt att jag har lite input lagg mest generellt. Någon aning vad det kan bero på?
Allt är lite lite efter. Till exempel i spel eller när jag drar omkring en ruta på skrivbordet så blir det som småruter efter som försvinner snabbt. Tror ni vet vad jag menar.

Tack för svaret.

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jul 2011

Låter lite som grafikdrivrutinen faktiskt, testa att köra på senaste WHQL också. senaste är 301.42, skulle nog börjat med dessa, om det inte blir bättre kan man testa en beta version, men WHQL är väl att föredra
Jag fick ju bort mitt konstiga med 304.79, men jag har ju ett 680 kort.
Mitt problem var bara i EVE Online om jag körde med flera klienter samtidigt, kunde spela flera timmar i sträck i andra spel.
Diablo 3, Crysis 2, CoD MW2, Skyrim etc. inget av dessa buggade alls
Och jag hade också internetfönster, winamp igång när det hände

Det där släpiga brukar man ju få i början efter en windowsinstallation, innan man uppdaterat grafikkortets drivisar

Kan tilläggas att det var ett par tre dagar mellan gångerna det hände också, nu har jag kört i nästan 2 veckor utan en bugg

* Fractal Design R5 * Acer Predator XB240Hbmjdpr * MSI Z170A GAMING M7 * Intel Core i7 6700K / NZXT Kraken x61 * MSI GTX 1080 8GB Gaming X* Corsair Vengeance LPX Black DDR4 2x8GB 3000MHz * EVGA SuperNova 850W G2 * Samsung SSD PRO 850-Series 250GB * Samsung SSD EVO 850-Series 1TB * Windows 10 Pro -64bit * Objetive Designs O2+ODAC * Philips Fidelio X2 + AntLion MicMod V4 // https://www.youtube.com/channel/UCVbLB7vBqeVGy6g1mY6M6Zw

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Apr 2011

Kolla i C:\Windows\minidump o se va de står om dina krascher, tror de ska va sökvägen..minns inte exakt eftersom jag aldrig får bluescreens eller blackscreens..

ASRock 990FX Extreme9, AMD FX-Series FX-8350 4.0GHz, Corsair Dominator 2x2Gb, Corsair TX750 750W, Asus Radeon R7 360 OC HDMI DP 2xDVI 2GB, LG BH10LS30, BenQ M2700HD, Samsung HD204UI 32MB 2TB, Western Digital Caviar Black WD1002FAEX 64MB 1TB, Seagate Barracuda ST3000DM001 64MB 3TB, Seagate ST3320833AS 320GB, OCZ Agility2 40GB, Yamaha RX-V365, Corsair Vengeance K90, Steelseries Rival, Bitfenix Colossus, Zalman CNPS9700 LED. Adata USB DashDrive Classic C008 16GB

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Aa, ska se om det händer igen först.

Vad exakt är WHQL?

Kunde inte hitta en mapp med det namnet eller något dylikt.

Tack för svaren.

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Apr 2011
Skrivet av Kajjan111:

Aa, ska se om det händer igen först.

Vad exakt är WHQL?

Kunde inte hitta en mapp med det namnet eller något dylikt.

Tack för svaren.

"Windows Hardware Quality Labs", att drivrutiner som är certifierade helt enkelt ;). Men föresten gå in på Kontrollpanelen>Administrationsverktyg>Loggboken o sen ska du gå in på "Fel", så ska du kunna se vilken typ av fel du haft o så, sen kan du skicka de till Microsoft direkt i rutan så kanske dom har en fix :)..

ASRock 990FX Extreme9, AMD FX-Series FX-8350 4.0GHz, Corsair Dominator 2x2Gb, Corsair TX750 750W, Asus Radeon R7 360 OC HDMI DP 2xDVI 2GB, LG BH10LS30, BenQ M2700HD, Samsung HD204UI 32MB 2TB, Western Digital Caviar Black WD1002FAEX 64MB 1TB, Seagate Barracuda ST3000DM001 64MB 3TB, Seagate ST3320833AS 320GB, OCZ Agility2 40GB, Yamaha RX-V365, Corsair Vengeance K90, Steelseries Rival, Bitfenix Colossus, Zalman CNPS9700 LED. Adata USB DashDrive Classic C008 16GB

Trädvy Permalänk
Proffsmoddare
Plats
Lomma
Registrerad
Nov 2011
Skrivet av Kajjan111:

Hej. Har lite problem :/

Jag byggde ihop min nya burk igår. Fixade och donade med uppdateringar och drivrutiner och kollade upp min cpu temp som låg runt 13 C idle. Allt verkade funka prima.
Idag ligger den på 33C idle och ca 43C När jag har program igång/spelar "Spotify och wow".

Bör jag oroa mig för att den ligger på 33 idle? Vid vilken temperatur bör man börja oroa sig?

Tidigare idag så krashade datorn av någon underlig anledning. Hade Wow o spotify igång i bakgrunden och skulle öppna ett program för att kolla tempen på cpu:n och då krashade datorn (skärmen blev svart och musiken/ljudet laggade fast). Stängde då av datorn snabbt som ögat. Har som sagt ingen aning varför men det har i alla fall inte hänt igen :S Någon idé på vad som kan ha hänt?

Om det är så att Cpu'n blir för varm så skulle jag gissa på att monteringen av fläkten gick åt skogen eller att luftflödet genom datorn inte är optimalt.

Vet inte riktigt hur jag ska beskriva luftflödet men... Har 2 chassi-fläktar. Den ena suger in luft i framdelen på datorn och den andra blåser ut i bak(antec kuhler/vattenkyld).
Nätagget sitter i bak längst ner.

Chassi: Fractal Design Define r4
Moderkort: ASUS P8Z77-V, Socket-1155
Grafikkort: Geforce gfx 660 TI
Processor: Intel i5 3570 3.4 ghz Kyld av: Antec kuhler 620 h20
Minne: 8 gig
Nätaggregat: Ligger på 650w

Dold text

Går du inte över 75C så kan du vara lugn

Lucas är en glad 19-åring, på fritiden bygger han datorer, spelar volleyboll och saxofon. Att hjälpa andra är en självklarhet och han hänger massor i gruppen Swerigs på Facebook. Ni hittar hans hemsida här www.auxiliumdesign.com