gtx 570 SLI väldigt låg FPS

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

gtx 570 SLI väldigt låg FPS

Hejsan!

Jag har nyligen införskaffat mig ett till gtx 570 för att kunna köra SLI, och nu när jag har fått igång SLI'n så är FPS'n fortfarande väldigt låg. Jag har satt Core clock, Shade clock och memory clock på samma och installerat nya drivers men har fortfarande problem med FPS i t.ex Skyrim, där kommer jag bara upp i 25-30 FPS, i Guild Wars 2 kommer jag upp i 42 som max, och i Darksiders kommer jag upp till 120.
Så då undrar jag hur jag ska göra för att få upp FPS'n i Skyrim och Guild Wars 2.

Tack på förhand!

MvH Cormac

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Feb 2012

Tankat ner rätt drivisar till kortet? Har du senaste drivisar? Har du kollat så SLI Bryggan sitter på helt och att alla kablar sitter i helt?

EDIT: Såg att du hade kollat med drivisar.

Stationär: GIGABYTE 990fxa-UD3 | AMD FX-8120 @ 4,2GHz, Kyls med: Cooler Master Hyper 412s | 8GB RAM 1600mhz @1866mhz| XFX Radeon HD 6950 2GB Dual Fan | Antec 550w VP550M | 2TB Seagate Barracuda 7200rpm 64mb buffertminne | Cooler Master Elite 430
Laptop(gammal jävel): Packard Bell Easy Note MX51 | AMD Turion X2 TL-56 @ 1,8ghz | 2gb ram (stock 1gb) | Geforce GO 6100 256mb | 149gb hårddisk

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Jun 2010

stödjer ditt moderkort sli ?
annars kolla nivdias kontroll panel ifall sli är på/av

Silverstone Fortress 2 - Samsung 840 EVO 250Gb - Asus GTX Strixs 970
Asus Maximus VI Formula - Core i5 4670K - Adata 8Gb
CM Hyper 212EVO - Seasonic Platinum 760W

BenQ XL2411Z - Corsair M60 - Corsair K70 - SteelSeries Wireless H

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Så sitter SLI bryggan, vilket jag är ganska säker på är rätt, och alla kablar är i kopplade korrekt.

Moderskortet stödjer SLI, det är ett "GigaByte: Z68XP-UD4"

och SLI är igång på Nvidias kontroll panel.

MvH Cormac

Trädvy Permalänk
Medlem
Plats
Middle Earth
Registrerad
Maj 2012

Vad har du för processor?

Och kolla biosens version, att sli bryggan sitter rätt och om korten funkar. testa med ett kort i taget

Trädvy Permalänk
Medlem
Plats
Söder om stockholm
Registrerad
Apr 2011

Tror att det är processorn som flaskar ner systemet, skriv vilken du har.

Gtx 970 i5 2500k 4,4ghz Noctua NH-D14
Corsiar RM 850w guld - Silverstone Fortress FT04 - G.Skill 8GB 1600mhz - MSI Z68 GD55
A-Data 256 GB - 640GB WD Blue - 500GB Extern USB 3.0 - 250GB Extern USB 2.0
Sennheiser pc 360 - Asus Xonar D1 - CM Storm QuickFire Ultimate Brown - Dell U2412M

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Korten är testade 1 och 1, SLI bryggan sitter rätt, jag har ett Intel i7 2600k 3.5GHz, och biosarna är detsamma som när jag köpte det i October 2011

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Ja, Skyrim är uppdaterat

Trädvy Permalänk
Medlem
Plats
Middle Earth
Registrerad
Maj 2012
Skrivet av KungCormac:

Korten är testade 1 och 1, SLI bryggan sitter rätt, jag har ett Intel i7 2600k 3.5GHz, och biosarna är detsamma som när jag köpte det i October 2011

Ja du, kör du flera skärmar / har hög upplösning? 120 fps på darksiders kan låta rimligt om så är fallet. Annars skulle jag tänka mig att stänga ner alla bakgrundsprogram, eller ominstallera windows om du nu möjligtvis har en hel del skräp på datorn.

Trädvy Permalänk
Medlem
Plats
Katrineholm
Registrerad
Mar 2011

Hur mycket av Vram minnet är använt ?

Citera så jag hittar tillbaka :)
Speccs = Intel i7 2600K (4,5Ghz) med Sluten H80 vattenkylning sittandes på ett AsRock Z68 Extreme 7 Gen 3, Detta arbetar tillsammans med ett Nvidia GTX 680 4GB Phantom och 16GB Vengeance, samt 120 GB's SSD-OCZ Vertex 3 Max IOPS, alltsammans sitter monterat i ett H2 chassi. Bilden visas med hjälp utav Samsung's Syncmaster 245B.

Trädvy Permalänk
Medlem
Plats
Middle Earth
Registrerad
Maj 2012
Skrivet av Kardizz:

Hur mycket av Vram minnet är använt ?

Det är väl just den frågan vi kommer till om han svarar om han använder hög upplösning eller flera skärmar. Sitter han på 2-3 skärmar med hög res funkar det inte så vidare. En skärm runt 1920x1080 ska det stå pall för

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Jag sitter på två stycken 27" 1080 skärmar.

MvH Cormac

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2012

Använd MSI afterbruner eller EVGA Precision och kolla hur mycket GPU 1, 2 samt VRAM som används. Troligen så ligger problemet med att VRAMet tar slut då du kör 2x1080P när du spelar.

[i]Those who don't understand UNIX are condemned to reinvent it, poorly. – Henry Spencer [/i]
[i]“Programmers are in a race with the Universe to create bigger and better idiot-proof programs,
while the Universe is trying to create bigger and better idiots.
So far the Universe is winning.”
[/i]

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Okt 2005

Tror inte dom pallar den upplösningen med allt lullull..

| INTEL i7 7700K@4,9GHZ | NOCTUA NH-D15 | ASUS PRIME Z270-P | 32GB DDR4@3000mhz | GTX 1080 STRIX | 512 GB CRUCIAL MX300 SSD | 4TB HDD | WIN 10 | BENQ XL2420Z@144hz| SUPERNOVA G2 750w

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011

detta låter mycket konstigt tycker jag då mitt ensamma 460 klarar av 2 st 1080p skärmar och kan spela guild wars i flytande framerate.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2012
Skrivet av KungCormac:

http://i.imgur.com/pyYEw.jpg

Så sitter SLI bryggan, vilket jag är ganska säker på är rätt, och alla kablar är i kopplade korrekt.

Moderskortet stödjer SLI, det är ett "GigaByte: Z68XP-UD4"

och SLI är igång på Nvidias kontroll panel.

MvH Cormac

Väääänta lite nu här, du har ju bara 1 av 2 SLI bryggor inkopplade?
Där har vi problemet.

[i]Those who don't understand UNIX are condemned to reinvent it, poorly. – Henry Spencer [/i]
[i]“Programmers are in a race with the Universe to create bigger and better idiot-proof programs,
while the Universe is trying to create bigger and better idiots.
So far the Universe is winning.”
[/i]

Trädvy Permalänk
Medlem
Registrerad
Maj 2010
Skrivet av kira9204:

Väääänta lite nu här, du har ju bara 1 av 2 SLI bryggor inkopplade?
Där har vi problemet.

Du kopplar bara 1 brygga när du kör 2 kort. Den extra porten används endast när du ska köra 3 eller 4 kort.

Prova och kör med bara en skärm i 1920x1080p. och se om prestandan är samma. Om du kör igång massa lul lul som antialias, high res texturer osv, så äter t.ex Skyrim upp en satans massa VRAM, speciellt när du kör dubbla skärmar.

Du kan mäta hur mycket VRAM som används med t.ex senaste GPU-Z.

Enda jag annars kan komma på som är problemet, är att SLI bryggan är defekt.

CPU: i7-2700K @ 4.6GHz, Corsair H110 MB: Sabertooth Z77 Mem: Corsair Vengeance 4x4GB DDR3 @ 1600 MHz CL9 GPU: Radeon R9 290X SSD: Samsung 850 Pro 256GB Case: CM Storm Stryker PSU: Corsair RM 750W Audio: Sound Blaster Omni, Logitech Z-5500 Display: Acer 35" Predator XZ350CU OS: Win10 Pro

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Okey!

Jag har satt in 2 bryggor nu! FPS'n är uppe i alla spel, förutom Skyrim
några exempel: BF3 60-90 FPS, Batman: Arkham City solid 60 FPS, Guilld Wars 2 40-90 FPS beroende på område
...
Skyrim 30 FPS

tack till alla som svarat förresten!!

Trädvy Permalänk
Medlem
Registrerad
Maj 2010
Skrivet av KungCormac:

Okey!

Jag har satt in 2 bryggor nu! FPS'n är uppe i alla spel, förutom Skyrim
några exempel: BF3 60-90 FPS, Batman: Arkham City solid 60 FPS, Guilld Wars 2 40-90 FPS beroende på område
...
Skyrim 30 FPS

tack till alla som svarat förresten!!

Om du fortfarande får 30fps i Skyrim så är problemet inte helt löst. Jag får 60+fps utan problem med bara ett singel 5870 kort. Och en 570 presterar bättre än mitt kort..

CPU: i7-2700K @ 4.6GHz, Corsair H110 MB: Sabertooth Z77 Mem: Corsair Vengeance 4x4GB DDR3 @ 1600 MHz CL9 GPU: Radeon R9 290X SSD: Samsung 850 Pro 256GB Case: CM Storm Stryker PSU: Corsair RM 750W Audio: Sound Blaster Omni, Logitech Z-5500 Display: Acer 35" Predator XZ350CU OS: Win10 Pro

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

Vad står det i gpu-z på pcie? Skyrim går mer på cpu än gpu. Men skulle ändå dra upp din cpu till 4,3-4,8 in hag var du.
Angånde pcie hastigheten så har jag inte stött på problem själv men läste en annan tråd här om dagen och hans 670 gick i 4x. Det borode på dam i bussen. Så han tog ut kortet gjorde rent sen, gick saker och ting mycke bättre.

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4x AData SP900 128GB in 2st, 2x Raid-0 16K. 1x Crucial M500 480GB. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d http://www.techpowerup.com/gpuz/details.php?id=wa9bw

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007
Skrivet av kira9204:

Väääänta lite nu här, du har ju bara 1 av 2 SLI bryggor inkopplade?
Där har vi problemet.

Nej. Man använder bara två till tre eller fyra kort.

Edit:
mitt 480 klarar skyrim i mer än 30fps. Ska kolla vad jag ligger på.

Edit2:
Var visst lite svårt kör med custom d3d9.dll FPS_Limiter-34-V1-01(så osd fungerar inte via msi afterburner) och har låst den på 90fps i inni filen. Tror dvs att den är låst till 30 som standard. Du har ingen mod som låser fpsen?

Edit3: det var ingen inni fill det är en .cfg fil och förvalda låset är 30fps

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4x AData SP900 128GB in 2st, 2x Raid-0 16K. 1x Crucial M500 480GB. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d http://www.techpowerup.com/gpuz/details.php?id=wa9bw

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av hACmAn:

Vad står det i gpu-z på pcie? Skyrim går mer på cpu än gpu. Men skulle ändå dra upp din cpu till 4,3-4,8 in hag var du.
Angånde pcie hastigheten så har jag inte stött på problem själv men läste en annan tråd här om dagen och hans 670 gick i 4x. Det borode på dam i bussen. Så han tog ut kortet gjorde rent sen, gick saker och ting mycke bättre.

GPU-Z säger att PCIE är på x8 på bege kort.

Jag körde en runda med 3DMark 11
här är resultatet:

http://www.3dmark.com/3dm11/4256017

så SLI'n har kommit igång och FPS'n är uppe, förutom i Skyrim då.

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

skumt, ska kolla vad jag har i 2011. Ska installerad det först. Och hitta min pro license i något gammalt mail. =(

Edit:
2011 P score ska köra de andra också.
Känns som något throttlar för dig. CPU eller minnena på grafikkorten. De kör ecc så ibland går det långsamamre då man höjer dem. Letar fortfarande efter ett program som bleastar minnena och ger en benchmark utan att belasta gpu.

Edit2:
Ignorera mitt värde. Överhettade grafikkortet en tid sedan så några minnen tog skada. Klockar om igen.

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4x AData SP900 128GB in 2st, 2x Raid-0 16K. 1x Crucial M500 480GB. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d http://www.techpowerup.com/gpuz/details.php?id=wa9bw

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Mar 2012

Hade ett 6870 som tog Skyrim på ultra... Du borde kunna maxa det med 60 stabila fps!

Spela World of Tanks med oss på SweClockers.com!
Vi har en inofficiell klan där alla som gillar att vara social och spela tanks får vara med!
SweC - World of Tanks clan
Välkommen!

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007
Skrivet av kira9204:

Använd MSI afterbruner eller EVGA Precision och kolla hur mycket GPU 1, 2 samt VRAM som används. Troligen så ligger problemet med att VRAMet tar slut då du kör 2x1080P när du spelar.

Det är osannlikt. Speler du på två skärmar.
Hing bencha inte 3dmark2011 med framlimeter på. =(

Edit:
2011
Entry E9577 http://www.3dmark.com/3dm11/4263565

Edit2
Peformance P6514 http://www.3dmark.com/3dm11/4263686

Edit3:
Extreme X2055 http://www.3dmark.com/3dm11/4263986

Edit4:
minnes hastigheter stömnmer inte på futuremarks hemsida, se validation link.

Dy ser fortfarande ut att ha dålig prestanda. mitt gtx 480 borsw prestera som ett ocklockat 570. Kanske lite bättre pga minnes bussen. Men du borde ha klart mer.

Edit5:
kör custom ini till 306.02 beta, har inte testat whql, skapa en till tråd på guru3ds drv/sli forum. Jag läser en del där då det kommer till nvidia drv's.

Edit6:
Sign uppdated.

Edit: 0000 0111
Jag kör en skärm i 1080p i 60hz (30") samt en 1240x1024 i 75hz (19"). Spelar på den förstnämda och kör övervakning och vent på den andra.

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4x AData SP900 128GB in 2st, 2x Raid-0 16K. 1x Crucial M500 480GB. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d http://www.techpowerup.com/gpuz/details.php?id=wa9bw

Trädvy Permalänk
Medlem
Plats
Mölnlycke
Registrerad
Sep 2008
Skrivet av KungCormac:

GPU-Z säger att PCIE är på x8 på bege kort.

Jag körde en runda med 3DMark 11
här är resultatet:

http://www.3dmark.com/3dm11/4256017

så SLI'n har kommit igång och FPS'n är uppe, förutom i Skyrim då.

Enligt 3Dmark går din cpu inte ur "tomgångsläge", står 1596 MHz, kan vara värt att kika närmre på.

i7 2600k | P8P67Deluxe | Noctua NH-D14 | Gigabyte GTX780 OC | Corsair 750W | Corsair Obsidian 800D | Dell U2412M
America's Army: Proving Grounds

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

Det står även att du kör 16gig på 1333mhz. Kolla på det också

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4x AData SP900 128GB in 2st, 2x Raid-0 16K. 1x Crucial M500 480GB. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d http://www.techpowerup.com/gpuz/details.php?id=wa9bw