Nokia Lumia 920, 4.5-tums display & PureView

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2007

laddade full batteri kl 14
åkte tåg och lyssnade mest med låst telefon på en 20 min youtube video.
sen ringde jag 2 samtal på ca 4 min.
vid 17 använde jag kartan i ca 15 min.
vid 19 surfade jag i ca 25 min.

kl 19:25 sa telefonen "Hej Då"....

Trädvy Permalänk
Medlem
Registrerad
Okt 2012
Skrivet av Alexis_A:

laddade full batteri kl 14
åkte tåg och lyssnade mest med låst telefon på en 20 min youtube video.
sen ringde jag 2 samtal på ca 4 min.
vid 17 använde jag kartan i ca 15 min.
vid 19 surfade jag i ca 25 min.

kl 19:25 sa telefonen "Hej Då"....

Wow kan din L920 prata!! Imponerande

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2012

Min telefon hoppar ofta från 20-30% till 75-85% efter en omstart på kvällen ifall jag laddat den på morgonen. Klarar mig utan problem 2 dygn med några timmars Spotify per dag. Brukar ha ca 30-40% kvar efter det.

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Okt 2007
Skrivet av Alexis_A:

laddade full batteri kl 14
åkte tåg och lyssnade mest med låst telefon på en 20 min youtube video.
sen ringde jag 2 samtal på ca 4 min.
vid 17 använde jag kartan i ca 15 min.
vid 19 surfade jag i ca 25 min.

kl 19:25 sa telefonen "Hej Då"....

Så är min lumia oxo! hoppas uppdateringen som kommer kanske kan fixa så det blir bättre,lirar jag youtube (metrotube) så blir min jäkligt varm! kan inte vara normalt att processorn jobbar så hårt!fick 4G där jag bor nu för några veckor sen och tycker det suger mer än 3G oxo! nått stämmer inte...

edit* en fråga vad har ni på i bakgrundsaktiviteter? jag har bara Facebook (betan) och weatherpro,sen är allt avstängt i system utom position som är på!

Chassi: ANTEC THREE HUNDRED | Intel Core i7-4770K 4.4 GHz | CPU Kylare: Corsair Hydro Series H50 | Moderkort: Asus Z87-A | Minne: 16 GB G.Skill TridentX DDR3 PC19200/2400MHz | Hårddiskar: SSD SanDisk Ultra Plus 256GB + Samsung SpinPoint F4 + 750GB IDE | Grafikkort: XFX Radeon HD6870 CF | Nätaggregat: Thermaltake Toughpower W0117 750W | Bildskärm:ASUS VE278Q 27

Trädvy Permalänk
Medlem
Plats
Hyltebruk
Registrerad
Sep 2007

Någon mer än mig som fortfarande har problem att mobilen startar om sig helt random?? Händer flera gånger per dag.

Intel i5 3570k @ 4.5 GHz || Asrock Z77 Performance || Dark Rock Pro 2 || PNY+PALIT 670 SLI || Dark Power Pro 10 || Crossover 27" IPS

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Sep 2003
Skrivet av Ninotramp:

Någon mer än mig som fortfarande har problem att mobilen startar om sig helt random?? Händer flera gånger per dag.

Det där kan inte vara bra, min har vad jag vet aldrig "random startat om sig" lämna in den?

Corei5 2500k@4.5ghz 1.29v|MSI P67A-GD55|Asus5850@900/1000 1.112volt|8GB Corsair Vengeance DDR3 1600mhz cl9|Crucial m4 64GB|WD2TB+Caviar Green|Corsair HX620
http://3dmark.com/3dmv/2867753

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Är det bara jag som har haft dålig täckning den senaste tiden? Får inte mer än 3 pluppar... Oftast 2. Det med att batteriet laddas ur snabbt någon dag verkar hända då och då. Hände mig i söndags. Var hemma hela dagen och använde knappt mobilen. Den dog på 6 timmar. Normalt så klarar den av att vara igång iaf i 2 dagar utan laddning. Då lyssnar jag på musik och spelar också. Var 20 timmar sedan jag laddade mobilen och har 57% kvar. Har lyssnat på musik i kanske 3-4 timmar och spelat ungefär 30 min. Haft WIFI på hela tiden också och surfat lte.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2011
Skrivet av Mithras:

hur e hela j*vla h-vete fick du den att räcka 3 dagar utan laddning

Samma haft min i 2 dagar och 14 timmar nu

CASE In Win 8.O.S.S. Cube CPU 5960X GPUs 2x GTX 980 HoF RAM 16GB Kingston 3000Mhz 4x4GB PSU The EVGA® SUPERNOVA NEX1500 Classified SSD 6xSSD Total 2.5TB Headphones DT990 250Ω + Bowers & Wilkins P7 + Sennheiser RS220 Screens 3x Asus ROG Swift PG278Q 3x BenQ XL2720T 120Hz Mobo EVGA X99 Micro HDD 4x 4TB Microphone Samson Meteor

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Mar 2011
Skrivet av tvelander:

Samma haft min i 2 dagar och 14 timmar nu

Min räcker knappt 24 timmar med slösurf på tuben och några sms om dagen...Har visserligen stängt av sparfunktionen.

|Define XL | AX850W | P8P67 EVO | 2600K | NH-C14 | GTX 980 | Vengeance 2x4GB | 520 240 GB + VelociRaptor 160gb+ F1 1TB + Green 2TB | XL2420T| Essence STX | PC 360| MK-85 Pro (Brown)|5K

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2011
Skrivet av Mithras:

Min räcker knappt 24 timmar med slösurf på tuben och några sms om dagen...Har visserligen stängt av sparfunktionen.

Jag har tweakt sönder och tagit bort allt som kan dra ström och ofc har jag på sparfunktionen.

CASE In Win 8.O.S.S. Cube CPU 5960X GPUs 2x GTX 980 HoF RAM 16GB Kingston 3000Mhz 4x4GB PSU The EVGA® SUPERNOVA NEX1500 Classified SSD 6xSSD Total 2.5TB Headphones DT990 250Ω + Bowers & Wilkins P7 + Sennheiser RS220 Screens 3x Asus ROG Swift PG278Q 3x BenQ XL2720T 120Hz Mobo EVGA X99 Micro HDD 4x 4TB Microphone Samson Meteor

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Mar 2011
Skrivet av tvelander:

Jag har tweakt sönder och tagit bort allt som kan dra ström och ofc har jag på sparfunktionen.

Att stänga av livetiles sparar ju visserligen väldigt mycket ström, men det är ingen kul utan dem och deras live update

|Define XL | AX850W | P8P67 EVO | 2600K | NH-C14 | GTX 980 | Vengeance 2x4GB | 520 240 GB + VelociRaptor 160gb+ F1 1TB + Green 2TB | XL2420T| Essence STX | PC 360| MK-85 Pro (Brown)|5K

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Sep 2003
Skrivet av Mithras:

Att stänga av livetiles sparar ju visserligen väldigt mycket ström, men det är ingen kul utan dem och deras live update

Precis, en del av WP8 är ju livetitels

Corei5 2500k@4.5ghz 1.29v|MSI P67A-GD55|Asus5850@900/1000 1.112volt|8GB Corsair Vengeance DDR3 1600mhz cl9|Crucial m4 64GB|WD2TB+Caviar Green|Corsair HX620
http://3dmark.com/3dmv/2867753

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2011
Skrivet av nVIDIA:

Precis, en del av WP8 är ju livetitels

Har stängt av allt sånt.
När jag vill kolla på saker tex facebook eller mail eller något så kollar jag själv, hatar när det poppar till i telefonen, då får man ringa mig.

CASE In Win 8.O.S.S. Cube CPU 5960X GPUs 2x GTX 980 HoF RAM 16GB Kingston 3000Mhz 4x4GB PSU The EVGA® SUPERNOVA NEX1500 Classified SSD 6xSSD Total 2.5TB Headphones DT990 250Ω + Bowers & Wilkins P7 + Sennheiser RS220 Screens 3x Asus ROG Swift PG278Q 3x BenQ XL2720T 120Hz Mobo EVGA X99 Micro HDD 4x 4TB Microphone Samson Meteor

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Sep 2003
Skrivet av tvelander:

Har stängt av allt sånt.
När jag vill kolla på saker tex facebook eller mail eller något så kollar jag själv, hatar när det poppar till i telefonen, då får man ringa mig.

Mail kan man stänga av manuellt, Hur är det med appar som man "vill" ha livetitel PÅ tex väderappar ?

Corei5 2500k@4.5ghz 1.29v|MSI P67A-GD55|Asus5850@900/1000 1.112volt|8GB Corsair Vengeance DDR3 1600mhz cl9|Crucial m4 64GB|WD2TB+Caviar Green|Corsair HX620
http://3dmark.com/3dmv/2867753

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2011
Skrivet av nVIDIA:

Mail kan man stänga av manuellt, Hur är det med appar som man "vill" ha livetitel PÅ tex väderappar ?

vet inte använder inga appar som kan ge mig pop upp / livetitle

CASE In Win 8.O.S.S. Cube CPU 5960X GPUs 2x GTX 980 HoF RAM 16GB Kingston 3000Mhz 4x4GB PSU The EVGA® SUPERNOVA NEX1500 Classified SSD 6xSSD Total 2.5TB Headphones DT990 250Ω + Bowers & Wilkins P7 + Sennheiser RS220 Screens 3x Asus ROG Swift PG278Q 3x BenQ XL2720T 120Hz Mobo EVGA X99 Micro HDD 4x 4TB Microphone Samson Meteor

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Maj 2010
Skrivet av Ninotramp:

Någon mer än mig som fortfarande har problem att mobilen startar om sig helt random?? Händer flera gånger per dag.

Jag hade det problemet, bland annat. Nokia har godkänt att min telefon ska bytas ut, men har inte fått den ännu.

SPEL: Asus Z97-A, i5 4670K, 16 GB Corsair 1600 MHz, GTX 770 sli, 830 EVO 512 GB, CM GM650 W, Bitfenix Raider HTPC: Asrock Z77E-ITX, i3 3225, 8 Gb Corsair 1600 MHz LP, 60 Gb OCZ Agility 3, Streacom FC 8 Fanless, picoPSU 150W, fjärrkontroll inkl. IR-reciever PLATTA: Asus Vivotab 8 TELEFON: iPhone 6, Nexus 6

Trädvy Permalänk
Medlem
Plats
Skara
Registrerad
Sep 2011

Finns det någon inställning för"autofill" alltså om man börjar skriva ett telefonnummer så kommer det upp förslag från kontaktlistan? Vill minnas att min gamla Samsung hade detta och jag tyckte det var bra.

Skickades från m.sweclockers.com

OPERATIV: Win 8 Pro
DATOR:En vattenkyld Intel i7 950 i ett CM HAF932+ ganska potent inre
Tangentbord/mus/musmatta Q-pad Ljud Edifier S530D
LUR: Lumia920 den gula dessutom

Trädvy Permalänk
Medlem
Plats
Arlanda!
Registrerad
Nov 2002

Fick nog av min Lumia 800 då jag tappat den och förstört proximity-sensorn så fick bli en vit 920.

Finns det något lätt sätt att få över sms-konversationer till WP8?

Edit: Tydligen så ska Nokia's transfer my data fungera. Testar när jag får den.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Hej!

Behöver lite hjälp med en nokia lumia 920, det är så att den inte kan boota windows phone utan telefonen visar endast en nokia logga och sedan startar den om varpå nokia loggan dyker upp och sedan omstart igen, detta fortsätter tills batteriet är helt tomt.

Problemet är nästan likadant som med denna telefon med skillnaden att jag inte ens får någon blå skärm.

http://www.youtube.com/watch?v=vXf9b-HN3go

Det hela började med att system apparn (inställningar, camera, telefon, meddelande osv) sluta fungera. Så fort jag försökte öppna en sådan kom det upp en text där det stod "återansluter" och telefonen skickades tillbaka till startskärmen, appen speedtest fungerade dock utan problem (den enda jag testa).
Jag stängde av telefonen därefter och sedan dess har den varit i detta "reboot läge"

Det jag försökt med hittills är "soft reset" alltså att hållna ner volym ner och power knappen och "hard reset" alltså en fabriksåterställningen som man kan göra genom att diverse knappkombinationer inget av detta har fungerat och mobilen fortsätter med sina omstarter.

Det jag nu funderar på är att flasha om enligt denna metod

http://forums.wpcentral.com/nokia-lumia-920/203979-fix-bricke...

dock vet jag inte vilken firmware jag ska välja.
Är det någon som vet någon lämplig?

Är det nån som har haft dessa problem och löst de?

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av keeg:

Hej!

Behöver lite hjälp med en nokia lumia 920, det är så att den inte kan boota windows phone utan telefonen visar endast en nokia logga och sedan startar den om varpå nokia loggan dyker upp och sedan omstart igen, detta fortsätter tills batteriet är helt tomt.

Problemet är nästan likadant som med denna telefon med skillnaden att jag inte ens får någon blå skärm.

http://www.youtube.com/watch?v=vXf9b-HN3go

Det hela började med att system apparn (inställningar, camera, telefon, meddelande osv) sluta fungera. Så fort jag försökte öppna en sådan kom det upp en text där det stod "återansluter" och telefonen skickades tillbaka till startskärmen, appen speedtest fungerade dock utan problem (den enda jag testa).
Jag stängde av telefonen därefter och sedan dess har den varit i detta "reboot läge"

Det jag försökt med hittills är "soft reset" alltså att hållna ner volym ner och power knappen och "hard reset" alltså en fabriksåterställningen som man kan göra genom att diverse knappkombinationer inget av detta har fungerat och mobilen fortsätter med sina omstarter.

Det jag nu funderar på är att flasha om enligt denna metod

http://forums.wpcentral.com/nokia-lumia-920/203979-fix-bricke...

dock vet jag inte vilken firmware jag ska välja.
Är det någon som vet någon lämplig?

Är det nån som har haft dessa problem och löst de?

Revisionsnumret för programvaran på min vita Lumia 920 är 1232.5957.1308.0017. Kommer inte ihåg exakt vad produktkoden (=filnamnet på själva programvaran) är men den ska börja på 'RM821' och sluta med revisionsnumret tror jag.

Jag har inte haft samma problem som du men min lur blev brickad en gång då jag skulle fabriksåterställa den så jag fick flasha om den.

Edit: Programvaran jag laddade ner har filnamnet: "RM821_1232.5951.1249.1016_RETAIL_eu_sweden_235_16_120755_prd_signed.ffu" men det är ädre programvara som jag sedan uppdaterat på normalt sätt. Kanske någon anna här kan hjälpa dig med vad senaste programaran ska heta, men annars funkar ju ovanstående ändå eftersom man får uppdateringar till luren OTA.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av MrPhilicorda:

Revisionsnumret för programvaran på min vita Lumia 920 är 1232.5957.1308.0017. Kommer inte ihåg exakt vad produktkoden (=filnamnet på själva programvaran) är men den ska börja på 'RM821' och sluta med revisionsnumret tror jag.

Jag har inte haft samma problem som du men min lur blev brickad en gång då jag skulle fabriksåterställa den så jag fick flasha om den.

Edit: Programvaran jag laddade ner har filnamnet: "RM821_1232.5951.1249.1016_RETAIL_eu_sweden_235_16_120755_prd_signed.ffu" men det är ädre programvara som jag sedan uppdaterat på normalt sätt. Kanske någon anna här kan hjälpa dig med vad senaste programaran ska heta, men annars funkar ju ovanstående ändå eftersom man får uppdateringar till luren OTA.

Hej!

Har kommit fram till att jag behöver denna firmware.
059Q9H5 RM-821 VAR EU SE CV BLACK som Software version 1232.5957.1308.0017

Dock vet jag inte vart jag ska ladda ner den har försökt via Nokia care Suite med det funkar inte säger bara att den köar nedladdningen men inget annat händer.

Om du har kvar Nokia Care suite skulle du kunna kolla om du kan ladda ner så jag vet om det är fel på mitt Nokia care suite eller om det är nåt annat.
Produkt koden till program versionen är 059Q9H5.

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av keeg:

Hej!

Har kommit fram till att jag behöver denna firmware.
059Q9H5 RM-821 VAR EU SE CV BLACK som Software version 1232.5957.1308.0017

Dock vet jag inte vart jag ska ladda ner den har försökt via Nokia care Suite med det funkar inte säger bara att den köar nedladdningen men inget annat händer.

Om du har kvar Nokia Care suite skulle du kunna kolla om du kan ladda ner så jag vet om det är fel på mitt Nokia care suite eller om det är nåt annat.
Produkt koden till program versionen är 059Q9H5.

Jag laddade själv ner programvaran med NaviFirm och använde endast NCS för själva flashingen. Jag kan inte komma in på Multi Software Updatern i NCS för den frågar efter ett lösenord vilket jag inte har. Däremot har jag kvar den gamla versionen av programvaran vilket jag kunde försöka skicka till dig på något sätt om du inte får tag på den senaste på något sätt.

Edit: kommer också ihåg att jag var tvungen att uppdatera NCS innan jag fick allt att funka. Man gör det med att högerklicka på Nokia Care Suite programikonen och välja "kör som administratör", då öppnas programet och man klickar på 'Updates' nere till höger.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av MrPhilicorda:

Jag laddade själv ner programvaran med NaviFirm och använde endast NCS för själva flashingen. Jag kan inte komma in på Multi Software Updatern i NCS för den frågar efter ett lösenord vilket jag inte har. Däremot har jag kvar den gamla versionen av programvaran vilket jag kunde försöka skicka till dig på något sätt om du inte får tag på den senaste på något sätt.

Edit: kommer också ihåg att jag var tvungen att uppdatera NCS innan jag fick allt att funka. Man gör det med att högerklicka på Nokia Care Suite programikonen och välja "kör som administratör", då öppnas programet och man klickar på 'Updates' nere till höger.

Sådär håller på och laddar ner allt var precis som du sa man var tvungen att ha senaste verionen av NCS.

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av keeg:

Sådär håller på och laddar ner allt var precis som du sa man var tvungen att ha senaste verionen av NCS.

Topp! Lycka till med resten, hoppas du får igång luren.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av MrPhilicorda:

Topp! Lycka till med resten, hoppas du får igång luren.

Flashningen gick bra men det funka ändå inte.

Trädvy Permalänk
Medlem
Registrerad
Jun 2007

Mitt batteri är med sunk. Ibland håller det en halv dag utan att jag rör telefonen. Har märkt att GPSen hoppar igång och ligger och körs som någon bakgrundsprocess som inte går att stänga av.

|MSI X99 Gaming 9| I7 5820 @ 4,6| 16GB Geil Super Luce 3400mhz ddr4| Crossfire Sapphire Fury X | Team Dark 240gb & Seagate 600 480gb| Crosair RM1000| Cooler Master Air 540| Asus ROG Phoebus| Sennheiser game Zero| Zowie EC1-A| Corsair RGB MX Blue| Philips BDM4065UC 4K|

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av keeg:

Flashningen gick bra men det funka ändå inte.

Äsch då. Verkar ju som att det är något hårdvarufel. Då återstår det bara att lämna in luren och invänta ett nytt exemplar.

Skrivet av Hymer:

Mitt batteri är med sunk. Ibland håller det en halv dag utan att jag rör telefonen. Har märkt att GPSen hoppar igång och ligger och körs som någon bakgrundsprocess som inte går att stänga av.

Jag har märkt samma sak med GPS, den hoppar igång nu som då även om man stängt av allt som har med position att göra. Det borde dock inte orsaka att batteriet töms så snabbt, min batteritid är bra trots det.

Har du stängt ner allt du inte behöver? Tex trådlöst nätverk, Bluetooth, 'för samman+skicka', hög pekkänslighet, Xbox-anslutning (både Music och i spelhubben) samt kollat vilka program som körs i bakgrunden? Sedan finns det ju vissa appar som är kända för att dra mycket batteri, tex olika chat/meddelande-appar som hela tiden kollar efter nya meddelanden.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av MrPhilicorda:

Äsch då. Verkar ju som att det är något hårdvarufel. Då återstår det bara att lämna in luren och invänta ett nytt exemplar.
.

Woohooo den hoppa igång flashade lite olika ROMs men samma sak hände om och om igen. Telefonen hade vi detta läge inget simkort så jag stoppa in ett gammalt tele2 simkort och den hoppa igång.

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av keeg:

Woohooo den hoppa igång flashade lite olika ROMs men samma sak hände om och om igen. Telefonen hade vi detta läge inget simkort så jag stoppa in ett gammalt tele2 simkort och den hoppa igång.

Grattis!

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Okt 2007
Skrivet av MrPhilicorda:

Har du stängt ner allt du inte behöver? Tex trådlöst nätverk, Bluetooth, 'för samman+skicka', hög pekkänslighet, Xbox-anslutning (både Music och i spelhubben) samt kollat vilka program som körs i bakgrunden? Sedan finns det ju vissa appar som är kända för att dra mycket batteri, tex olika chat/meddelande-appar som hela tiden kollar efter nya meddelanden.

Xbox-anslutning (både Music och i spelhubben) hade jag missat helt,tack för det tipset,inget jag använder...

Chassi: ANTEC THREE HUNDRED | Intel Core i7-4770K 4.4 GHz | CPU Kylare: Corsair Hydro Series H50 | Moderkort: Asus Z87-A | Minne: 16 GB G.Skill TridentX DDR3 PC19200/2400MHz | Hårddiskar: SSD SanDisk Ultra Plus 256GB + Samsung SpinPoint F4 + 750GB IDE | Grafikkort: XFX Radeon HD6870 CF | Nätaggregat: Thermaltake Toughpower W0117 750W | Bildskärm:ASUS VE278Q 27