100% GPU usage i BF3 35% usage i GW2???

Trädvy Permalänk
Medlem
Plats
STHLM
Registrerad
Apr 2012

100% GPU usage i BF3 35% usage i GW2???

Hoppsan! Mitt 560 ti klarar nog inte av GW2 trots allt? nej men vänta nu! 35% gpu usage?, kan det vara fel på GPU?
*Launchar BF3 -98-100% Use*
NJAAAAH, kan det vara fel på CPU?

*Launchar GW2 och bytt kortet till en 2500K Burk vid 4.1GHZ*

35% usage,

Kan det va drivarna tro? testat köra beta drivisar i båda burkarna,

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010
Skrivet av Pippihunter:

Hoppsan! Mitt 560 ti klarar nog inte av GW2 trots allt? nej men vänta nu! 35% gpu usage?, kan det vara fel på GPU?
*Launchar BF3 -98-100% Use*
NJAAAAH, kan det vara fel på CPU?

*Launchar GW2 och bytt kortet till en 2500K Burk vid 4.1GHZ*

35% usage,

Kan det va drivarna tro? testat köra beta drivisar i båda burkarna,

kan mycket möjligt vad drivrutinerna, de ska vara rätt dåliga har jag hört

MODERMODEM: Asus ROG Strix Z270E Gaming | i7 7700K | Corsair Hydro H110 | Kingston HyperX Savage 32GB DDR4 RAM | Asus R9 290 OC | Crucial BX100 500GB SSD | Phanteks Enthoo EVOLV | SilverStone Strider Evolution 1200W |
NAS 40TB: 8x3TB RAIDz2 | 4x4TB RAIDz1 | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2011

Vad har du för FPS i GW2 vid 35 % GPU användning och vad är CPU användning vid samma situation`?

i7 4790k - MSI 970 Gaming - MSI Z97 Gaming 5 - Fractal Design Newton R3 - BenQ XL2420Z + Samsung S27D590P - Func 460 - Fractal Design Define R4 - 100/100 Telia

Trädvy Permalänk
Medlem
Plats
STHLM
Registrerad
Apr 2012

typ 15-20. max 40, CPU ligger också väldigt lågt bara i GW2, Formaterat om o kört 2 olika burkar, märkte nu att mitt 670 strular likadant i båda burkarna.

Trädvy Permalänk
Medlem
Registrerad
Aug 2002

Läser man runt så verkar den allmänna(?) uppfattningen så som jag förstått det vara att spelet är cpu och inte gpu bound.
Som tidigare då sagts så år det intressant för dig att även kolla din cpuload.

Trädvy Permalänk
Medlem
Plats
STHLM
Registrerad
Apr 2012

Yes, CPU load ligger vid 0-15, ibland spikar till 60% usage, olika på olika kärnor för I5a,

FX-8120 använder runt 20-25 ibland 60 där med per kärna, aldrig fullt.

*EDIT* Klockar jag 8120 till 4.2 GHZ så går GPU användning ner till typ 5%, och jag kan knappast få karaktären att röra på sig.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2012

samma fel här så jäkla jobbigt när man vill spela och så får man bara 10-40 fps

Trädvy Permalänk
Medlem
Plats
STHLM
Registrerad
Apr 2012

så man är inte ensam iallafall, det är bra eller dåligt hur man nu väljer att se på saken.

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Sett många som klagar på problem. Själv ligger jag på runt 70-100 FPS med datorn i sig. Kör med GeForce beta driver 304.79.

Chassi: Corsair Carbide 500R | Moderkort: ASUS P8Z77-V | CPU: i7-3770k @ 4.5GHz | Kylning: Corsair H110i | GPU: EVGA GTX 980Ti FTW | Nätagg: Corsair AX850W | Minne: 16GB G.Skill RipjawZ blå @ 1600MHz | Lagring: 60GB OCZ SSD, 120GB Kingston HyperX SSD, 1TB WD Black | Ljud: Focusrite Saffire PRO 24 med ATH-M50 samt ADAM A7 monitorer. ASUS Xonar Phoebus med HyperX Cloud

Trädvy Permalänk
Medlem
Plats
STHLM
Registrerad
Apr 2012

jahapp, då är det väl bara att sitta snällt och titta på andra som spelar spelet man betalt för medans man väntar på en fix, eller?

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Beta drivern 306 ordnade fpsen för 600 serien. Sen tror jag att den skulle optimera spelet även för de äldre korten med.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2009

Testade 304.79 Betan med 570 samt med 570 SLI och gav ingen större utdelning, hoppas det fixas snart!

| InWin 303 | MSI X99A MPOWER | Intel Core i7-5930K | 32GB Corsair Vengeance LPX | Nvidia GeForce GTX Titan XP | 240GB HyperX Predator M.2 | 500GB Samsung 850 EVO | Asus PG279Q | Vattenkylning | Mayflower Objective2/ODAC | Sennheiser HD700 | Windows 10 Pro |

Trädvy Permalänk
Medlem
Plats
STHLM
Registrerad
Apr 2012

Jag kör beta drivern just nu, no luck =/.

Trädvy Permalänk
Medlem
Plats
Kramfors
Registrerad
Mar 2004

Kör allting på max setting och får ungefär 40 fps i upplösningen 1366x768 på min plasma TV. Jag har 2st 680 i SLi men det spelar ingen roll om jag provar med ett kort heller, det blir kanske något lägre fps med ett single kort men SLi ger ingen större förbättring i detta spel.
Så ja det är antagligen CPU krävande, sitter själv på en gammal 930 Core I7 processor, men man tycker ju att alla spel ska gå att köras i minst 60 fps med den dator jag har

Arbetsdator: Imac 27" Core I3@3,2 Ghz, 1TB HDD. Backup: Scaleo home server 2205 2+2TB
GamerPC: Core i7 2,8 Ghz, 6GB DDR3, Geforce 2x680 Sli, 128GB Samsung 830 SSD, Corsair 750W nätagg, W7 Ultimate.

Trädvy Permalänk
Medlem
Plats
Hell
Registrerad
Apr 2006

GW2 använder inte gpu så mycket , men meningen är att det ska bli bättre. Har läst att spelet längre fram kommer att använda DX11.

http://battlelog.battlefield.com/bf4/user/xR_III666III_I/
Youtube: http://www.youtube.com/user/IIIRef
Intel Core i7, I7 4770K 8 gig ram, MSI Z87-G45 GAMING ATX, EVGA SC 980gtx, Corsair 750w, Lian Li PC-P80 Armorsuit , ACER XB270HU