Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2007

Hög temperatur, i73820 & H60

Hej,

Satte i förra veckan ihop min dator med bland annat en i73820 med en Corsair h60. Problemet är att processorn blir ovanligt varm, den är ej klockad och så här ser temperaturerna ut. Värt att notera är att jag har ett P280 med fläktar på högsta samt push/pull på radiatorn.

Detta är alltså Idle och Max tempen är efter 3-4 minuter av Prime95, stängde av då Core#0 va uppe i 74 grader.

När jag satt och lirade dota 2 igår låg CPU anvädningen på 30-40% trots detta var ena kärnan uppe i 71 grader. Tänkte att jag kanske hade applicerat för mycket kylpasta så tog av och monterade på kylaren igen med ett riskorn av kylpasta. Trots detta ser jag fortfarande temperaturer på låga 70 i Prime 95, detta alltså med en oklockad processor. Den lyckades kyla min gamla Q6600@3,4ghz och översteg aldrig 70. Vad tror ni? Kan det vara så att min h60 är sönder eller brukar de kyla såhär dåligt? RPM på pumpen är 4153 vilket verkar normalt. Känns inte alls bra att processorn ligger över 70 grader.

Tacksam för all hjälp!

/Henrik

i73820 | P9X79 PRO| Intel 330 120gb | 16gb Corsair 1600 | GTX680OC | Antec P280 |

Trädvy Permalänk
Medlem
Plats
Engelholm
Registrerad
Jul 2009

jag har i snitt 5C under dig med min luftkylare(samma processor)

Edit: vet du om pumpen går på halv fart?

| Senaste låten jag börjat på! |
Tagga VnV Nation den 26:e

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2007
Skrivet av roykio:

jag har i snitt 5C under dig med min luftkylare(samma processor)

Edit: vet du om pumpen går på halv fart?

hmm, 5 grader är en del. Vilken luftkylare har du? Pumpen ligger på 4175 RPM enligt HWinfo, det verkar stämma med det jag läst på nätet så den borde gå i max hastighet.

i73820 | P9X79 PRO| Intel 330 120gb | 16gb Corsair 1600 | GTX680OC | Antec P280 |

Trädvy Permalänk
Proffsmoddare
Plats
Lomma
Registrerad
Nov 2011
Skrivet av Heinkel92:

hmm, 5 grader är en del. Vilken luftkylare har du? Pumpen ligger på 4175 RPM enligt HWinfo, det verkar stämma med det jag läst på nätet så den borde gå i max hastighet.

Verkar konstigt, jag har en Antec 620 och ligger på 70C med klock på 4,8GHz...
Testa att montera om kylaren? Fast idle ser ju bra ut

Lucas är en glad 19-åring, på fritiden bygger han datorer, spelar volleyboll och saxofon. Att hjälpa andra är en självklarhet och han hänger massor i gruppen Swerigs på Facebook. Ni hittar hans hemsida här www.auxiliumdesign.com