Geforce 670 hittas inte, tror jag satt kontakt fel, kan någon bekräfta?

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Geforce 670 hittas inte, tror jag satt kontakt fel, kan någon bekräfta?

Hallå.

Köpte en dator i delar som jag byggde ihop häromdagen, allt funkar fint men grafikkortet hittas inte. Fläktarna går dock. Tittade på kontakterna och misstänker att jag satt en av dem fel. Där är två ingångar på långsidan där strömmen ska gå, en 6pin och en 8pin (6+2) har jag för mig. Där är pilar på kontakterna och nu har jag satt dem såhär:

6 6 2
> > <

De borde väl ligga med pilarna åt samma håll allihop antar jag?

Trädvy Permalänk
Inaktiv
Registrerad
Jan 2002

Dom ska väl bara gå och sätta åt ett håll?
Det är en plastplugg som klickar till när kabeln sitter rätt.

Vilket kort är det du har?

Trädvy Permalänk
Medlem
Plats
Götene
Registrerad
Jul 2012

Får du bild när du startar datorn

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Kortet är: Gigabyte GeForce GTX 670 OC 2GB DDR5 2xDVI HDMI DisplayPort PCIe.

Jag får bild och allt i övrigt fungerar. Men grafikkortet dyker inte upp som en enhet, och när jag försöker installera drivrutinerna så säger installationsprogrammet att den inte hittar något grafikkort som den stödjer.

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Maj 2010

Är skärmen kopplad till grafikkortet? Vissa gör felet att de kopplar skärmen till moderkortets integrerade GPU.

Desktop: i7 7700K | Asus Prime Z270-K | Corsair LPX 16GB | GTX 1070

Laptop: i3 7100u | 6GB Micron

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av Rixxz:

Är skärmen kopplad till grafikkortet? Vissa gör felet att de kopplar skärmen till moderkortets integrerade GPU.

Hmm kan kolla detta när jag kommer hem, kan inte svara på om det är vad jag gjort. Men borde inte datorn känna av grafikkortets existens även om jag inte kopplat det rätt till skärmen?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2011
Skrivet av kyotoprotokollet:

Hmm kan kolla detta när jag kommer hem, kan inte svara på om det är vad jag gjort. Men borde inte datorn känna av grafikkortets existens även om jag inte kopplat det rätt till skärmen?

Du har rätt här.

Har du kollat så att det sitter ordentligt i sloten+aktiverat pci-e portarna i bios för grafiken?

Sen förstår du kanske säkert att om du har skärmen kopplat till moderkortet kommer du inte kunna använda grafikkortet till annat än gpgpu orienterade saker?

Falling In Reverse - Game Over

"Midway upon the journey of our life I found myself within a forest dark, For the straightforward pathway had been lost."

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Skärmen var kopplad till moderkortet, men endast eftersom jag inte fick någon bild alls på grafikkortets två ingångar. Sätter jag skärmsladden till grafikkortet så får jag ingen bild alls. Kontakten jag trodde att jag hade satt fel sitter nog rätt trots allt, kändes helt fel när jag vände på den och inget klick alls heller.

Har inte varit i BIOS och pillat, kan de vara alltså att jag måste sätta på det där? I så fall får jag köra kabeln till moderkortet först så att jag iaf får någon bild.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Apr 2012

Jag har samma kort som dig och jag behövde inte installera drivrutiner för att få bild i bios genom grafikkortet. ta ur kortet och sätt dit det igen och var noga att alla kablar kommer rätt. värt att prova iaf

Corsair Graphite 600t, Asus Z77 Maximus V Extreme, Intel I7 2700K @ 4,4Ghz, 2x Gigabyte 670 OC Windforce, Be Quiet! Dark Power Pro 10 850w, 4x 2GB Kingston Hyper X 1600Mhz, Kingston Hyper X SSD 128GB, 2x WD Caviar Black 1GB Raid 0, Asus Xonar Essence STX.

Trädvy Permalänk
Medlem
Plats
Västkusten
Registrerad
Okt 2002

om du kan vända på sladden då vet jag inte, de ska bara passa på ett sätt... Har du tryckt i kortet ordentligt?

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Får testa ta ut och sätta i kortet igen när jag kommer hem från jobbet helt enkelt.

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av Curemylife:

Du har rätt här.

Har du kollat så att det sitter ordentligt i sloten+aktiverat pci-e portarna i bios för grafiken?

Sen förstår du kanske säkert att om du har skärmen kopplat till moderkortet kommer du inte kunna använda grafikkortet till annat än gpgpu orienterade saker?

Jag har inte aktiverat PCI3, ska testa det när jag kommer hem. Men kortet ska väl fungera med PCI2 också.