Windows Server 2008 upptäcks ej i Nätverk (Filserver)

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Apr 2008

Windows Server 2008 upptäcks ej i Nätverk (Filserver)

Tänkt att köra Win Server 2008 som en filserver på en HP Proliant Micro men min stationära upptäcker inte den i Nätverksenheter. Dock i full-network map dyker den upp.
Har provat dela ut diskar/mappar samt göra behörigheter till "Everyone" inom det egna nätverket utan lösenord. Också aktiverat File sharing/printer sharing mm. Samt skapat namn till servern.
Måste ha missat något, kanske öppna portar i routern bara?

Fungerar direkt i Windows Home Server/WHS 2011 så har inte behövt tänka på det tidigare.

Trädvy Permalänk
Medlem
Plats
Mariestad
Registrerad
Nov 2006

Om dator inte ligger i en domän kan det bli så, men testa o stäng av brandväggen o kolla om det blir bättre.

Jag skulle Browsa upp servern och mappa utdelningarna ist

Server|2st Xeon E5620 2.4Ghz|Intel S5520HCR|48GB DDR3|150GBx2 RAID1 WD VelociRaptor | 18TB RAID6 |9280-24ie
Laptop
Lenovo T430, i7-3520 | 16GB RAM | 2x 512GB SSD | Nvidia 5400M
MacBook Air - Mid 2013

Trädvy Permalänk
Medlem
Plats
På snedden i Dirty South
Registrerad
Dec 2001

Ligger de i samma arbetsgrupp?

Jag rear ut min själ, allt ska bort - - Fractal Design Define R3 | Corsair RM750i | Corsair H100i GTX & 2 x Noctua NF-F12 PWM | XFX DD R9 280 3GB & Sapphire Dual-X R9 280X 3GB OC | 840 PRO 128 GB + 850 PRO 128 GB + Spinpoint F3 1 TB + NETGEAR ReadyNAS RN204 2x8 + 2x6 TB RAID5 & Synology DS216se 2x3 TB JBOD | BenQ XL2411T + AOC E2461FWH + AOC E2476VWM6 | Corsair Gaming Strafe RGB Cherry MX Red + Logitech G502 | ASUS FX502VM-DM265T/GL502-VMZ + 24 GB RAM + Intel 600p M.2 256 GB + 850 EVO 500 GB