Problem med Mumble.

Trädvy Permalänk
Medlem
Plats
http://localhost
Registrerad
Jan 2012

Problem med Mumble.

Hej hej, jag sitter här i min förtvivlan och svär över min dator. Så att jag satt upp en Mumble server här hemma som jag och några polare tänkt använda till att prata i när vi lirar. Allt funkar och alla kan koppla sig till den, dock ett problem. Jag hör ingen och ingen hör mig. När jag kopplar mig till kanalen så hör jag alla i ungefär en sekund, sen försvinner allt ljud och ingen hör mig och jag hör ej dom. Jag ser inte heller att de talar i Mumble klienten.

Någon som vet vad detta beror på? Hade vart tacksam för hjälp!
MVH Metin.

MacBook Pro - 13" Retina - Mid 2014

Trädvy Permalänk
Medlem
Plats
http://localhost
Registrerad
Jan 2012

Ingen som vet något?

MacBook Pro - 13" Retina - Mid 2014

Trädvy Permalänk
Medlem
Registrerad
Nov 2009

Jag har en Intel atom D510 som server, och jag körde mumbleserver på den. Funkade alltid jättebra så länge vi var 4 eller färre. Blev vi 5 så försvann ljudet till och från för den femte. Han kunde ofta höra oss men vi kunde i princip aldrig höra honom. Jag misstänker att det var CPUn som inte räckte till men jag kontrollerade det inte. Det konstiga var att ljudet aldrig hackade, det var istället att hela meningar försvann med start och stopp i tysta partier. Det var heller inte samma person som drabbades.

En polare hade mumbleserver på sin speldator. Det var en intel C2D. Det kunde hacka rätt rejält när han spelade spel samtidigt, framförallt när spelet laddade nåt.

Det finns en annan sak också.... är du ansluten som superuser? Det kan va det som är felet. Jag tror superuser endast är till för administration och inte användande. prova skapa en användare som inte är superuser och koppla upp dig med.

Svara gärna om/när du listat ut vad som är fel, så vi andra kan lära oss nåt

Trädvy Permalänk
Medlem
Plats
http://localhost
Registrerad
Jan 2012
Skrivet av usilusken:

Jag har en Intel atom D510 som server, och jag körde mumbleserver på den. Funkade alltid jättebra så länge vi var 4 eller färre. Blev vi 5 så försvann ljudet till och från för den femte. Han kunde ofta höra oss men vi kunde i princip aldrig höra honom. Jag misstänker att det var CPUn som inte räckte till men jag kontrollerade det inte. Det konstiga var att ljudet aldrig hackade, det var istället att hela meningar försvann med start och stopp i tysta partier. Det var heller inte samma person som drabbades.

En polare hade mumbleserver på sin speldator. Det var en intel C2D. Det kunde hacka rätt rejält när han spelade spel samtidigt, framförallt när spelet laddade nåt.

Det finns en annan sak också.... är du ansluten som superuser? Det kan va det som är felet. Jag tror superuser endast är till för administration och inte användande. prova skapa en användare som inte är superuser och koppla upp dig med.

Svara gärna om/när du listat ut vad som är fel, så vi andra kan lära oss nåt

Okay, Vi är 4 personer som använder servern just nu. Den har en i3 530 med 8 gig ram så borde räcka tycker jag. Den ligger inte över 5% i processor användning när vi kört. Superuser kör jag inte som då jag vet att den bara är till för att skapa kanaler med osv. Har googlat runt men hittar ingen som har samma problem eller lösning på mitt. Aja, får kolla vidare.

MacBook Pro - 13" Retina - Mid 2014

Trädvy Permalänk
Medlem
Registrerad
Nov 2009
Skrivet av MrTall:

Okay, Vi är 4 personer som använder servern just nu. Den har en i3 530 med 8 gig ram så borde räcka tycker jag. Den ligger inte över 5% i processor användning när vi kört. Superuser kör jag inte som då jag vet att den bara är till för att skapa kanaler med osv. Har googlat runt men hittar ingen som har samma problem eller lösning på mitt. Aja, får kolla vidare.

Funkar det alltid för alla andra? Dvs det är bara för dig som det strular? I så fall borde det inte vara servern det är fel på utan istället nåt med din klient.

- Kolla inställningarna, kanske klarar ditt ljudkort inte av bitraten eller nåt. Du kanske har fel komprimering.
- Du kan installera mumble på en annan dator om du har, och logga in med samma användare.
- Du kan installera om mumbleklienten på din dator, kanske har nåt gått fel vid installationen?
- Du kan installera ubuntu på samma dator, direkt under windows (jättelätt att ta bort sen och sabbar inget). Boota sen om, välj ubuntu i bootlistan, logga in och installera mumble. http://www.ubuntu.com/download/help/install-ubuntu-with-windo...

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2008

kör en mumble server på ett atom kort. har haft uppemot 200 personer online samtidigt och det har funkat problemfritt. så hårdvaran som du har räcker garanterat till.

dock äter en mumble server upp bandbredden väldigt snabbt.

har tyvärr inte så många mera tips att komma med.